Post all your iOS6 issues here

The_Unbeliever

Honorary Master
Joined
Apr 19, 2005
Messages
103,197
As per the title.

On mine it is wifi issues. You all have heard about it. But there's more to it than meets the eye.

At home I use a Telkom 5102g router (repackaged Billion). With iOS5 the wifi was stable. Now, with iOS6 it is very flaky.

It is not the router, as I have tested other devices (laptop and android phone) and there was no problems. Streamed video, downloaded files, no issues.

Now, at work we have a Netgear prosafe wg103 router.

iOS6 have absolutely no issues with this router at all. Streaming NASA TV via the NASA app, no issues. Multiple iPads connect to this AP, and everybody is happy.

So just :wtf: is going on? :confused:

Both wifi AP's set up with their default settings, WPA-TPIK and all that. No funny business.

Wifi issues apart, battery life seems to be OK-ish to me, although I miss the youtube app.

What other issues (apart from the fiasco with the maps) have you guys got so far?

Regards

Ook
 
Last edited:

GreyBush

Executive Member
Joined
Apr 28, 2010
Messages
6,380
Delayed youtube app on iPad... I know I can open it in my browser but I like dedicated apps.

Siri forces me to speak with a british/american accent to get it to understand anything I say.

... first world problems. I don't have the wifi issue btw.
 

chris_meier

Well-Known Member
Joined
Jun 14, 2010
Messages
301
Jasmine is a good YouTube substitute for now - from the same developer behind Alien Blue.

My husband had battery issues on his iPad (but not iPhone) - it would go from fully charged in the morning to dead by late afternoon, with hardly any use. He did a battery recalibration and that seems to have sorted the issue out.

I'm experiencing Wi-Fi issues. Home network is working fine for all other devices (laptop, iMac, etc.), but although I have a full signal on my iPad no data transfer takes place. Any app that requires a connection simply does not work on Wi-Fi since the update. I have done a factory reset on the device and still no change.
 

cerebus

Honorary Master
Joined
Nov 5, 2007
Messages
43,678
My iOS6 issue is the waiting for a one-click jailbreak solution :(
 

cam182

Active Member
Joined
Apr 12, 2009
Messages
42
as posted in another thread, girlfriends 4s is racking up vodacom data usage (200mb in 2 days) despite being on wifi at home at nights and low usage. the iphone even says only 30mb has been used so far this month... quite ridiculous
 

bwana

MyBroadband
Super Moderator
Joined
Feb 23, 2005
Messages
80,724
I don't think I've had any issues thus far. I see turn by turn navigation has been enabled so we'll see if it gets me from A to B in an orderly fashion. :)
 

Superjakes

Expert Member
Joined
Oct 2, 2009
Messages
1,794
This is not Apple's fault, but I have noted that the Cell C Sim Applications (specifically balance check and data recharge) have stopped working since updating on my iPad 2.
 

Carol35

Expert Member
Joined
Feb 3, 2012
Messages
1,683
This is not Apple's fault, but I have noted that the Cell C Sim Applications (specifically balance check and data recharge) have stopped working since updating on my iPad 2.

Oh yes, mine too!!!

Wifi disconnects and thats about it for me so far even though Ive been bitching like hell about youtube, its not a fault as per say althou I have no idea why they removed it. I guess as time goes on and i notice more changes, I may just whine some more! :p
 

kilobits

Executive Member
Joined
Jan 18, 2007
Messages
7,181
@OOK

Had some issues with Netgear router here too and iDevices (and only the iDevices, laptops, PCs, blackberries and android zero issues) ... but changing the MTU to 1392 sorted internet out on the iOS6 device... no flaky wonky hit and miss anymore.

Also, changed it to fixed channel (in my case 1) from auto ... and made the WPA2-PSK(Wi-Fi Protected Access 2 with Pre-Shared Key) an 8 digit passphrase rather than hexadecimal thingy has sorted out the need to reboot the router so as to get the iPhone reconnected when it dropped WiFi connection.

So far, so good.

/holds thumbs
 

The_Unbeliever

Honorary Master
Joined
Apr 19, 2005
Messages
103,197
@OOK

Had some issues with Netgear router here too and iDevices (and only the iDevices, laptops, PCs, blackberries and android zero issues) ... but changing the MTU to 1392 sorted internet out on the iOS6 device... no flaky wonky hit and miss anymore.

Also, changed it to fixed channel (in my case 1) from auto ... and made the WPA2-PSK(Wi-Fi Protected Access 2 with Pre-Shared Key) an 8 digit passphrase rather than hexadecimal thingy has sorted out the need to reboot the router so as to get the iPhone reconnected when it dropped WiFi connection.

So far, so good.

/holds thumbs

Thanks, will give that a shot. Makes sense, as one router is working, and the other's not.
 

bwana

MyBroadband
Super Moderator
Joined
Feb 23, 2005
Messages
80,724
Can we request Apple to ship us some cheese to go with the whine? :p
Since you brought it up…

attachment.php
 

kilobits

Executive Member
Joined
Jan 18, 2007
Messages
7,181
Dont be messin with my photos.

BTW - back when I took it, with a R16,000 lens, I still had a bit of purple fringing to deal with iirc.

Uhm, yo', you talkin' to me or the iPhone5 camera lens bro' ??
 

piranha786

Expert Member
Joined
Apr 28, 2005
Messages
1,411
You guys are still lucky, I can't even use my home wifi on my ipad, everything worked well on ios 5.
Android and windows also works.
 

kilobits

Executive Member
Joined
Jan 18, 2007
Messages
7,181
Arggh... no luck. Spoke too soon.

iPad will not connect to router at all now. Router rebooted... iPad connection redone. No go. nada. nothing. iPhone 4 still OK, just iPad.

View attachment 21998

Oh well... ho hum.

/trawls boxes for old D-Link
/finds Intellinet without PSU
/curses
 
Top