Rain Mobile Feedback Thread

Leno

Senior Member
Joined
May 15, 2005
Messages
846
For the last week or so there has been bad packet loss on my rain connection

My SNR is good, normally between 12-18

Wondering if anyone else has experienced issues

Location Summerstrand, PE

Code:
  1.|-- www.huaweimobilewifi.com   0.0%    10   25.7  14.2   2.1  29.7  10.0
  2.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  3.|-- 10.2.18.193               10.0%    10   29.4 445.1  29.4 1600. 555.4
  4.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  5.|-- 41.73.39.22               20.0%    10   86.0 233.1  47.2 789.8 267.2
  6.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  7.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  8.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  9.|-- cloudflare.ixp.capetown   20.0%    10   70.0 354.7  42.5 2006. 676.4
 10.|-- one.one.one.one           20.0%    10   67.4 318.3  39.2 1909. 647.5
Code:
------------------------------------------------------------------------------------------------------------------------
Current                       Average                       Min                           Max
------------------------------------------------------------------------------------------------------------------------
MODE: LTE                     MODE: -                       MODE: -                       MODE: -
------------------------------------------------------------------------------------------------------------------------
OPER: rain                    PLMN: -                       PLMN: -                       PLMN: -
PLMN: 65538                   NAME: -                       NAME: -                       NAME: -
------------------------------------------------------------------------------------------------------------------------
RSRP: -100                    RSRP: -100                    RSRP: -100                    RSRP: -100
RSRQ: -7                      RSRQ: -7                      RSRQ: -7                      RSRQ: -7
RSSI: -73                     RSSI: -73                     RSSI: -73                     RSSI: -73
SINR: +16                     SINR: +16                     SINR: +16                     SINR: +16
------------------------------------------------------------------------------------------------------------------------
FREQ: 2600 MHz                FREQ: -                       FREQ: -                       FREQ: -
DLBW: 20 MHz                  DLBW: -                       DLBW: -                       DLBW: -
UPBW: 20 MHz                  UPBW: -                       UPBW: -                       UPBW: -
------------------------------------------------------------------------------------------------------------------------
CELL: 6281722                 CELL: -                       CELL: -                       CELL: -
------------------------------------------------------------------------------------------------------------------------
 

ambroseg1

Honorary Master
Joined
Jul 15, 2008
Messages
10,305
Yip, did it today.

Pity, I was getting 40 Mbps for 8 months and then it deteriorated rapidly the past 6 weeks. No matter how many complaints I lodged they couldn't be arsed. Terrible support.
This is unfortunately the proudly South African trademark.
 

MavChat

Senior Member
Joined
Jul 18, 2006
Messages
944
For the last week or so there has been bad packet loss on my rain connection

My SNR is good, normally between 12-18

Wondering if anyone else has experienced issues

Location Summerstrand, PE

Code:
  1.|-- www.huaweimobilewifi.com   0.0%    10   25.7  14.2   2.1  29.7  10.0
  2.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  3.|-- 10.2.18.193               10.0%    10   29.4 445.1  29.4 1600. 555.4
  4.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  5.|-- 41.73.39.22               20.0%    10   86.0 233.1  47.2 789.8 267.2
  6.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  7.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  8.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  9.|-- cloudflare.ixp.capetown   20.0%    10   70.0 354.7  42.5 2006. 676.4
10.|-- one.one.one.one           20.0%    10   67.4 318.3  39.2 1909. 647.5
Code:
------------------------------------------------------------------------------------------------------------------------
Current                       Average                       Min                           Max
------------------------------------------------------------------------------------------------------------------------
MODE: LTE                     MODE: -                       MODE: -                       MODE: -
------------------------------------------------------------------------------------------------------------------------
OPER: rain                    PLMN: -                       PLMN: -                       PLMN: -
PLMN: 65538                   NAME: -                       NAME: -                       NAME: -
------------------------------------------------------------------------------------------------------------------------
RSRP: -100                    RSRP: -100                    RSRP: -100                    RSRP: -100
RSRQ: -7                      RSRQ: -7                      RSRQ: -7                      RSRQ: -7
RSSI: -73                     RSSI: -73                     RSSI: -73                     RSSI: -73
SINR: +16                     SINR: +16                     SINR: +16                     SINR: +16
------------------------------------------------------------------------------------------------------------------------
FREQ: 2600 MHz                FREQ: -                       FREQ: -                       FREQ: -
DLBW: 20 MHz                  DLBW: -                       DLBW: -                       DLBW: -
UPBW: 20 MHz                  UPBW: -                       UPBW: -                       UPBW: -
------------------------------------------------------------------------------------------------------------------------
CELL: 6281722                 CELL: -                       CELL: -                       CELL: -
------------------------------------------------------------------------------------------------------------------------
There is a fibre break that is affecting connectivity services in PE and surrounds. The Upstream provider is attending to it.
 

Grouter

Expert Member
Joined
Sep 7, 2007
Messages
3,378
I'm in my first month of using rain and so far very happy. Sim got activated on the 17th of June, so I realise I will only pay pro-rata for the R250 unlimited off-peak deal (actually R108 so I was told in an email from rain). My dashboard reflects the R500 limit I set, less the pro-rata R108, and also the minimal 6 - 11pm usage (hardly use it in peak times).

My question is, why is the graph blank:

rain dashboard blank.jpeg
 

kabusi

Senior Member
Joined
Nov 19, 2018
Messages
598
I'm in my first month of using rain and so far very happy. Sim got activated on the 17th of June, so I realise I will only pay pro-rata for the R250 unlimited off-peak deal (actually R108 so I was told in an email from rain). My dashboard reflects the R500 limit I set, less the pro-rata R108, and also the minimal 6 - 11pm usage (hardly use it in peak times).

My question is, why is the graph blank:

View attachment 677469
I am also in my first month and my graph is also blank. yet on the account tab the GB used reflects. I don't see others querying this so assume it's a first month problem? I switch off my router before 6 so that I do not pay for peak usage though.
 

riddler

Active Member
Joined
Apr 13, 2018
Messages
81
I'm in my first month of using rain and so far very happy. Sim got activated on the 17th of June, so I realise I will only pay pro-rata for the R250 unlimited off-peak deal (actually R108 so I was told in an email from rain). My dashboard reflects the R500 limit I set, less the pro-rata R108, and also the minimal 6 - 11pm usage (hardly use it in peak times).

My question is, why is the graph blank:
I am also in my first month and my graph is also blank. yet on the account tab the GB used reflects. I don't see others querying this so assume it's a first month problem? I switch off my router before 6 so that I do not pay for peak usage though.
Yup, just a first month thing - my graph started reflecting correct usage from the beginning of the second month
 
Top