Strangest WiFi connection failure

Joined
Jan 16, 2017
Messages
26
#1
So, the modem is in one room with an ethernet cable connecting the garden cottage. When connecting the ethernet cable directly to a device (Xbox, laptop etc...) it gets internet connection. When however connecting an access point and then wirelessly connecting to the access point there is absolutely no internet connection. I have actually replaced the access point thinking that is the problem... Still no luck. Actually took the AP to the modem and used a different ethernet cable. Miraculously the wireless connection works. I'd love some advice on how to fix this.
 

sicelo.m

Well-Known Member
Joined
May 4, 2011
Messages
228
#2
So, the modem is in one room with an ethernet cable connecting the garden cottage. When connecting the ethernet cable directly to a device (Xbox, laptop etc...) it gets internet connection. When however connecting an access point and then wirelessly connecting to the access point there is absolutely no internet connection. I have actually replaced the access point thinking that is the problem... Still no luck.
Misconfigured AP, e.g. has its own DHCP server, which has incorrectly set gateway, perhaps?

Actually took the AP to the modem
This part confuses me.
 

irBosOtter

Expert Member
Joined
Feb 14, 2014
Messages
1,784
#3
The AP, is that a Router/AP or purely a AP? And does it have DHCP settings setup on it?

There should only be one DHCP server, and that's on your main router/Modem.

So give the second AP a static IP in the range of your first router, ie if your main modem/router IP is 10.0.0.1/24 give the second AP a IP of 10.0.0.2/24 and gateway 10.0.0.1, and switch off dhcp on it...
 
Top