iPhone 5 LTE support for Vodacom subscribers

Anyone managed to do this yet? I am guessing Vodacom's data call centre is going to have their hands full tonight. ;)

Speedtest.net results would be great.
 
Yes, I have just activated my sim for LTE on Vodacom, got through in 2 minutes, they said it would take up to an hour to activate. Will post speedtest screenshots in a bit. I am in the Tableview area.
 
13MB/s down, 12MB/s up on speedtest.net - WHILE using the same tower to run 6.1 updates on 3 other iDevices.
 
13MB/s down, 12MB/s up on speedtest.net - WHILE using the same tower to run 6.1 updates on 3 other iDevices.

Hi Jannie, what area are you in? I am in Tableview, and there is no coverage at all for LTE, from Vodacom's coverage map it looks like you need to be in a yacht just off Clifton to get the best coverage!
 
Hi Jannie, what area are you in? I am in Tableview, and there is no coverage at all for LTE, from Vodacom's coverage map it looks like you need to be in a yacht just off Clifton to get the best coverage!

I'm in Sandton at the moment.

Not sure how far the roll-out in Cape Town is at the moment.

We have to build coverage to cover the areas between the Apostles and the ocean to cover the thin slice of residential properties along Camps Bay, Clifton, etc., so the radiation will spill out over the sea. Pretty sure the people in the bay won't complain. :)
 
You can also login on Vodacom website and enable it under My Services > Data Bundles (go right to the bottom).
 
Was disappointed when I found out that they can't enable LTE on my TopUp 350 package - only for post pay contract customers, no topup and no prepaid users can use Vodacom LTE :-(
 
Was disappointed when I found out that they can't enable LTE on my TopUp 350 package - only for post pay contract customers, no topup and no prepaid users can use Vodacom LTE :-(

For now. That is sure to change in the future.
 
LTE: 8.63 Download and 2.61 Upload.

Thank you Apple and Vodacom!
 
I'm having trouble getting LTE in Greenpoint, Cape Town. Have it enabled as a service from Vodacom (since last year), setup lte.vodacom.za as APN (is this necessary?) but don't see any sign of LTE. Will it only show up in settings as something that can be enabled when there is actually coverage?

N
 
I'm having trouble getting LTE in Greenpoint, Cape Town. Have it enabled as a service from Vodacom (since last year), setup lte.vodacom.za as APN (is this necessary?) but don't see any sign of LTE. Will it only show up in settings as something that can be enabled when there is actually coverage?

N
If you have an iPhone 5, you need to update to the latest software (6.1) which was released today, then you need to phone Vodacom to activate your SIM for LTE.
 
Awesome. I've upgraded from no 3G coverage to no LTE coverage. :rolleyes:
 
Last edited:
If you have an iPhone 5, you need to update to the latest software (6.1) which was released today, then you need to phone Vodacom to activate your SIM for LTE.

Please note you must have a contract SIM. If you have a prepaid or topup SIM and you do the upgrade your phone won't work on LTE. You MUST switch off LTE on the iPhone 5 in this case, at least until LTE is available on prepaid and topup. As soon as it's available we'll send a communication out.
 
Have updated to latest 6.1 and phoned Vodacom to confirm LTE activation. I'm on an iPhone contact with the iPhone 5.

Looks like a coverage issue. Will test around CBD tomorrow. Can anyone confirm working APN?
 
Back
Top