MWEB Sucks

VMS

Well-Known Member
Joined
Feb 22, 2005
Messages
456
This is just a general rant about how mad I am at Mweb at this time. Here goes...

1. A while back you could email MWeb. No, now it is all online. You log in, they send you a pin, you log your query ...and then...BAM...Session Timeout. Like within seconds. Completely unusable.
2. OK, cannot email them or log query...So, next best thing, call the trusty 087 700 0 777 number. #$%^& Have to listen to 6 different options. These are mostly to buy/upgrade new products. My option, for messed up email, is not on the list. Pressed 1. Another pile of options. Wasted a few Rand and gave up.

3. So what is my problem. Shrinking mailbox. I have a 2GB mailbox. In the last while it has slowly climbed to maximum. Then I delete thousands of emails, spam to large bulky ones. Then it gets back the yellow status and I continue. Last week they sent me an email that my mailbox was 1849MB out of the 1950MB. BUT..the .next day a friend called to say my emailed bounced. Full. I quickly went in and deleted around 50MB of emails. The little bar went left. Happy. My friend sent his email again and that was the last one I got. They blocked my email account. PLUS it said it was full again. How? Did not receive any new emails and sent anything else.

3b. So now to log in and get it back up and running again. GGGrrrrrr. OK, got emails reactivated and also forwarded to Hetzner (PLUG for Hetzner...awesome company...support them...they are great). That was the last time I could access my account. Anything else I try to do results in an instant "Session Timeout". The Dashboard is almost completely useless. Numerous login attempts with many, many PINs typed in. If this is supposed to boost user satisfaction then guess what?

3c. But did I really use 2GB? I am paying for 2GB, surely it is 2GB? A month ago I decided to download the entire mailbox to outlook. This includes every little folder (inbox, sent etc... contacts etc...). I left the files on the server as I actually use the webmail interface wherever I go. The red bar was showing I was at the limit. How much data would one expect to travel over an ADSL line to download 2GB of emails? 1.3GB !!!!! Including overheads. The actual PST files are closer to 1GB... and I did not skip anything. Most of my data was in inbox and sent. Thus people, I don't believe they are actually providing 2GB to 2GB clients. Someone else out there, please test this if possible. The only explanation I can think of is that they are storing emails as individual files and that a small 1kb text email uses an allocation block of 4 to 8MB.

3d. Before November they sent out a new policy document. The one thing that caught my eye is that they will, from 1 Nov, automatically delete your old emails (older than x months (think 3 or 6)). This was the one reason why I downloaded all to Outlook. Well, today is the 19th and they still have not deleted my old emails...but I expect it to happen at any time.

3e. Fax. As part of my product I have a fax send service. Just for in case. I still have a supplier that wants signed copies of orders sent to them via fax. The only time I could access my account that feature had technical problems. Not a problem for me. I can handle it. I have about R90 in credits there. Just saying. Just another thing that is not working.


Summary:
1. Mweb has implemented steps to keep the customer disconnected from the service dept. Well, if you are really persistent you might get through on the 087 number, especially if you click on an option to buy something...then just ask to be transferred to support.
2. There service levels dropped. Quick example. Had to register with Telkom to cancel my ADSL line (we moved). Telkom sends an OTP via my registered Mweb email. You need to type in the OTP sent to you within 3 minute. Average Mweb email reception time...10 minutes. Generally that does not worry me but for time critical mails I rather use Hetzner. It took me nearly 2 hours to get that done. Mweb, plus for you, I think Telkom's website sucks more.

But Mweb is quick to regularly call me to sell new products. I have, on my table, not lying, a LTE-A Application form, that I wanted to fill in and send to their sales guy (Ayanda Ntaba ...Nice guy...might now lose a sale). Also, for the new house I want fiber and wanted to add that as well. Thinking harder about that. Hmm?

So, if you want to talk to Mweb call them on 087 700 5000 (the number where you buy stuff). If you have problems then you call 087 700 0777. You won't get much help there but you can buy more stuff, like upgrading the stuff you bought on the 5000 number.


If it is not apparent...I am steaming... Bloody Mweb.

EDIT!!!! I went back to their website (where I cannot log in anymore...at all). They have a Live Chat link. Wow, Yeah!!! A way to communicate with them. Sad... does not work as well.

Did I mention I have been a loyal Mweb client since 1997? That is why I know they went down in quality.

VMS
 
Last edited:

Rickster

EVGA Fanatic
Joined
Jul 31, 2012
Messages
16,050
What do you want to pay PM and how many gigs, I can try hook you up.
 

VMS

Well-Known Member
Joined
Feb 22, 2005
Messages
456
@Rickster
The gigs and money is not the problem. I have 1x Standard Web hosting and 1x TruServe machine at Hetzner and TBs of space, full control etc... My problem is 21 years worth of people with my email address and Mweb that is slowly turning to crap.

So Mweb for me will be a few Rand per month portal via which I will now forward my email. Other than that they are basically useless.

Test results. Got a friend to email my Mweb and Hetzner accounts. Hetzner got the mail very quickly (minute maybe?). Mweb...top score...17 minutes. BUT Mweb did forward the same email in 5 minutes to my Hetzner account (Standard Web hosting account). But POP and Web on Mweb sucks big time.

Still cannot log into my account. Got hold of a sales guy (Ayanda) and asked him to report it.
 

petum

Well-Known Member
Joined
May 26, 2016
Messages
119
Also having issues with my dad's email through mweb...

Turns on Pc. Emails come through. Sends emails throughout the day and gets no new emails. Turn off. Open outlook and boom. 5 new emails sent that morning but only come through now.

Tried their help desk. Been escalated and nothing.

Given up. Just tell my dad to turn off and on every hour....
 

MWEBHelp

MWEB Representative
Company Rep
Joined
Apr 13, 2010
Messages
10,676
Also having issues with my dad's email through mweb...

Turns on Pc. Emails come through. Sends emails throughout the day and gets no new emails. Turn off. Open outlook and boom. 5 new emails sent that morning but only come through now.

Tried their help desk. Been escalated and nothing.

Given up. Just tell my dad to turn off and on every hour....
This sounds like an outlook issue. Are you able to check if outlook is scheduled to send/receive every 5 or 10mins or less
 

petum

Well-Known Member
Joined
May 26, 2016
Messages
119
Checked that. Like I said. The mweb techinal guys were also trying.

Ive changed outlook to check every 1 minute to hour. Makes no difference.
 

Spartan199

Member
Joined
Jun 10, 2013
Messages
14
Issue with my line syncing at the wrong upload speed. Ugh. It's half of what it should be. Line or port resets seem to have no effect.
 

MWEBHelp

MWEB Representative
Company Rep
Joined
Apr 13, 2010
Messages
10,676
Checked that. Like I said. The mweb techinal guys were also trying.

Ive changed outlook to check every 1 minute to hour. Makes no difference.
If possible can you setup the mail perhaps on a different mail app or PC for testing purposes
 

MWEBHelp

MWEB Representative
Company Rep
Joined
Apr 13, 2010
Messages
10,676
Issue with my line syncing at the wrong upload speed. Ugh. It's half of what it should be. Line or port resets seem to have no effect.
Good Morning. Please inbox us your details so that we can have a look
 
Top