[Personal Experiences] Hisense TV's

The_Ogre

Honorary Master
Joined
Apr 30, 2010
Messages
22,050
I have a similar update but can not find a changelog online
I have a serious issue with YouTube. I haven't checked Netflix and any of the other apps yet - I watch YT 99% of the time.

When one video ends, it used to seemlesslesly go on to play the next video based on the algo YouTube uses. It now gets stuck on the loading screen and I have to manually skip to the next video. :crying:
 

Jacquesvdj

Active Member
Joined
Jul 19, 2013
Messages
39
I have a serious issue with YouTube. I haven't checked Netflix and any of the other apps yet - I watch YT 99% of the time.

When one video ends, it used to seemlesslesly go on to play the next video based on the algo YouTube uses. It now gets stuck on the loading screen and I have to manually skip to the next video. :crying:
I have the same issue. How do I install the previous release firmware, as this seems to be an issue with firmware K0323
 

hammell

Senior Member
Joined
May 8, 2008
Messages
714
I just bought a 65B8000 and there is some odd startup behaviour. I use it with an nvidia shield and when it starts up, the settings on the shield don't allow Dolby Vision. When I unplug the hdmi cable then put it back in then it works perfectly. Any ideas?
 

ryanmac

New Member
Joined
Jan 8, 2010
Messages
6
I have a serious issue with YouTube. I haven't checked Netflix and any of the other apps yet - I watch YT 99% of the time.

When one video ends, it used to seemlesslesly go on to play the next video based on the algo YouTube uses. It now gets stuck on the loading screen and I have to manually skip to the next video. :crying:
That's exactly the same problem I have. They claim to be fixing bugs but they have just created more!!!
 

Kosmik

Honorary Master
Joined
Sep 21, 2007
Messages
20,889
My youtube on my TV just died. Any ideas? Tried a factory reset but it just does the grey loading screen. Netflix is fine.
 

Magandroid

Expert Member
Joined
May 25, 2011
Messages
1,831
I just bought a 65B8000 and there is some odd startup behaviour. I use it with an nvidia shield and when it starts up, the settings on the shield don't allow Dolby Vision. When I unplug the hdmi cable then put it back in then it works perfectly. Any ideas?
Have you updated the firmware yet? If not, then check on the Hisense Q8600 thread. You should still be able to download the J1127 firmware.
 

The_Ogre

Honorary Master
Joined
Apr 30, 2010
Messages
22,050
Oh no. **** this. I can't believe how you can screw up a firmware version as much as HiSense did.

I'm calling Makro to come fetch this TV and give me a replacement. I'm busy working with YT running in the background and having to constantly skip is working on my kerrie.
 

IOIIOOIO

Active Member
Joined
Feb 21, 2015
Messages
73
@Hisense SA

I have a 55k680uwd, which isn't getting picked up as a 4k screen by the PS4 Pro. I have successfully run it @ 3840x2160 with my Computer. I presume this is an issue with HDCP 2.2 suppport? Is it possible to fix this issue?
 

Deshark

New Member
Joined
Jul 4, 2017
Messages
2
Hi @Hisense SA

my tv:58A6100UW

i. Please advise, how do I disable the auto dimming feature of the TV?

ii. Sometimes the TV screen goes black/blank when the Playstation 4 is connected via HDMI. Also connectedon the other HDMI ports is a laptop and xbox on the other ports. I am not sure what triggers it as I have sound. So when I change the source or input and then back to the PS4 hdmi port then the screen is back. Strange
 

Rouxenator

Dank meme lord
Joined
Oct 31, 2007
Messages
37,877
Here is a nice bit of irony. I got this Hisense LED TV because my Samsung 51" PDP has burn in from a crappy firmware update that set it to store mode.

Before buying a new TV I asked a couple of friend if they have any TVs they want to sell. Looks like I'm going back to 51" Samsung PDP after all :laugh:

1593717818226.png
 

Vuilhaas

Active Member
Joined
Jun 5, 2017
Messages
36
Hi guys, please help my clarify something?

The new models listed on the Hisense SA site are the U7WF and U7QF. Would these be the equivalent of the American H8G and H9G respectively? I see earlier that @AllIncluded mentioned that the U7WF is the same as the H8G but what about the U7QF?

Reason I'm asking is so that I can check some reviews out. I wish that these model numbers were universal, bloody hell...
 

Rouxenator

Dank meme lord
Joined
Oct 31, 2007
Messages
37,877
I was considering a 7200 series 58" Hisense, but paying only R2k for that old Samsung with massive burn in - meh - I'll take it at this stage.

My old Hisense is off to a guy that fixes TVs for a shop here in Stellenbosch. Should get feedback sometime next week, so I'll be sure to post an update on the serviceability of Hisense.

Typical Samsung PDP burn in.
IMG_20200703_214146.jpg
 

Dee96

Expert Member
Joined
Oct 12, 2011
Messages
1,025
I have a serious issue with YouTube. I haven't checked Netflix and any of the other apps yet - I watch YT 99% of the time.

When one video ends, it used to seemlesslesly go on to play the next video based on the algo YouTube uses. It now gets stuck on the loading screen and I have to manually skip to the next video. :crying:
@Hisense SA The YouTube app is not working with this new firmware.

What is the fix
 

Lupus

Honorary Master
Joined
Apr 25, 2006
Messages
24,668
So my 5.5 year old LEDN50D36P died. Well not completely dead, the power LED comes on but I can hear a cap k....king itself so no picture. Guess I'll take it in for repairs and see what they have in store tomorrow.

They seem to fetch a good price used : https://www.cashcrusaders.co.za/pre-owned/hisense-50-fhd-led-tv-ledn50d36p/stockcode149793
My 5 year old one still going strong. So would be good to know what the serviceability of them are. I had a cheapy JVC 32" in my room a few years back and when it died it was dead couldn't get it to work.
 
Top