Rain slow upload speeds

rpm

Admin
Staff member
Joined
Jul 22, 2003
Messages
65,797
We have received numerous complaints about slow upload speeds on Rain, and our own speed tests have now shown that the average upload speed in some regions are less than 1Mbps, while download speeds remain good.

Have you seen slow upload speeds on Rain, and if so, in which region are you?

Also: It will be great if you can do a MyBroadband Speed Test using the Speed Test App (for Rain Mobile), or the Browser-based Speed Test (for fixed LTE-A).
 

cygx1

Banned
Joined
May 28, 2018
Messages
226
abysmal...quite often 0.01 Mbps which is essentially useless, and speed tests often fail to complete due to uploads never finishing.
 

werny

Expert Member
Joined
Nov 20, 2009
Messages
1,419
Same this side, has been like this since Tuesday... :mad:

1.PNG
 

ghostim

Expert Member
Joined
Dec 27, 2004
Messages
1,822
Ping: 22ms
Download: 78.98Mbps
Upload: 68.37Mbps

Tp-link M7450 mifi
PTA CBD
 
Last edited:

rpm

Admin
Staff member
Joined
Jul 22, 2003
Messages
65,797
Same this side, has been like this since Tuesday... :mad:
Thanks for the speed test - can you please also do a speed test using the MyBroadband Speed Test App? That data really helps us to pick up these problems.
 

RichardG

Honorary Master
Joined
Apr 6, 2005
Messages
11,685
Experiencing the same problem with slow upload speeds even spent hours on the internet changing settings on Microsoft Windows Publicy (QoS) etc even as far as changing network settings on the card etc but nothing has changed..

Johannesburg Area
 

werny

Expert Member
Joined
Nov 20, 2009
Messages
1,419
Thanks for the speed test - can you please also do a speed test using the MyBroadband Speed Test App? That data really helps us to pick up these problems.
Unfortunately cannot do so right now, at work currently :(

But I can assure you it is a problem at the moment, Cape Town especially, quite a few colleagues at work has the exact same issue. Brackenfell/Bellville/Goodwood/Parow areas.
 

werny

Expert Member
Joined
Nov 20, 2009
Messages
1,419
When making use of MyBroadBand speedtest have noticed slower download / upload speed normally should be the other way around..
Exactly the reason why I don't use MyBroadbands speedtest anymore, tests are always slower than on Speedtest.net.
 

ghostim

Expert Member
Joined
Dec 27, 2004
Messages
1,822
test at 08:24

Ping: 20ms
Download: 43.7Mbps
Upload: 100.94Mbps
Tp-link M7450 mifi
PTA CBD

And my average download speed with "https" between 01:00 and 06:00 (am) is 6.7MBs in Centurion.
 
Joined
May 9, 2012
Messages
8,570
8.30am

myBB
Ping
18ms
Download
83.75Mbps
Upload
8.42Mbps

Speedtest.net
PING ms
19
DOWNLOAD Mbps
85.04
UPLOAD Mbps
6.91

Will test this evening, the myBB speedtest is affected by the shaping protocols they've implemented.
 

ghostim

Expert Member
Joined
Dec 27, 2004
Messages
1,822
RPM
if the location and device are included it could paint a better picture.
 

Mean_Monster

Senior Member
Joined
Mar 2, 2004
Messages
584
So rpm what is raining saying about this problem and what are they going to do about it. Maybe MyBroadband should do an article?
If this carries on much longer they are going to loose out on 20 sim cards I was planning on getting.
 

Pixual

Expert Member
Joined
Sep 22, 2006
Messages
2,134
This started yesterday and is getting worse.


It's not possible to run with this slow upload speed. It is killing my work.
 
Top