Telkom LTE Router (and Dongle)

Baffled Unicorn

New Member
Joined
Aug 15, 2016
Messages
7
Hi there,

I'm currently experiencing some difficulties with my Telkom LTE (as I type this I wonder how many people have started a thread with this exact same sentence). So here goes:

  • Telkom LTE Router stopped working last Saturday. I was told by Telkom to reset the router - after the reset none of the lights were working except for the on / off light
  • I attempted to sort out this issue over the phone and of course that didn't work.
  • Went to the store just to hear that I need to hand in the router for repairs. Two days later they decided to finally get back to me just to let me know that it will take 21 working days to get fixed.
    According to Telkom they cannot provide me with a replacement or at least temporary router in the mean time

    So, I went back to the store to try and figure out a solution.
    • I was told by the consultant that I could purchase a dongle and still use my LTE sim in the dongle.
    • Of course, this solution is not working.
    • When I try to connect with the dongle from my PC I get the following error message: "Error ID = 734 After 1 minute automate to connect to internet"
    • I had an old ADSL Router in the house so I also tried to connect the USB dongle via the ADSL Router and still no luck.

    I should mention that I wanted to buy a new router at Telkom but surprise surprise the routers cannot be bought in store UNLESS if you take out a new contract. And yes the consultant did actually suggest that I do this.

    Does anyone have a solution in mind? Am I missing something or am I just trying the impossible?
 

sajunky

Honorary Master
Joined
Nov 1, 2010
Messages
13,124
Not really related to your problem, but important. How did you reset your ruter? B315s?
 
Last edited:

Baffled Unicorn

New Member
Joined
Aug 15, 2016
Messages
7
Hi there,

On the back of your router (bottom right if I remember correctly) you will see a small hole which is the reset button. You need to insert a paperclip or something similar into the hole and hold it for 10 seconds.
 

sajunky

Honorary Master
Joined
Nov 1, 2010
Messages
13,124
Hi there,

On the back of your router (bottom right if I remember correctly) you will see a small hole which is the reset button. You need to insert a paperclip or something similar into the hole and hold it for 10 seconds.
After 3 seconds when 'mode' indicator start blinking, you should release button immediately for h/w reset. If you hold for 10 seconds or longer (while router is already busy restarting) I don't know what happen, didn't try it. Proper reset procedure can save you in future another waiting period. Sorry I can't help you with Telkom.
 
Top