Vista HDD - Cannot explore as external drive

Dixie

NSFW
Joined
Jan 23, 2009
Messages
19,389
Hi Guys

I have a Vista Laptop that refuses to boot - It bluescreens.

I need to get My Documents from the hard drive.

So, no worries - I remove the hard drive and put it into my external drive housing (SATA), and try browsing it from my XP Desktop.

Great, I can browse everything except My Documents. It says Access Denied! :eek:

Any idea how I can get My Documents from this disk?

I'm sort of panicking :(
 

shaddowdragon

Well-Known Member
Joined
Dec 8, 2006
Messages
260
My Documents

Hello

First you need to disable Simple File Sharing
After that you go to security for the folder and change the owner to the XP user you logged in as.

Thats it.
 

Dixie

NSFW
Joined
Jan 23, 2009
Messages
19,389
Hi shaddowdragon :)

Thank you for the help.

I've disabled Simple File Sharing.

How do I take/change ownership of this folder?

I'm browsing from Win XP...
 

The_Unbeliever

Honorary Master
Joined
Apr 19, 2005
Messages
103,197
Right-click, Properties, Sharing and Security tab, there is a "Take Ownership" button somewhere there (can't remember offhand right now, but there is something like that).

Good luck.
 

The_Unbeliever

Honorary Master
Joined
Apr 19, 2005
Messages
103,197
Oh, and somehow XP SP3 doesn't have the "disable simple file sharing" option, unless I'm looking in the wrong place... :eek:
 

shaddowdragon

Well-Known Member
Joined
Dec 8, 2006
Messages
260
Future Ref

Hi

My neotel died when I tried to get back yesterday. Anyway, for future ref XP disable file sharing
  • Select Tools from any open Exporer Windows
  • Select Folder Options
  • Go To "View" Tab
  • Make Sure you "Untick" "Use Simple File Sharing"

To take ownership of a file or folder

  • Right Click on file
  • Select "Properties"
  • Go To "security" Tab
  • Select "Advanced"
  • Select "Owner" tab
  • Select User you want to be Owner from List of available users
  • tick "Relace Owner on All Subfolders etc.."
  • Then Select "OK" and that will give the user you chose full access
 
Top