Windows 10 and a Crazy Laptop Fan

zeroimpact

Active Member
Joined
May 9, 2004
Messages
52
Since Monday (2017/06/26) every time when I plug my Display port cable into my laptop for my secondary screen my Laptops Fan starts up and runs at full speed continuously. As Soon as I unplug the cable the Fan spins down and runs quietly.

I have closed all apps running and checked the task manager for any apps that might be pushing the CPU or Memory usage
but all seems fine ?

I'm Running Windows 10 on a HP 17" ZBook.
No new software was installed recently and the last windows updates was done on the
2017/06/15.



Any ideas what might be going on or what to look for ?

Thanks
 
Last edited:

Johnatan56

Honorary Master
Joined
Aug 23, 2013
Messages
24,899
Since Monday (2017/06/26) every time when I plug my Display port cable into my laptop for my secondary screen my Laptops Fan starts up and runs at full speed continuously. As Soon as I unplug the cable the Fan spins down and runs quietly.

I have closed all apps running and checked the task manager for any apps that might be pushing the CPU or Memory usage
but all seems fine ?

I'm Running Windows 10 on a Dell 17" ZBook.
No new software was installed recently and the last windows updates was done on the
2017/06/15.



Any ideas what might be going on or what to look for ?

Thanks
HP? The Dell lineup is Precision. Are you sure it's not spinning up due to the graphics demand on the Quadro card? (Assuming this laptop)
 

zeroimpact

Active Member
Joined
May 9, 2004
Messages
52
Thanks .... made a mistake there my head was not in the right space when I was typing .....
It seems to be the quadro cards fan ... but this never did this before only recently as I said since Monday ....
 

Johnatan56

Honorary Master
Joined
Aug 23, 2013
Messages
24,899
Thanks .... made a mistake there my head was not in the right space when I was typing .....
It seems to be the quadro cards fan ... but this never did this before only recently as I said since Monday ....
Check with GPU-Z what your graphics card load is for the quadro one. My GTX 960M flickers between no stats or <1% and 43C, probably due to GPU-Z requesting stats or else it would stay on the Intel HD 4600 Graphics.
 

Sl8er

Executive Member
Joined
Aug 12, 2010
Messages
7,208
How long have you had the laptop?
Have you ever cleaned out the fans / insides?

I still have an old gaming laptop and after a couple of months or so, after getting it, the GPU temps used to shoot up and the fan used to work continuously. I opened the thing up, cleaned out all the dust and crap and she was good as new.

(That said, it has massive vents to keep the insides cool during gaming, so that obviously also plays a huge part in the dust and stuff getting inside.)
 

sajunky

Honorary Master
Joined
Nov 1, 2010
Messages
13,125
Thanks .... made a mistake there my head was not in the right space when I was typing .....
It seems to be the quadro cards fan ... but this never did this before only recently as I said since Monday ....
Because it never did before, I guess it is a noisy fan, not neccessary running on full speed, just makes a lot of noise when fan start spinning. Follow advice to clean air ducts, but you must be ready to replace fan as well.
 
Top