Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Page 1 of 43 1234511 ... LastLast
Results 1 to 15 of 638

Thread: MyBroadband forum problems

  1. #1

    Exclamation MyBroadband forum problems

    Hi there

    Many users are experiencing problems with the forum double posts, strange timing issues and the like. This was related to a time sync problems of the web servers.

    The issue should now be resolved. Can you please test and see if you experience any further problems?

  2. #2
    Still a Mod MickeyD's Avatar
    Join Date
    Oct 2010
    Location
    Nelson Mandela Bay
    Posts
    137,687

    Default

    Test

  3. #3
    Still a Mod MickeyD's Avatar
    Join Date
    Oct 2010
    Location
    Nelson Mandela Bay
    Posts
    137,687

    Default

    Test1

  4. #4
    Still a Mod MickeyD's Avatar
    Join Date
    Oct 2010
    Location
    Nelson Mandela Bay
    Posts
    137,687

    Default

    Test2

  5. #5
    Still a Mod MickeyD's Avatar
    Join Date
    Oct 2010
    Location
    Nelson Mandela Bay
    Posts
    137,687

    Default

    The last test!

  6. #6

    Default

    Quote Originally Posted by MickZA View Post
    Eerm, still getting the wait > 10 secs plus "upload image from computer" has gone awol.
    Just gonna test this.

  7. #7
    Super Grandmaster MickZA's Avatar
    Join Date
    Jan 2007
    Location
    Port Elizabeth
    Posts
    7,578

    Default

    Eerm, still getting the wait > 10 secs plus "upload image from computer" has gone awol.

  8. #8

    Default

    Quote Originally Posted by MickeyD View Post
    Test
    The Quote test.

  9. #9
    Still a Mod MickeyD's Avatar
    Join Date
    Oct 2010
    Location
    Nelson Mandela Bay
    Posts
    137,687

    Default

    LoL post 6 & 7...

  10. #10
    Grandmaster Eskomisaloser's Avatar
    Join Date
    Feb 2008
    Location
    DB error : location not found
    Posts
    1,686

    Default

    Quote Originally Posted by MickZA View Post
    Eerm, still getting the wait > 10 secs plus "upload image from computer" has gone awol.
    I think you aren't allowed to upload pics in the "announcement" sub-forum.

    In the "off topic" sub-forum the "upload image from computer" is there.

  11. #11

    Default

    Quote Originally Posted by MickeyD View Post
    LoL post 6 & 7...
    Safe to say it's not fixed then.

    /posts from future

  12. #12
    Super Grandmaster MickZA's Avatar
    Join Date
    Jan 2007
    Location
    Port Elizabeth
    Posts
    7,578

    Default

    Quote Originally Posted by MickeyD View Post
    LoL post 6 & 7...
    Seems rpm is using Eskom standards

  13. #13

    Default

    I picked up two

    Order of the posts




    Cannot browse for an image. Only upload from an URL

    It isn't what you have, or who you are, or where you are, or what you are doing that makes you happy or unhappy. It is what you think about.
    Dale Carnegie

  14. #14
    Super Grandmaster MickZA's Avatar
    Join Date
    Jan 2007
    Location
    Port Elizabeth
    Posts
    7,578

    Default

    Quote Originally Posted by Eskomisaloser View Post
    I think you aren't allowed to upload pics in the "announcement" sub-forum.

    In the "off topic" sub-forum the "upload image from computer" is there.
    Yes you're correct, just tested in other forums and it works there.

  15. #15

+ Reply to Thread
Page 1 of 43 1234511 ... LastLast

Similar Threads

  1. Mybroadband forum login problems
    By rpm in forum Announcements
    Replies: 337
    Last Post: 15-03-2013, 02:50 PM
  2. MyBroadband the best forum on the Web?
    By Ekstasis in forum Off Topic
    Replies: 21
    Last Post: 27-08-2012, 12:04 PM
  3. How do you get a signature in the MyBroadband Forum?
    By Mr.CookieMonster in forum Off Topic
    Replies: 9
    Last Post: 29-10-2011, 06:42 PM
  4. MyBroadband Forum problems: 11 June 2011
    By rpm in forum Announcements
    Replies: 97
    Last Post: 03-08-2011, 03:32 PM
  5. Problems on MyBroadband
    By rpm in forum Announcements
    Replies: 2
    Last Post: 09-03-2009, 03:54 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •