Axxess high latency

elriconess

Senior Member
Joined
Aug 13, 2010
Messages
654
Good day

Is there something wrong with the Axxess network today; I suddenly have this high pings which I didn't have this morning :confused:

trace routes:

Tracing route to www.afrihost.com [196.38.88.139]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms Billion.400G [10.0.0.2]
2 12 ms 11 ms 11 ms 105-***-9-***-esr-lo.mtnbusiness.co.za [105.236.
9.129]
3 564 ms 558 ms 536 ms ipc-recieve-jh-4a.za.mtnbusiness.net [41.181.178
.41]
4 583 ms 580 ms 565 ms qux-jh-dca-2.za-b.za.mtnbusiness.net [41.181.165
.115]
5 532 ms 524 ms 518 ms jh-dca-2.za--qux-b.za.mtnbusiness.net [41.181.16
5.114]
6 539 ms 558 ms 582 ms jh-cr-2.za--jh-dca-2.za-a.mtnns.net [196.44.0.22
4]
7 516 ms 510 ms 536 ms jh-pr-1.za--jh-cr-2.za.mtnns.net [196.44.0.222]

8 559 ms 570 ms 572 ms 41-208-29-125.mtnns.net [41.208.29.125]
9 525 ms 532 ms 534 ms core1a-pkl-te-1-2.ip.isnet.net [168.209.1.139]
10 565 ms 549 ms 521 ms core1a-bry-te0-0-0-1.ip.isnet.net [168.209.100.7
8]
11 550 ms 556 ms 559 ms csw1-b-jup-bry-gi3-1.ip.isnet.net [168.209.217.2
1]
12 551 ms 527 ms 528 ms 196.34.134.105
13 * * * Request timed out.
14 569 ms 544 ms 549 ms www.afrihost.com [196.38.88.139]

Trace complete.

Test conducted on 13 February 2013 18:31:10

Download Speed: 2371 kbps (296.4 KB/sec transfer rate)

Upload Speed: 243 kbps (30.4 KB/sec transfer rate)

Latency: 562 ms
 

elriconess

Senior Member
Joined
Aug 13, 2010
Messages
654
Having the same issue on FNB CONNECT can it be the DSLAM? or ESR?

Trace route on FNB Connect:

Tracing route to www.l.google.com [173.194.47.17]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms Billion.400G [10.0.0.2]
2 11 ms 11 ms 12 ms 41.183.43.1
3 549 ms 552 ms 561 ms 41.183.141.25
4 655 ms 566 ms 567 ms 41.183.132.68
5 525 ms 521 ms 526 ms 41.183.132.82
6 564 ms 548 ms 560 ms 196.31.44.185
7 738 ms 731 ms 765 ms am-cr-2.nl--am-tpr-1.nl-a.mtn.net [209.212.111.2
18]
8 742 ms 744 ms 740 ms core2.ams.net.google.com [195.69.145.100]
9 742 ms 750 ms 761 ms 209.85.254.95
10 759 ms 754 ms 740 ms 209.85.255.72
11 795 ms 753 ms 767 ms 216.239.43.126
12 652 ms 667 ms 690 ms 72.14.233.30
13 774 ms 763 ms 770 ms 209.85.249.125
14 753 ms 714 ms 718 ms 72.14.233.86
15 873 ms 737 ms 743 ms 173.194.47.17

Trace complete.
 

cobusv

Senior Member
Joined
Jul 8, 2012
Messages
786
Having the same issue on FNB CONNECT can it be the DSLAM? or ESR?

Trace route on FNB Connect:

my uncapped bolt on from @lantic is running like a dream! for R69 bucks a month haven't had a days issues.. plus i did over 200gigs last month for that R69 bucks u wont hear me complaining.
 

Rohan

Senior Member
Joined
Mar 12, 2008
Messages
979
I am having problems too, I am on openweb but I am sure it's a telkom problem somewhere. Problem seems to be between hop 2 and 3 so not the exchange. Where are you guys from?
 

elriconess

Senior Member
Joined
Aug 13, 2010
Messages
654
I am having problems too, I am on openweb but I am sure it's a telkom problem somewhere. Problem seems to be between hop 2 and 3 so not the exchange. Where are you guys from?

I'm in Lichtenburg, NWP.
 

Rohan

Senior Member
Joined
Mar 12, 2008
Messages
979
I am in NW too(Orkney). I have a bunch of clients complaining this morning about slow speeds. Something went wrong somewhere.
 

Crusader

Expert Member
Joined
Oct 2, 2005
Messages
3,302
My connection was fine for the most part of today, but as of 17:00 my latency has gone through the roof. Pings in Diablo 3 range from 900 - 2300+ ms.
 
Top