HiSense TV not picking up SSID

TraxxTraxx

New Member
Joined
Jan 23, 2019
Messages
4
Hi All. I need some help with a very strange problem please. o_O

In 2017 I bought a HiSense 50 inch "Smart" TV:cautious:. I brought it home, plugged it straight into my MikroTik Fibre router with network cable (because my router is right next to my TV). Everything worked great.
Yesterday I decided to buy a newer, bigger TV for the lounge, and put my HiSense in the room.
Now I have to use WiFi on it because the room is too far from router for a cable. So when searching for my SSID it picks up all my neighbours SSID's, but for my own router it sees my WLAN and ETH1 MAC ADDRESSES!!!??!?! How?? My SSID is not displayed at all!
When I select my WLAN address (64:D2:51....) it asks for my password, but fails to connect every time. Ive tried more than 50 times.

Both my phones, Laptop, PS4 , 3DS, and new TV pick up SSID no problem.
BTW, I did do the latest firmware update from HiSense SA website today, still nothing


TV Model is 50N3000UW
Router is MikroTik hAP ac lite with latest RouterOS version.

PLEASE HELP!!
 

Park@82

Honorary Master
Joined
Jun 6, 2008
Messages
11,745
Try changing the Channel of the ap. Are you running at 5ghz or 2.4?
 

TraxxTraxx

New Member
Joined
Jan 23, 2019
Messages
4
Hi.

It broadcasts both 5 and 2.4. Do I change access point channel on Router? To what?
 

SauRoNZA

Honorary Master
Joined
Jul 6, 2010
Messages
34,120
Only use Channel 1 - 11.

If you are on Channel 12 or 13 that's your problem.
 
Top