Verified by Visa - ABSA Problem

Cartman13

Well-Known Member
Joined
Nov 15, 2009
Messages
213
Hi guys.

I've had this problem for quite a while now, where whenever I try to do online shopping and the website goes to "acsabsa.bankserv.co.za" it doesn't respond, and then I cannot get the sms to finalize my purchase.

I'm not in the mood to call ABSA, because I know their questions are going to be "have you tried turning it off and on" or "have you tried a different browser" etc. etc.

My main browser is Opera, but I've tried Firefox, Chrome and Edge. That website doesn't respond on any of them.

Last night I've even tried my mother's credit card. Same problem.

Does anyone have some advice for me please? Is it perhaps an outdated security certificate, or something with SSL? Antivirus? Now and then I use CyberGhost VPN, but that has been off for a while now???

Thanks for your time.
Absa website.JPG
 

karnuffel

Expert Member
Joined
Jul 5, 2010
Messages
4,348
Some questions comes to mind here. Are you on ADSL, LTE, FIber? Who is your ISP? Are you using a static DNS server?
 

Praemon

Expert Member
Joined
Jan 11, 2007
Messages
1,474
The Bankserv websites are always problematic (bring on 3D Secure v2!!). I've seen ISP specific issues before with Bankserv - what ISP are you with? Are you able to try with another ISP, and have you tried doing a trace route?
 

Cartman13

Well-Known Member
Joined
Nov 15, 2009
Messages
213
Hi. I'm on Telkom LTE. It is a dynamic DNS
That will the trace route tell me?
I will do one now.
 

karnuffel

Expert Member
Joined
Jul 5, 2010
Messages
4,348
Hi. I'm on Telkom LTE. It is a dynamic DNS
That will the trace route tell me?
I will do one now.
The tracert can tell us lots of things, does the URL resolve and if it does, where does the flow of messages stop.

Is limited to one device?
 

Cartman13

Well-Known Member
Joined
Nov 15, 2009
Messages
213
The tracert can tell us lots of things, does the URL resolve and if it does, where does the flow of messages stop.

Is limited to one device?
No. Multiple devices
Laptop, Smart Box and 3 or 4 cell phones.
 

Cartman13

Well-Known Member
Joined
Nov 15, 2009
Messages
213
hmmm ok. Im out of options here :) The tracert looks similar to mine. Lets see maybe someone else can think of something else.
Haha. No problem thanks.
So that "Request timed out" is normal?
And is that on my side or their side?
 

Drifter

Honorary Master
Joined
Dec 19, 2012
Messages
20,912
Is your card authorised for online transactions? I has similar issue with FNB until I phoned them and "opened up" my card.
 

RedViking

Nord of the South
Joined
Feb 23, 2012
Messages
40,229
Mine works fine. I do get the issue where the sms takes sometimes too long to come through.


I would still just give ABSA a call. The worst is the issue won't be solved
 

Cartman13

Well-Known Member
Joined
Nov 15, 2009
Messages
213
Is your card authorised for online transactions? I has similar issue with FNB until I phoned them and "opened up" my card.
This is interesting, because I use to be able to do online purchases.
Maybe they blocked my card. Will probably have to call them
 

Cartman13

Well-Known Member
Joined
Nov 15, 2009
Messages
213
Hey guys.

Just some feedback.

The other night I was busy buying from Takealot again, and I thought, let's try to hotspot with my phone (MTN), and behold, the ABSA site worked.

So I thought I would just mention it here. If your card is "open" and you still have trouble, it might be your ISP for some reason (Telkom LTE).
 

miep_henk

New Member
Joined
Jul 24, 2020
Messages
7
I've been having the exact same problem since 12 July 2020. I can't complete any online purchases as acsabsa.bankserv.co.za does not load and I don't receive an OTP via SMS. This happens while I'm connected to WIFI which runs from a Openserve fibre line. The weirdest thing is if I turn the Openserve fibre connection off and instead run on Vodacom 4G - I have no problems completing the transaction. I never had the problem on Openserve, but then one day it just stopped working.
 

agirl

New Member
Joined
Aug 11, 2020
Messages
1
Has anyone found the fix to this issue? Or know anyone at Telkom that is knowledgeable enough to help with this?

I have exactly the same problem.
I actually have 2 telkom simcards, one in a phone and one in a router, both do not route to bankserv. However when I switch to vodacom everything works fine. (OTP page is shown correctly)
I know its not a problem with ABSA because everything works correctly with a different ISP in my area.
I actually called Telkom about this months ago however their 'technicians' did not even really understand my problem!

Actually found this link about it when it first started happening:
 

owl

Well-Known Member
Joined
Jan 18, 2012
Messages
265
Has anyone found the fix to this issue? I have the same problem with my Mweb Fiber connection for a couple of weeks now. Payment goes through on my phone when I switch the wifi off.
 

Cartman13

Well-Known Member
Joined
Nov 15, 2009
Messages
213
Hi. No I eventually gave up on Telkom and got Fiber. Strange that Mweb now have the same issue. Maybe contact them and try and explain the problem.
 
Top