Wondernet Youtube peformance?

Rickster

EVGA Fanatic
Joined
Jul 31, 2012
Messages
18,266
Perhaps use this host when you test: r3---sn-nx5jvh-j2ue.googlevideo.com
That is one of Youtube's CDNs.
Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |  200 |  200 |    0 |    0 |   16 |    0 |
|        102-182-228-1.ip.afrihost.joburg -    0 |  200 |  200 |    1 |    3 |   29 |    2 |
|           tobitropin.net.afrihost.co.za -    0 |  200 |  200 |    3 |    5 |   51 |    5 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|          rtdcj-os-cer-1-wan.osnet.co.za -    0 |  200 |  200 |    3 |    4 |   21 |    4 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                             105.21.41.5 -    0 |  200 |  200 |   54 |   55 |   92 |   54 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   40 |    0 |    0 |    0 |    0 |    0 |
|                        cache.google.com -    0 |  200 |  200 |   71 |   71 |   91 |   71 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
 

AfriNatic

Afrihost Rep
Staff member
Joined
Nov 18, 2016
Messages
2,778
Going all over the place from durban, probably the peering issue:
View attachment 999786

This a is a google cache on the Seacom network. Seacom has de-peered us so we have to use our transit provider(Openserve) to get the traffic and Openserve gets it's from China Telecom in East Africa.

Also note that since that is a Seacom google cache our clients will never get served content from that cache.
 

GlassMirror

Expert Member
Joined
Dec 11, 2015
Messages
2,641
Just had a video get stuck a few times and after reloading the page, it took really long to get going. The connection speed shown below shows how it randomly drops to very very abnormally low speeds:

View attachment 999742
I took this snippet just after it got stuck so it has a buffer of about 12 seconds.

Ping tests to the CDN that I see for this example Youtube video (view source) has 1 to 2ms response time:

Code:
Pinging r3.sn-nx5jvh-j2ue.googlevideo.com [41.206.98.14] with 32 bytes of data:
Reply from 41.206.98.14: bytes=32 time=1ms TTL=123
Reply from 41.206.98.14: bytes=32 time=1ms TTL=123
Reply from 41.206.98.14: bytes=32 time=2ms TTL=123
Reply from 41.206.98.14: bytes=32 time=1ms TTL=123
Reply from 41.206.98.14: bytes=32 time=1ms TTL=123
Reply from 41.206.98.14: bytes=32 time=2ms TTL=123


Ping statistics for 41.206.98.14:
    Packets: Sent = 6, Received = 6, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 2ms, Average = 1ms




I had to tell them repeatedly that I am using ethernet, not wireless. They did not say speed tests mean nothing - they asked I do it 3x times, 5 minutes apart... Later they asked me to do it again... There was not a single log or anything that could prove that there was a problem other than a snippet of Youtube's stats for nerds.
Yeah they'll repeatedly ask for you to send them 3 speedtests within a 5-minute window and if you miss it they'll just reply with "Soz try again" my buddy tells me it's their SOP to just pass the buck on to the FNO, instead of just fixing their ridiculous peering.
 

whatever_sa

Well-Known Member
Joined
Feb 3, 2015
Messages
216
Sigh, its been getting stuck on 1080p videos lately as well... Too bad fibre does not allow you to quickly test a different ISP like we could with DSL.
 

whatever_sa

Well-Known Member
Joined
Feb 3, 2015
Messages
216
Seacom has confirmed that they fixed the issue with the relevant parties. What I don't get is why monitoring did not pick this up - I was complaining for weeks.
 
Top