Afrihost - Pure Fibre Feedback Thread

AfriFella

Afrihost
Company Rep
Joined
Jun 2, 2015
Messages
2,710
Still only getting about 50Mbps after upgrading to 100Mbps to test for the month. Can I get a refund on my 400 rondt?:ROFL::unsure: Also still waiting for a PM reply from @Afrigirl from last Thursday on my speed issues...

Not having any luck streaming YouTube via Chromecast though, but still trying to troubleshoot. Gaming and downloads seems fine and YT is fine on my phone, so some issue with the new router and the Chromecast I imagine.
Hey WarrieP
Afrigirl is away, but I am always here for you if you need help. Can you drop me a PM with your clientzone username so that I can investigate?
 

AfriFella

Afrihost
Company Rep
Joined
Jun 2, 2015
Messages
2,710
@AfriFella if I enter in the ppoe details now I should be able to use your network?.
Precisely. However,
I put my AH ppoe details in, then got an sms that the line is now active, but i don't have internet access... so i guess it won't work till the end of the month....? So no use in entering the details yet.. or am i missing something



App shows this :
You should be connected to the internet now. can you drop me a PM with your B number or clientzone username so I can investigate?
 

Fjorko

Expert Member
Joined
Jan 17, 2007
Messages
1,171
Just got my month 1 invoice... great.... buuuuut.....

No interwebz......

Help
 

Vernon

Expert Member
Joined
Sep 1, 2006
Messages
1,194
I can't connect anywhere now, not even CISP..
It may not seem like it now but that's actually a good thing. Otherwise you'd likely be stuck in the same boat as me with Afrihost seemingly unable to do anything (going on two weeks now, and counting) about having a working line with a cancelled ISP account but yet no connection with an active AH account.
 

Fjorko

Expert Member
Joined
Jan 17, 2007
Messages
1,171
Thought u only moving over at the end of the month?
Yeah me too... they said we can enter our pppoe details already, so i did... now im internet-less... but according to the AH portal im up and running, but i have no active sessions...

Got a shiny sms and invoice... but nada

Also can't connect now to CISP either...

If i get connected i hope i can submit my invoice for a refund for this month that i now paid with Cisp
 
Top