DStv Exploras - software updates

Brian_G

Expert Member
Joined
Feb 7, 2020
Messages
4,448
A change I noticed is some lines have been removed on the connectivity Checker...
Methinks more desperate memory savers?

And the CU "Featured" poster placeholders now have a fancy new DStv-labeled pattern before being filled. Nice, but hardly important given all the errors in need of fixing and not going to help processor performance...

Get practical MC, then faith in you will be automatic.
(I think they read our posts on this forum.)
 

Captain Beer

Executive Member
Joined
Jun 27, 2005
Messages
6,288
I've got an Explora 2A on the latest software, first time this has happened. Was watching the football on 203 earlier and when I wanted to rewind, everything in the buffer was from 204 o_O
A channel change seems to have fixed it, damn annoying when you want to watch a replay though.
 

Brian_G

Expert Member
Joined
Feb 7, 2020
Messages
4,448
Explora 1 received L138
For the GUI - "TETHYS"

So far just noticed the EPG seems quite fast to load now, day 8 may be a blank page to start.
 

Geoff.D

Honorary Master
Joined
Aug 4, 2005
Messages
19,546
A 5-hour power failure in pta east yesterday triggered a 7-hour marathon to get my decoders back on the air again. Oncecagain, it exposed the dirty tricks going on behind the scenes, where MC fiddles with the sw of the older decoders without logging changes as an official update and gets things WRONG.
Why not do these things properly MC?
 

Gudnews

Senior Member
Joined
Oct 13, 2014
Messages
929
A) The explora 1 has Dolby digital plus written on the front, did multichoice have plans to introduce it?
B) The Dolby digital being output by Supersport these days is Pro Logic right?
 

Brian_G

Expert Member
Joined
Feb 7, 2020
Messages
4,448
A) The explora 1 has Dolby digital plus written on the front, did multichoice have plans to introduce it?
B) The Dolby digital being output by Supersport these days is Pro Logic right?
Doesn't look like you'll get an answer from those of us here, try sending a PM to @krugie and @Luke7777 if nothing heard by tomorrow.
Some of us stopped using surround sound when we got older.
 

Rickster

EVGA Fanatic
Joined
Jul 31, 2012
Messages
18,576
A 5-hour power failure in pta east yesterday triggered a 7-hour marathon to get my decoders back on the air again. Oncecagain, it exposed the dirty tricks going on behind the scenes, where MC fiddles with the sw of the older decoders without logging changes as an official update and gets things WRONG.
Why not do these things properly MC?

Im curious, could you be more specific please?
 
  • Like
Reactions: Yuu

krugie

Well-Known Member
Joined
Nov 14, 2009
Messages
212
A) The explora 1 has Dolby digital plus written on the front, did multichoice have plans to introduce it?
B) The Dolby digital being output by Supersport these days is Pro Logic right?

I am not aware of DSTV ever making use of DD+ - movie channels and some series channels do use DD and I have also seen it on SS channels from time to time.

The new Ultra supports 4K HDR as well as Dolby Atmos but DSTV has no plans to make use of these. 4K is available on Netflix though - which can now be viewed via the Ultra. I don't have a Netflix account though so are not able to verify that it actually works on the Ultra.
 

Brian_G

Expert Member
Joined
Feb 7, 2020
Messages
4,448
Finally, a new update.
My Explora 1 just received L140
The GUI update is "Urania3" (maybe they were scared to say Ur...anus :- ) )

Unrelated - those missing Catch Up titles, especially expected movies, such as the 12 James Bond ones missing on mine - is this happening on Explora 2, 3 and Ultra as well?

There is a usage fix - do a search for the missing title, should be found and then can be played from those results.
 

Brian_G

Expert Member
Joined
Feb 7, 2020
Messages
4,448
The 2A still reboot twice a day apart from the 04:15 maintenance reboot.
I've had a reboot occasionally in the last month or so on Explora 1, only when using some lesser-used sections, I recall once in CU (which has the missing titles bug) , and this morning in Showmax - as a title finished its initial 30 sec. streaming it froze for a while and then the reboot (which may have been caused by my frantic RCU usage then).

For their flagship decoders, quite a mess, software is becoming a real worry again :- (
 

Nemesys

Well-Known Member
Joined
Dec 7, 2017
Messages
262
There are some bugs in this version. Last night my wife paused the decoder to go pour some coffee and when we started the decoder again it played back just about halve of the buffer formed before it froze. So we lost the backend of the program.
 

Brian_G

Expert Member
Joined
Feb 7, 2020
Messages
4,448
Explora 1 just received L144
The GUI update is "XANTHUS2"


The lost Catch Up (CU) issue some had was finally sorted out, then they started losing BO (Box Office) titles in the same manner.
A reset to factory defaults (without the need to erase the harddrive) did help when it stopped updating completely, but they seem clueless to properly sort it out so far.

Part of the issue appears to be a lack of coordination between departments - quite a few times I've seen different BO titles online compared to the Explora of late.

Software related as well? Who knows.

Can't be bothered to report it further.
 

Geoff.D

Honorary Master
Joined
Aug 4, 2005
Messages
19,546
DSTV service is deteriorating by the hour now . used to be months then weeks, days and now hours.
 

Brian_G

Expert Member
Joined
Feb 7, 2020
Messages
4,448
New s/w and some MC efforts seems to have sorted out most of the BO issues, but now the E16 bug is back on unattended valid channels. Can't win.
(Replay (left wheel) button now seems to fix it.)

If anyone finds this info worthy give a thumbs up, if I don't get a few I'm going to stop sharing too.

EDIT: Thanks, I guess we're not alone.
 
Last edited:

Nemesys

Well-Known Member
Joined
Dec 7, 2017
Messages
262
The update for the 3A loaded but the 2A still had the old version yesterday when we left. Hope the update don't mess up my scheduled recordings because we will only be back home 4th of April.
 

Geoff.D

Honorary Master
Joined
Aug 4, 2005
Messages
19,546
The update for the 3A loaded but the 2A still had the old version yesterday when we left. Hope the update don't mess up my scheduled recordings because we will only be back home 4th of April.
Back home 4th April 2022? You are really in for a major disappointment.
BTW, the older decoders are suffering a plenty with the ancient E16 error issue, as DSTV blunders from one old error problem to the next. Could swear we are in a time warp band are back in 2011 or even earlier.
 

Nemesys

Well-Known Member
Joined
Dec 7, 2017
Messages
262
Back home 4th April 2022? You are really in for a major disappointment.
BTW, the older decoders are suffering a plenty with the ancient E16 error issue, as DSTV blunders from one old error problem to the next. Could swear we are in a time warp band are back in 2011 or even earlier.
Up to now I have had no problems with failed recording when we go away. But having said that lately the old problem of changing the scheduling without updating the EPG in time cropped up again. I have as a precaution set some manual recordings on the 2A to cover the 2A schedules. What worries me is the update screwing up the 2A. One of the previous updates caused it to freeze and I had to do it manually to get it going again. With the 3A depended on the handshake from the 2A that could render both decoders useless
 

Brian_G

Expert Member
Joined
Feb 7, 2020
Messages
4,448
All sounds too familiar... my solution ATM is also MRs, but if back-to-back I try force at least a 2 min. gap from behaviour seen with the system clocks.

Other weirdness - speech audio first missing on Showmax, now this afternoon wasn't on Adult for "Fantastic Four" on 106 (do get background audio).

Two transponders still giving weird low, dancing signal quality. (The rest, incl. tuner 3, all 100%, although that T3 also depends on the package and model, some more sensitive than others.)

Some post-midnight failed recordings.

Weird variation between the user bands' resultant signal values, and some also affecting each other depending on which transponder is tuned into (could partialy be cable quality as well).

Endless missing EPG items, especially from the M-Net & co. channels, and regularly at month end.

Could go on........
 
Top