Error 500 Website on Mweb

remybfg10k

Expert Member
Joined
May 24, 2007
Messages
3,798
Hey guys,

Just a quick one, my Mom used to access this site but all of a sudden it keeps giving her the 500 error this is the email sent to Mweb Support:

I am trying to access http://gorgeousstitches.biz
<http://gorgeousstitches.biz> but it keeps on giving me a HTTP 500
error, I have confirmed with US people that they can access this site.

I have tried Internet Explorer and Firefox, also I have tried it on a
different PC but I still cannot access this.

I have tried using a proxy (http://75.126.77.27/) in the US and I can
then access the website but there is a download limit of 250kb which
doesn't help me at all!!!!!

I have confirmed with another South African user that they cannot access
this site anymore, also with the same error!

Can you please investigate from MWeb's side as this does not look to be
a client based problem!

Thank you!

Now i have tried it from work and it works perfectly, can you guys test and see if it loads please?

As the response from Mweb was not too helpfull:

We appreciate your time in contacting us.

The problem seems to be with the remote website or the way in which it
is configured as I have tried to access it via the IS network and
encountered the same error 500 via it.

You are more than welcome to contact us for any further assistance.

Kind regards

I don't think its the remote website at all, as i can access it here at work!
 

remybfg10k

Expert Member
Joined
May 24, 2007
Messages
3,798
12 views guys and no response? Its an embroidery website lol, i just need to know if its a SA problem or an Mweb problem!
 

remybfg10k

Expert Member
Joined
May 24, 2007
Messages
3,798
Thanks Calico, any idea why it would give an error on Mweb? Maybe its blocked or something to that effect?
 

quovadis

Executive Member
Joined
Sep 10, 2004
Messages
6,326
It's not necessarily an MWEB problem it may just be a problem with the server. in IE go to advanced tab under internet options and find SHOW FRIENDLY HTTP ERROR MESSAGES (or similar to this) and uncheck. Refresh the site and you'll see the full error message.
 

remybfg10k

Expert Member
Joined
May 24, 2007
Messages
3,798
works 100%, no packets lost, first thing i tested.

Thats why i tried firefox and another laptop still same error.

Can't really comprehend what the problem could be, but it cant be a client problem as the support at Mweb are also having the same problem!!!
 

PsyWulf

Honorary Master
Joined
Nov 22, 2006
Messages
12,510
So trace and ping works...telnet to port 80 on the site and do a HTML get request?
 

remybfg10k

Expert Member
Joined
May 24, 2007
Messages
3,798
Thanks a million TheLoot

So we have the following:

Mweb/IS/TelkomInternet = 500 Error

Iburst/WebAfrica = Working

Although here at SARS we use IS as our Service Provider and the page is working here...

Can anyone make head or tails out of this, is there a common component?
 

BewmBoy

Member
Joined
Jul 18, 2008
Messages
22
using IS...(i think) :rolleyes:

...and site not opening

Pinging gorgeousstitches.biz [69.28.227.134] with 32 bytes of data:

Reply from 69.28.227.134: bytes=32 time=255ms TTL=42
Reply from 69.28.227.134: bytes=32 time=263ms TTL=42
Reply from 69.28.227.134: bytes=32 time=263ms TTL=42
Reply from 69.28.227.134: bytes=32 time=254ms TTL=42

Ping statistics for 69.28.227.134:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 254ms, Maximum = 263ms, Average = 258ms

Tracing route to gorgeousstitches.biz [69.28.227.134]
over a maximum of 30 hops:

1 6 ms <1 ms <1 ms 196.2.255.23
2 25 ms 4 ms 2 ms cpt-sw-staff-core1.mweb.co.za [*.*.*.*]
3 13 ms 3 ms 3 ms cpt-65-1.mweb.co.za [*.*.*.*]
4 7 ms 6 ms 6 ms cpt-73-1.mweb.co.za [*.*.*.*]
5 6 ms 5 ms 5 ms dnscache1-n1-drac.is.co.za [196.23.49.100]
6 9 ms 6 ms 7 ms core2a-ctn-at1-0-105.ip.isnet.net [168.209.0.193
]
7 6 ms 5 ms 3 ms core2b-ctn-gi0-1.ip.isnet.net [168.209.2.3]
8 238 ms 256 ms 243 ms core1a-ny-gi1-0-0-23.ip.isnet.net [168.209.163.2
3]
9 236 ms 236 ms 236 ms cp1-ny-gi0-2-8.ip.isnet.net [168.209.245.5]
10 249 ms 238 ms 236 ms nyiix.Peer1.net [198.32.160.65]
11 241 ms 243 ms 248 ms 10ge.xe-0-0-0.nyc-telx-dis-1.peer1.net [216.187.
115.165]
12 250 ms 247 ms 257 ms oc48-po5-0.nyc-75bre-dis-1.peer1.net [216.187.11
5.53]
13 246 ms 245 ms 244 ms 216.187.115.86
14 254 ms 254 ms 265 ms oc48-po5-0.tor-151f-cor-1.peer1.net [216.187.114
.197]
15 257 ms 253 ms 255 ms oc48-po7-0.tor-151f-dis-1.peer1.net [216.187.114
.149]
16 252 ms 257 ms 256 ms tor-fe3-5a.ne.peer1.net [216.187.68.6]
17 261 ms 254 ms 264 ms peer1-tor-gw.crosswinds [69.28.226.138]
18 254 ms 253 ms 258 ms cwpro1.crosswinds.net [69.28.227.134]

Trace complete.
 

remybfg10k

Expert Member
Joined
May 24, 2007
Messages
3,798
Does it make sense to anyone how half of SA can access this site, and half can't?
 
Top