Horrible internet experience lately

djbrendan

Expert Member
Joined
Apr 26, 2012
Messages
2,434
#1
Hi all,

last two weeks i noticed pages take longer to load, games have an average ping of 70ms-95ms. Netflix takes some time to load a show, buffering on youtube.

So i have a vox and axxess account and both seem to do it?? Telkom ( as usual ) says nothing is wrong , everything is fine on their side. So i don't want to call them and have a techie come out cause 3 times in a row i have had horrible billing experiences and fights with Telkom.

Oh, i'm in George, Western Cape. 10mbps adsl line

I did tracerts to see what i maybe don't see.
Capture.jpg
Capture2.PNG ( adsl stats )

Any tips or help would be appreciated
 

Totempole

Expert Member
Joined
Sep 21, 2011
Messages
3,056
#2
There's a lot of us in the same boat as you. As far as I can see, it's mostly people in the Western Cape and PE affected. Nobody seems to know what the problem is.

Speedtests, Tracerts and Line Stats all look great, but pages sometimes take forever to load, or just timeout completely. Video streaming for me is iffy at best. :(

Yet all ISPs are reporting everything is fine. I've tried Vox, Axxess, Afrihost and Webafrica, all with the same results.

So in all likelihood, the issue lies with Telkom, or something even further down the line.
 
Last edited:

djbrendan

Expert Member
Joined
Apr 26, 2012
Messages
2,434
#3
There's a lot of us in the same boat as you. As far as I can see, it's mostly people in the Western Cape and PE affected. Nobody seems to know what the problem is.

Speedtests, Tracerts and Line Stats all look great, but pages sometimes take forever to load, or just timeout completely. Video streaming for me is iffy at best. :(

Yet all ISPs are reporting everything is fine. I've tried Vox, Axxess, Afrihost and Webafrica, all with the same results.

So in all likelihood, the issue lies with Telkom, or something even further down the line.
P's me off, can barely be two people on the line. So what's next just wait this out ? :(
 

Totempole

Expert Member
Joined
Sep 21, 2011
Messages
3,056
#4
P's me off, can barely be two people on the line. So what's next just wait this out ? :(
Wish I could tell you. If no one is willing to acknowledge and take responsibility for the fault, there's not much else we can do but wait.
 

biometrics

Honorary Master
Joined
Aug 7, 2003
Messages
67,804
#5
Same here on WebAfrica Business capped. Been slow all week from multiple locations in Cape Town.

I've seen complaints on the forum from multiple ISPs like WebAfrica, Vox, Crystalweb, Axxess etc.

Maybe it's all the Internet Solution ISPs in the western and southern cape?
 
Last edited:

djbrendan

Expert Member
Joined
Apr 26, 2012
Messages
2,434
#6
Same here on WebAfrica Business capped. Been slow all week from multiple locations in Cape Town.

I've seen complaints on the forum from multiple ISPs like WebAfrica, Vox, Crystalweb, Axxess etc.

Maybe it's all the Internet Solution ISPs in the western and southern cape?
Not fun at all, specially when a ISP nor Telkom wants to take responsibility or even search for the issue.

At work i have a 4mbps business line and that's terrible as well
 

Nirv

Senior Member
Joined
Dec 20, 2010
Messages
525
#7
Can confirm I'm also having issues in Cape Town. Speedtests fine but some international server games are unplayable and pages often failing to load.
 
Joined
Sep 24, 2012
Messages
10
#11
I would suggest we all log tickets with out ISPs. I just did. The problem is definitely getting worse. It started with just international sites, now even local cdn sites like youtube are starting to suffer badly.
 

WraithFiend

Well-Known Member
Joined
Feb 13, 2012
Messages
204
#12
Also been having issues, but I just hop between my VOX and WA account.
Whatever I can't do on the one, I can do on the other.
And if all else fails, the telkom account seems to work.

*afaik, mweb seems unaffected during all of this
 

treebsd

Well-Known Member
Joined
Sep 30, 2012
Messages
144
#13
Same here on WebAfrica Business capped. Been slow all week from multiple locations in Cape Town.

I've seen complaints on the forum from multiple ISPs like WebAfrica, Vox, Crystalweb, Axxess etc.

Maybe it's all the Internet Solution ISPs in the western and southern cape?

Vox & Axxess are not on IS.
 

roxashe

Active Member
Joined
Nov 1, 2012
Messages
68
#14
Crystal web seem to acknowledge the issue saying that it has been reported as their support team has been in a nightmare with the amount of calls and tickets about all of this
 

djbrendan

Expert Member
Joined
Apr 26, 2012
Messages
2,434
#15
It's getting worse every day!

Phoned telkom again today, the guy tells me "does the website load? , yes i said after 20sec sometimes. Does your game load? yes i say with higher than 100ms ping?! " Then there is no problem, telkom is a best effort service.
 

ponder

Honorary Master
Joined
Jan 22, 2005
Messages
71,552
#16
It's getting worse every day!

Phoned telkom again today, the guy tells me "does the website load? , yes i said after 20sec sometimes. Does your game load? yes i say with higher than 100ms ping?! " Then there is no problem, telkom is a best effort service.
Things seem much better tonight. Web pages load really fast & youtube streaming seems to be almost back to normal.

I had one buffer on this video https://www.youtube.com/watch?v=xcJtL7QggTI at 1080p I usually test with.
 

StevenC

Expert Member
Joined
Apr 4, 2007
Messages
2,080
#18
Wow, I have been pulling my hair out all week about this.

It has felt better tonight (no weird lag in Overwatch) and pages haven't been dead loading. This was after a couple of tickets to CW, a port reset from telkom and even switching out routers (luckily I had a spare). Glad to know it doesn't seem like it was exchange related (congested exchange, been there, do not want). As it was widespread, it seems like it may have been related to something that went wrong on a large scale. Can't remember when the problem started exactly but it could have been that huge thunderstorm we had about a week or so ago.
 
Top