Mind the speed ISP

Bl1zz4rd

Senior Member
Joined
Jul 2, 2010
Messages
648
Hi All.

Quick rant on my side, as it seems the issue is sitting with MFN but MTS just cannot get it solved.

I have constant disconnects, ranging from 1-20 times a day which is only resolved with a PPPOE redial. Typically when I am gaming or in a zoom meeting as always... This is in Centurion. MTS mentioned earlier that there were other people complaining about this as well? Specifically in Montana. Anyone else can confirm they are seeing the same?
I've noticed atrocious connectivity for gaming, and also one of the clients has disconnected a few times over the past 2 days. Does MTS have a rep on this forum?
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
I've noticed atrocious connectivity for gaming, and also one of the clients has disconnected a few times over the past 2 days. Does MTS have a rep on this forum?
No rep although websquadza offers his help sometimes.
 

Nkululek0

Active Member
Joined
Dec 11, 2012
Messages
34
Just managed to switch to them from CISP today, whole process of getting pppoe and migrating took around 2 hours to complete. Speed so far seems the same (Openserve 200/100) international Ping is higher slightly, but will need to wait and see if the fibre fix will change this...
2 hours you say.. I wouldn't mind that connection
 

Pada

Executive Member
Joined
Feb 18, 2009
Messages
8,187
@Bl1zz4rd , I'm getting like 100ms latency from Stellenbosch to 1.1.1.1 (and also to the CSGO servers) at 20:50 tonight:
Code:
# ADDRESS                          LOSS SENT    LAST     AVG    BEST   WORST STD-DEV STATUS                                         
1 192-145-130-2.as328596.net         0%   21   2.4ms     2.8     2.1     5.9     0.8                                                
2 4-68-148-197.as37497.za.net        0%   21   2.7ms       3     2.3     4.5     0.6                                                
3 161-68-148-197.as37497.za.net      0%   21  60.6ms    71.9    11.8   110.5    23.7                                                
4 cloudflare.ixp.capetown            0%   21  59.9ms    72.8    20.4   123.5    24.2                                                
5 one.one.one.one                    0%   21  51.8ms    67.5    11.6   106.7    22.8

Also the Standard Deviation is insane, meaning it fluctuates like crazy.

I think my issue is different than yours, since yours may be related to this WACS issue that is on MTS' status page:

I am going to log a support case now about it.
So MTS support came back stating that it was related to the the International connectivity issue: https://status.mindthespeed.co.za/incidents/716
I do find it difficult to believe that an international outage should cause local issues, unless international traffic were rerouted and thus saturating their local links.

Everything is fine again today.
 

Pada

Executive Member
Joined
Feb 18, 2009
Messages
8,187
So I've now received a nice R 1955.00 invoice for early termination (within 12months), which they probably had to pay for SADV fibre install.

It is quite frustrating to pay this, even though it is stipulated in their termination agreements, seeing that I'm experiencing high latencies/packet loss issues that they aren't fixing.

Like tonight I'm having high latencies towards 1.1.1.1 (and CSGO) again:
Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                            192.168.11.1 -    0 |   28 |   28 |    0 |    0 |    1 |    0 |
|              192-145-130-2.as328596.net -    0 |   28 |   28 |    2 |    2 |    5 |    3 |
|             4-68-148-197.as37497.za.net -    0 |   28 |   28 |    2 |    2 |    4 |    4 |
|             5-71-148-197.as37497.za.net -    0 |   28 |   28 |   20 |   20 |   23 |   20 |
|                           209.85.168.58 -    0 |   28 |   28 |   20 |   21 |   30 |   23 |
|                          74.125.245.209 -    0 |   28 |   28 |   21 |   39 |   65 |   47 |
|                          172.253.65.255 -    0 |   28 |   28 |   21 |   21 |   24 |   21 |
|                              dns.google -    0 |   28 |   28 |   20 |   20 |   23 |   20 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
 

Sopbeen

Well-Known Member
Joined
Jul 6, 2007
Messages
368
So I've now received a nice R 1955.00 invoice for early termination (within 12months), which they probably had to pay for SADV fibre install.

It is quite frustrating to pay this, even though it is stipulated in their termination agreements, seeing that I'm experiencing high latencies/packet loss issues that they aren't fixing.

Like tonight I'm having high latencies towards 1.1.1.1 (and CSGO) again:
Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                            192.168.11.1 -    0 |   28 |   28 |    0 |    0 |    1 |    0 |
|              192-145-130-2.as328596.net -    0 |   28 |   28 |    2 |    2 |    5 |    3 |
|             4-68-148-197.as37497.za.net -    0 |   28 |   28 |    2 |    2 |    4 |    4 |
|             5-71-148-197.as37497.za.net -    0 |   28 |   28 |   20 |   20 |   23 |   20 |
|                           209.85.168.58 -    0 |   28 |   28 |   20 |   21 |   30 |   23 |
|                          74.125.245.209 -    0 |   28 |   28 |   21 |   39 |   65 |   47 |
|                          172.253.65.255 -    0 |   28 |   28 |   21 |   21 |   24 |   21 |
|                              dns.google -    0 |   28 |   28 |   20 |   20 |   23 |   20 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Pay the piper and move on. Installation is a real cost that somebody has to carry. Atleast you have a working fibre service. Just get a working ISP :D
 

Neet

Active Member
Joined
Apr 1, 2011
Messages
60
MTS has some problems but the guys i've spoken to there are general far more helpful and more liberal with their information as to whats happening which is a plus, atleast you know they are aware & will give out info regarding what the problem is to help more the technically inclined to understand whats happening.

The fact that they understand info I give them and actually act on it is far more than other ISP has ever done personally.

Here a few screen shots of a smokepings running for the last +- year & 10days
I have few other ips i run to but I'll just post the this one others are pretty much the same interns of stability

PLEASE NOTE: i switched to MTS in June 2020 so anything before then was of MTN and NOT MTS (mind the speed) atrocious latencies

Approx. 300 days; MTN and MTS mixed JAN ->end of MAY is MTN, and JUNE till NOW is MTS

ss (2020-10-08 at 02.45.31).png


Approx. 10 Days of data:
ss (2020-10-08 at 02.49.00).png
Approx. 3hours
ss-2020-10-08-at-02-53-45-png.929087

I'm generally happy with them overall there are the random drops which got annoying but it was resolved relatively quickly once they were notified over mail, mail support is good too, with follow ups from them after the issue had been fixed on their side.
 

Attachments

  • ss (2020-10-08 at 02.53.45).png
    ss (2020-10-08 at 02.53.45).png
    32.8 KB · Views: 350

smc

Senior Member
Joined
Sep 19, 2005
Messages
690
Yes, well, previously I was quite happy with MTS, but recently I'm getting a lot of "no connectivity" episodes that last about 30 minutes. Very annoying when you're trying to have a zoom call. When I call MTS, they blame Frogfoot. But I'm starting get very frustrated by this.
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
Yes, well, previously I was quite happy with MTS, but recently I'm getting a lot of "no connectivity" episodes that last about 30 minutes. Very annoying when you're trying to have a zoom call. When I call MTS, they blame Frogfoot. But I'm starting get very frustrated by this.
No connection issues on my side. I work from home so very reliant on internet. Do about 5 teams calls daily without a hiccup. I'm with Metro backhaul though. What I have noticed is that local gaming latency has increased from 3ms to about 8.I'm now being picki.
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
Experiencing very poor internet this afternoon. Struggling to watch anything without any buffering. Anyone else?
 

redspark

Expert Member
Joined
Oct 12, 2012
Messages
1,666
Internet down since 1400 (uMlalazi, KZN). Ticket logged with MTS. Network status (although a bit outdated) on the MTS website says Vumatel has a major outage since Friday :< Anybody experiencing the same?

UPDATE: Issue resolved. Ticket closed. Still dunno know what caused the problem.
 
Last edited:

redspark

Expert Member
Joined
Oct 12, 2012
Messages
1,666
Anyone notice inconsistent international traffic recently?
I did notice some traffic issues on Sun. Rebooting devices incl. the ONT did not help. Everything was back to normal on Monday. Perhaps routine maintenance over the weekend?
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
Anyone else been disconnected about 5 minutes ago? MTS phone lines are not going through. Can't authenticate on my router. Their website links are down. Not sure what's going on
 

Fluttershy

Well-Known Member
Joined
Feb 15, 2012
Messages
212
Anyone else been disconnected about 5 minutes ago? MTS phone lines are not going through. Can't authenticate on my router. Their website links are down. Not sure what's going on
Experiencing the same thing with MTS on Vumatel in Durban. PPPoE session went stale and now does not reconnect, and calls made to 086 999 0161 no longer connect.
 
Top