Rocketnet - feedback?

RocketNet-Rep

Well-Known Member
Company Rep
Joined
Aug 12, 2017
Messages
284
I found that the service is very bad. My connection down (ONT is fine for vumatel) from 4 am, up to the time I left it still no connection. I want to report the faulty, No one I can contact. WebChat is offline. they are not working on Sat and Sun and after hours. No connection (faulty) always happens on weekend and after hour. So now, if the connection is not coming back. I am going to have no connection for the next 2 - 3 days.

very very bad. so I am going to leave, any people can give me some good ISPs for vumatel?
Hi Dreamking, apologie for this inconvenience
I found that the service is very bad. My connection down (ONT is fine for vumatel) from 4 am, up to the time I left it still no connection. I want to report the faulty, No one I can contact. WebChat is offline. they are not working on Sat and Sun and after hours. No connection (faulty) always happens on weekend and after hour. So now, if the connection is not coming back. I am going to have no connection for the next 2 - 3 days.

very very bad. so I am going to leave, any people can give me some good ISPs for vumatel?
Hi DreamKing, please can you email me at support@rocketnet.co.za and just confirm your details so I can make sure that I have logged this correctly.

Thank you,

. I can confirm that I have logged a support request for you regarding this issue.

Please note that our support hours for weekends are Sat 15:00-20:00 and Sun 15:00-19:00. Please note that you can always email us on support@rocketnet.co.za as this support box is always monitored.

Please also feel free to send us a WhatsApp or Facebook message in case of emergency, and we will attend.

I hope and trust that you will find this in order.

Thank you,
 

DrJohnZoidberg

Honorary Master
Joined
Jul 24, 2006
Messages
21,246
Internet is up and down like crazy tonight. Same thing happened a few nights ago, don't know what's going on.

Octotel Table View

My USG is set up with DSL as the failover, fibre keeps falling over and coming back then falling over again.

Code:
Sep 21 00:07:45 Internet wlb: group wan_failover, interface pppoe0 going Active
Sep 21 00:07:45 Internet wan-event: [WAN Transition] pppoe0 to state active
Sep 21 00:07:45 Internet wan-event: [WAN Transition] pppoe1 to state failover
Sep 21 00:13:02 Internet wlb: wlb-wan_failover-pppoe0 wlb-wan_failover-pppoe0 reachability failed, failover
Sep 21 00:13:02 Internet wlb: group wan_failover, interface pppoe0 going Inactive
Sep 21 00:13:02 Internet wlb: group wan_failover, interface pppoe1 going Active
Sep 21 00:13:02 Internet wan-event: [WAN Transition] pppoe0 to state inactive
Sep 21 00:13:02 Internet wan-event: [WAN Transition] pppoe1 to state active
Sep 21 00:16:10 Internet wlb: group wan_failover, interface pppoe0 going Active
Sep 21 00:16:10 Internet wan-event: [WAN Transition] pppoe0 to state active
Sep 21 00:16:10 Internet wan-event: [WAN Transition] pppoe1 to state failover
Sep 21 00:19:07 Internet wlb: wlb-wan_failover-pppoe0 wlb-wan_failover-pppoe0 reachability failed, failover
Sep 21 00:19:07 Internet wlb: group wan_failover, interface pppoe0 going Inactive
Sep 21 00:19:07 Internet wlb: group wan_failover, interface pppoe1 going Active
Sep 21 00:19:07 Internet wan-event: [WAN Transition] pppoe0 to state inactive
Sep 21 00:19:07 Internet wan-event: [WAN Transition] pppoe1 to state active
Sep 21 00:25:43 Internet wlb: group wan_failover, interface pppoe0 going Active
Sep 21 00:25:43 Internet wan-event: [WAN Transition] pppoe0 to state active
Sep 21 00:25:43 Internet wan-event: [WAN Transition] pppoe1 to state failover
Sep 21 00:27:12 Internet wlb: wlb-wan_failover-pppoe1 wlb-wan_failover-pppoe1 reachability failed, failover
Sep 21 00:27:25 Internet wlb: wlb-wan_failover-pppoe0 wlb-wan_failover-pppoe0 reachability failed, failover
Sep 21 00:27:25 Internet wlb: group wan_failover, interface pppoe0 going Inactive
Sep 21 00:27:25 Internet wan-event: [WAN Transition] pppoe0 to state inactive
Sep 21 00:27:48 Internet wlb: group wan_failover, interface pppoe0 going Active
Sep 21 00:27:48 Internet wan-event: [WAN Transition] pppoe0 to state active
Sep 21 00:29:03 Internet wlb: wlb-wan_failover-pppoe0 wlb-wan_failover-pppoe0 reachability failed, failover
Sep 21 00:29:03 Internet wlb: group wan_failover, interface pppoe0 going Inactive
Sep 21 00:29:03 Internet wan-event: [WAN Transition] pppoe0 to state inactive
Sep 21 00:29:26 Internet wlb: group wan_failover, interface pppoe0 going Active
Sep 21 00:29:26 Internet wan-event: [WAN Transition] pppoe0 to state active
Sep 21 00:43:09 Internet wlb: wlb-wan_failover-pppoe0 wlb-wan_failover-pppoe0 reachability failed, failover
Sep 21 00:43:09 Internet wlb: group wan_failover, interface pppoe0 going Inactive
Sep 21 00:43:09 Internet wlb: group wan_failover, interface pppoe1 going Active
Sep 21 00:43:10 Internet wan-event: [WAN Transition] pppoe0 to state inactive
Sep 21 00:43:10 Internet wan-event: [WAN Transition] pppoe1 to state active
 

Stratt

Well-Known Member
Joined
Jan 10, 2014
Messages
157
Smokeping graph showing the timing of the outages.

View attachment 715769
I was also down during this timeslot, on Frogfoot. One of my friends are also with Rocketnet but on Vuma and he was also down. So therefore I suspect the failure was on Rocketnet's side. I posted on their Facebook page seeing as they do not have after hours support. They responded at 5AM that my link seems to be up and that the outage was probably due to maintanence, and asked me to confirm. I confirmed it was up and asked who was doing maintenance as nothing was listed on Frogfoot or their own website. My post was subsequently just deleted with no response. :mad:
 

DrJohnZoidberg

Honorary Master
Joined
Jul 24, 2006
Messages
21,246
I was also down during this timeslot, on Frogfoot. One of my friends are also with Rocketnet but on Vuma and he was also down. So therefore I suspect the failure was on Rocketnet's side. I posted on their Facebook page seeing as they do not have after hours support. They responded at 5AM that my link seems to be up and that the outage was probably due to maintanence, and asked me to confirm. I confirmed it was up and asked who was doing maintenance as nothing was listed on Frogfoot or their own website. My post was subsequently just deleted with no response. :mad:
I always check status.rockenet.co.za before posting here to make sure it's not maintenance and confirm I didn't see any listed that night.
 

DrJohnZoidberg

Honorary Master
Joined
Jul 24, 2006
Messages
21,246
I just want my latency back to normal - for the past two months or so latency to be Europe has been 20ms higher than it used to be.
 

DrJohnZoidberg

Honorary Master
Joined
Jul 24, 2006
Messages
21,246
My speeds have been pretty rock solid for the past while, but again - many destinations in Europe now have increased latency (like Germany).

Used to have 155-160ms to German hosts, now it's more like 170-190ms.

Code:
traceroute to speed.23media.de (212.83.45.95), 64 hops max, 52 byte packets

 1  192.168.10.1 (192.168.10.1)  3.015 ms  1.470 ms  1.088 ms
 2  cpt-rh-ter-ibr-1.rocketnet.co.za (45.222.25.1)  2.191 ms  2.223 ms  2.391 ms
 3  172.31.0.204 (172.31.0.204)  2.499 ms  2.988 ms  2.631 ms
 4  105.22.73.81 (105.22.73.81)  5.599 ms  2.817 ms  7.464 ms
 5  ce-0-3-0-0.cr-02-cpt.za.seacomnet.com (105.16.31.2)  153.258 ms
    ce-0-2-0-0.cr-02-cpt.za.seacomnet.com (105.16.30.2)  147.248 ms
    ce-0-3-0-0.cr-02-cpt.za.seacomnet.com (105.16.31.2)  154.475 ms
 6  xe-0-0-0-6.cr-02-lhr.uk.seacomnet.com (105.16.12.166)  143.235 ms
    xe-0-1-0-8.cr-02-lhr.uk.seacomnet.com (105.16.13.34)  144.585 ms
    xe-0-1-0-3.cr-01-lhr.uk.seacomnet.com (105.16.11.78)  147.997 ms
 7  ae-4-0.pp-01-lhr.uk.seacomnet.com (105.16.35.8)  154.233 ms  146.614 ms
    ae-3-0.pp-01-lhr.uk.seacomnet.com (105.16.34.8)  153.921 ms
 8  linx.23media.de (195.66.227.70)  172.653 ms  176.171 ms  172.473 ms
 9  ae0.cr01.fra1.23media.de (62.113.192.70)  172.828 ms  172.903 ms  172.821 ms
10  62.113.192.109 (62.113.192.109)  172.907 ms
    62.113.192.113 (62.113.192.113)  184.785 ms  177.241 ms
11  212.83.45.95 (212.83.45.95)  188.656 ms  175.957 ms  175.399 m
 

Stratt

Well-Known Member
Joined
Jan 10, 2014
Messages
157
I just want my latency back to normal - for the past two months or so latency to be Europe has been 20ms higher than it used to be.
I have the exact same issue, and Rocketnet just replies that they don't know why. Latency to my server in the EU used to be 155ms, but since August its been about 180ms. It coincides exactly with the maintanence they did one evening:

722322

This was the response on my ticket:

"Thank you for contacting Rocketnet Support.

I can confirm that I have spoken to FF and they have confirmed multiple times they cannot find any issues on your link and now sure why the latency has changed.

I have also checked with our core network and can confirm also all is optimal.

Please let me know if it gets any worse and we will need to investigate further.

I will be marking this ticket as resolved."
 

DrJohnZoidberg

Honorary Master
Joined
Jul 24, 2006
Messages
21,246
pings are terrible the last couple of days and international browsing is very jerky
I don't really have any issues with general usage. Some international locations are great like:



Only issue I have that is a big one for me is the increased latency to Germany. I've sent them a ticket now asking about this and saying I'd have to move to another ISP if it cannot be solved.
 

Soul Assassin

Executive Member
Joined
Mar 27, 2006
Messages
9,352
I don't really have any issues with general usage. Some international locations are great like:



Only issue I have that is a big one for me is the increased latency to Germany. I've sent them a ticket now asking about this and saying I'd have to move to another ISP if it cannot be solved.
I want to play games at your house.
 
Top