Web Squad ISP

tracee

Active Member
Joined
Oct 28, 2009
Messages
83
I have only been with you guys for 13 days, but I would like to say how impressed I am with your customer service. You have great staff. My line went down yesterday morning, I had constant communication from your staff, letting me know everything that was happening and they even called to make sure the line was up and running perfectly after vuma fixed it. That is top notch customer service. Last time my line broke on my old isp, I had to jump through hoops to get the line fixed and had no internet for over 48 hours.

Keep up the great work.
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
758
Hey Guys,

Anything funny going on with Vumatel in CT northern suburbs ?

My line is half the speed on handover and speedtests

Vuma Handover


Local

International


I checked the notice page just incase, only JHB notices there
No notices from Vumatel. Can you submit a ticket for us to check?
 

CrypticZA

Well-Known Member
Joined
Sep 21, 2019
Messages
303
Thanks man, I reset the CPE and it seems to be fine again, heavens know why.
Vumatel apparently did some upgrades in Northern Suburbs maybe thats what was causing your issues, i am on Cool Ideas and was having issues too.
 

Gazed416

Well-Known Member
Joined
May 28, 2018
Messages
111
No Internet access here in Randburg (Started about 23:45pm). It was up the whole day though. Guess this is goodnight
 

Nookie

Well-Known Member
Joined
Jul 6, 2010
Messages
368
So, been interested in this ISP but I see Openserve only goes up to 40mbps, any plans to change this soon?
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
758
All sorted was my fault. I had QOS rules on my router. I was wondering why all my uploads from all devices were stuck at 4mb up :)
Thanks for the update. Was worried it was a provisioning issue on the FNO side, didn't think to ask about QOS.
 

jw1983

Active Member
Joined
May 31, 2017
Messages
31
When will invoices work on the portal again. I have not been able to pay for 2 months now, eventually you're going to cut me off because I can't pay...

Also I setup a payfast subscription months ago it never worked and this month I was billed the ex VAT amount of my invoice and no amount was reflected in your portal, check out ticket 745363.
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
758
When will invoices work on the portal again. I have not been able to pay for 2 months now, eventually you're going to cut me off because I can't pay...

Also I setup a payfast subscription months ago it never worked and this month I was billed the ex VAT amount of my invoice and no amount was reflected in your portal, check out ticket 745363.
Apologies. It looks like payfast subscriptions broke things for clients who used it. We’ve disabled subscriptions- but the problem has stuck for affected clients. Their dev team has been working with ours over the past day to finally resolve this. Our accounts team will be in contact. Thanks
 

ghostRgg

Well-Known Member
Joined
Sep 5, 2019
Messages
175
Quick question. How accurate is your guys coverage map? And how would I find out what provider is covering that area?
 
Top