Web Squad ISP

SNaidoo

Active Member
Joined
Jan 10, 2016
Messages
79
Hi I have been having intermittent connection over the last hour or so. Any issues?

Rivonia Ext 12C
 

abudabi

Expert Member
Joined
Aug 7, 2007
Messages
3,785
Got a strange issue streaming dstv. For the last few weeks it's been autoscaling the resolution up and down. So it goes fuzzy/clear/fuzzy/clear. This happens on multiple devices (all wifi though) and at random intervals. Interesting workaround I discovered last night is to start the stream on VC mobile data and then switch over to wifi. Zero scaling after that. I could get it to do the scaling at will after that, all I had to do was to initiate the stream from wifi.

As I'm typing this it's doing it on my PC and my line is chilling at 6mbit. Any clues what could be causing this?
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,283
Got a strange issue streaming dstv. For the last few weeks it's been autoscaling the resolution up and down. So it goes fuzzy/clear/fuzzy/clear. This happens on multiple devices (all wifi though) and at random intervals. Interesting workaround I discovered last night is to start the stream on VC mobile data and then switch over to wifi. Zero scaling after that. I could get it to do the scaling at will after that, all I had to do was to initiate the stream from wifi.

As I'm typing this it's doing it on my PC and my line is chilling at 6mbit. Any clues what could be causing this?

Seems to be a general issue with DSTV. A few other clients have queried this and this weekend, a few ISPs on the ZANOG group posted about similar problems - so it's definitely CDN. Seems that streams originating from the DSTV/Akamai/Optinet JHB cache are problematic. Emails sent to all the NOCs. Awaiting response.
 

JOEY_8

Senior Member
Joined
May 11, 2016
Messages
749
Yeah, the streams aren't smooth. It's been doing this for weeks now but has gotten much worse this week.
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
@websquadza

Streams to EU very bad. Very bad latency on 8th hop and nothing from second last.

Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| router.lan - 0 | 45 | 45 | 1 | 2 | 62 | 1 |

| 192.168.0.1 - 0 | 45 | 45 | 0 | 2 | 40 | 1 |

| core.bng-xe-02.jb1.za.wecom.net.za - 0 | 45 | 45 | 4 | 7 | 108 | 7 |

| 100.99.198.1 - 0 | 45 | 45 | 4 | 8 | 108 | 11 |

| core.pe-xe-ip01.jb1.za.ws.net.za - 0 | 45 | 45 | 4 | 8 | 108 | 11 |

|gi0-0-1-0.agr11.jnb01.atlas.cogentco.com - 0 | 45 | 45 | 5 | 10 | 108 | 12 |

| be2355.ccr51.jnb01.atlas.cogentco.com - 0 | 45 | 45 | 5 | 9 | 108 | 11 |

| be2436.ccr21.lon02.atlas.cogentco.com - 0 | 45 | 45 | 227 | 229 | 233 | 230 |

| be3008.ccr21.lon01.atlas.cogentco.com - 0 | 45 | 45 | 169 | 172 | 198 | 179 |

| ldn-bb1-link.ip.twelve99.net - 0 | 45 | 45 | 169 | 172 | 198 | 176 |

| hbg-bb3-link.ip.twelve99.net - 0 | 45 | 45 | 206 | 208 | 213 | 210 |

| No response from host - 100 | 8 | 0 | 0 | 0 | 0 | 0 |

| hls-b3-link.ip.twelve99.net - 0 | 45 | 45 | 206 | 209 | 237 | 207 |
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,283
@websquadza

Streams to EU very bad. Very bad latency on 8th hop and nothing from second last.

Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| router.lan - 0 | 45 | 45 | 1 | 2 | 62 | 1 |

| 192.168.0.1 - 0 | 45 | 45 | 0 | 2 | 40 | 1 |

| core.bng-xe-02.jb1.za.wecom.net.za - 0 | 45 | 45 | 4 | 7 | 108 | 7 |

| 100.99.198.1 - 0 | 45 | 45 | 4 | 8 | 108 | 11 |

| core.pe-xe-ip01.jb1.za.ws.net.za - 0 | 45 | 45 | 4 | 8 | 108 | 11 |

|gi0-0-1-0.agr11.jnb01.atlas.cogentco.com - 0 | 45 | 45 | 5 | 10 | 108 | 12 |

| be2355.ccr51.jnb01.atlas.cogentco.com - 0 | 45 | 45 | 5 | 9 | 108 | 11 |

| be2436.ccr21.lon02.atlas.cogentco.com - 0 | 45 | 45 | 227 | 229 | 233 | 230 |

| be3008.ccr21.lon01.atlas.cogentco.com - 0 | 45 | 45 | 169 | 172 | 198 | 179 |

| ldn-bb1-link.ip.twelve99.net - 0 | 45 | 45 | 169 | 172 | 198 | 176 |

| hbg-bb3-link.ip.twelve99.net - 0 | 45 | 45 | 206 | 208 | 213 | 210 |

| No response from host - 100 | 8 | 0 | 0 | 0 | 0 | 0 |

| hls-b3-link.ip.twelve99.net - 0 | 45 | 45 | 206 | 209 | 237 | 207 |

MTR looks clear; if the latency uptick carries through, or losses carry through, then an MTR points to an issue. But here, it just means the direct route to that device (MTR basically pings each device along the path of the packet) isn't necessarily the same route your packet follows. And some devices along a route can be configured not to respond to ICMP, or not every ICMP request (which is why some hops show no response or dropped packets). This doesn't mean they're dropping packets, but rather don't devote resources to ICMP.

Any more info on this stream we can use to diagnose? FNO? Area?
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,283
Seems to be doing alright now. Line speed with no hiccups. Didn't think to take MTRs, only reason I posted was because I noticed my Discord client went into a "Connecting" state and clicking on new YouTube videos wouldn't load.
Let us know if you pick up anything again. Not seeing any drops on the network, so seems more isolated - but always good to know.
 
Top