Web Squad ISP

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,356
Depends which singapore routes? Those served by AWS or the ones we pick up via PCCW?

How so? Any particular services?

Update on this, there is a confirmed issue on the direct Asia link, traffic rerouted via Europe, higher latency and slower browsing to be expected.
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,356
Anyone else in KZN on Vumatel trenched having issues? Internet is up and Speedtest looks fine but webpage aren't loading, steam friends list won't connect youtube infinite loading circle etc...
Still seeing this?
 

Hingisp

Well-Known Member
Joined
Jul 4, 2019
Messages
202
Anyone else in KZN on Vumatel trenched having issues? Internet is up and Speedtest looks fine but webpage aren't loading, steam friends list won't connect youtube infinite loading circle etc...
Yeah bud. I just got home after the weekend away.. Can't stream a thing here.. Have 2 separate IPTV Subscriptions and both won't stream. Something is seriously wrong. Vumatel trenched durban
 

RazorCPT

Well-Known Member
Joined
Jan 23, 2014
Messages
156
@websquadza Morning - how long does a new SIP account usually take? Been a couple days (including a pub holiday to be fair). Would you mind checking if its stuck somewhere? 8805613049
 

Savy561

Well-Known Member
Joined
Oct 6, 2018
Messages
288
Going to need some MTRs. Please can you send a ticket with some results?
Replied to my ticket with MTR results.

Issue just popped up right now, I had an MTR running in the backround while this was happening but not seing any packet loss or anything but all webpage return a connection timed out error, netflix not loading, steam is offline but funny enough whatsapp and even mybroadband website loads fine.

When I receive a reply to my ticket I will send back the current MTR that ran in the backround while internet went funky.

Edit: Ok no packet loss to speedtest.dbn.websquad.co.za but seing some packloss to speedtest.websquad.co.za

These were both run while internet is mostly non functional:

WinMTR statistics​



Host%SentRecvBestAvrgWrstLast
RT-AX55-B47806656650040
160.119.237.1610665665271212
core.as-01.db1.za.ws.net.za06656651151
160.119.237.25406656651191

WinMTR statistics​



Host%SentRecvBestAvrgWrstLast
RT-AX55-B47805585580020
160.119.237.1610558558291262
core.as-01.db1.za.ws.net.za05585581131
160.119.232.731238934688188
 
Last edited:

S7wede

Expert Member
Joined
Dec 23, 2007
Messages
1,449
Doing an MTR to a world of warcraft server in Europe. Getting packet loss from hop number 5

WinMTR statistics​



Host%SentRecvBestAvrgWrstLast
192.168.0.101001000010
160.119.237.127010010002422
160.119.237.69010010013433
160.119.232.133010010013433
160.119.232.124195847991310
197.148.65.16512706210122612
197.148.71.61958470324331
197.148.71.14146859173174180175
197.148.66.41127062174176192176
195.66.226.2341762520178206176
137.221.79.33265037181209388183
No response from host1002100000
137.221.65.771961501813411279327
137.221.78.69225543180186293182
137.221.66.47314632180182195182
185.60.112.157877710184223183
 

CrypticZA

Expert Member
Joined
Sep 21, 2019
Messages
1,859
lol noticed that too - that'll probably be who Octotel blames it on next. "Our lines are possessed. We're gonna have to do another exorcism / maintenance / braai".
There is another one on the 29th in Rondebosch its planned already.
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,356
Doing an MTR to a world of warcraft server in Europe. Getting packet loss from hop number 5

WinMTR statistics​



Host%SentRecvBestAvrgWrstLast
192.168.0.101001000010
160.119.237.127010010002422
160.119.237.69010010013433
160.119.232.133010010013433
160.119.232.124195847991310
197.148.65.16512706210122612
197.148.71.61958470324331
197.148.71.14146859173174180175
197.148.66.41127062174176192176
195.66.226.2341762520178206176
137.221.79.33265037181209388183
No response from host1002100000
137.221.65.771961501813411279327
137.221.78.69225543180186293182
137.221.66.47314632180182195182
185.60.112.157877710184223183

Cam you check this again, looks like an Edge router was having a bad time in JHB. We took it offline around 1pm. Things seem to have cleared up since.
 
Top