Status
Not open for further replies.

image132

Expert Member
Joined
Apr 3, 2010
Messages
1,042
Octotel 100/25 Cape Town, Kenilworth (Harfield Village)

Just a comparison from down the road, I did reinstall my windows machine and reset my router to defaults since my android phone was pulling these speeds in a speedtest before my pc was, but no idea why that would make a difference

Coreix





Iperf international:
Code:
iperf3 --verbose --port 17001 -c queen.cisp.co.za --bandwidth 20M -l 1400 -u
iperf 3.1.3
CYGWIN_NT-10.0 PCHOME 2.5.1(0.297/5/3) 2016-04-21 22:14 x86_64
Time: Tue, 12 Mar 2019 19:47:36 GMT
Connecting to host queen.cisp.co.za, port 17001
      Cookie: PCHOME.1552420055.825014.135450166b5
[  4] local 10.0.0.10 port 56083 connected to 62.233.65.195 port 17001
Starting Test: protocol: UDP, 1 streams, 1400 byte blocks, omitting 0 seconds, 10 second test
[ ID] Interval           Transfer     Bandwidth       Total Datagrams
[  4]   0.00-1.00   sec  2.19 MBytes  18.3 Mbits/sec  1638
[  4]   1.00-2.00   sec  2.39 MBytes  20.0 Mbits/sec  1788
[  4]   2.00-3.00   sec  2.38 MBytes  20.0 Mbits/sec  1784
[  4]   3.00-4.00   sec  2.38 MBytes  20.0 Mbits/sec  1783
[  4]   4.00-5.00   sec  2.37 MBytes  19.9 Mbits/sec  1773
[  4]   5.00-6.00   sec  2.38 MBytes  20.0 Mbits/sec  1786
[  4]   6.00-7.00   sec  2.40 MBytes  20.1 Mbits/sec  1797
[  4]   7.00-8.00   sec  2.41 MBytes  20.2 Mbits/sec  1804
[  4]   8.00-9.00   sec  2.38 MBytes  20.0 Mbits/sec  1786
[  4]   9.00-10.00  sec  2.36 MBytes  19.8 Mbits/sec  1769
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval           Transfer     Bandwidth       Jitter    Lost/Total Datagrams
[  4]   0.00-10.00  sec  23.6 MBytes  19.8 Mbits/sec  2.528 ms  7/17707 (0.04%)
[  4] Sent 17707 datagrams
CPU Utilization: local/sender 9.1% (2.0%u/7.0%s), remote/receiver 0.7% (0.1%u/0.6%s)

iperf Done.
iperf3 --verbose --port 17001 -c queen.cisp.co.za --bandwidth 80M -l 1400 -u -R
iperf 3.1.3
CYGWIN_NT-10.0 PCHOME 2.5.1(0.297/5/3) 2016-04-21 22:14 x86_64
Time: Tue, 12 Mar 2019 19:47:47 GMT
Connecting to host queen.cisp.co.za, port 17001
Reverse mode, remote host queen.cisp.co.za is sending
      Cookie: PCHOME.1552420067.299353.53846d01766
[  4] local 10.0.0.10 port 59530 connected to 62.233.65.195 port 17001
Starting Test: protocol: UDP, 1 streams, 1400 byte blocks, omitting 0 seconds, 10 second test
[ ID] Interval           Transfer     Bandwidth       Jitter    Lost/Total Datagrams
[  4]   0.00-1.00   sec  9.74 MBytes  81.7 Mbits/sec  0.027 ms  127/7419 (1.7%)
[  4]   1.00-2.00   sec  9.54 MBytes  80.0 Mbits/sec  0.043 ms  0/7144 (0%)
[  4]   2.00-3.00   sec  9.54 MBytes  80.0 Mbits/sec  0.029 ms  0/7143 (0%)
[  4]   3.00-4.00   sec  9.53 MBytes  79.9 Mbits/sec  0.046 ms  6/7144 (0.084%)
[  4]   4.00-5.00   sec  9.53 MBytes  79.9 Mbits/sec  0.041 ms  0/7138 (0%)
[  4]   5.00-6.00   sec  9.54 MBytes  80.1 Mbits/sec  0.038 ms  0/7146 (0%)
[  4]   6.00-7.00   sec  9.53 MBytes  80.0 Mbits/sec  0.078 ms  0/7140 (0%)
[  4]   7.00-8.00   sec  9.45 MBytes  79.3 Mbits/sec  0.097 ms  67/7143 (0.94%)
[  4]   8.00-9.00   sec  9.52 MBytes  79.9 Mbits/sec  0.038 ms  16/7147 (0.22%)
[  4]   9.00-10.00  sec  9.53 MBytes  79.9 Mbits/sec  0.032 ms  4/7142 (0.056%)
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval           Transfer     Bandwidth       Jitter    Lost/Total Datagrams
[  4]   0.00-10.00  sec  97.1 MBytes  81.5 Mbits/sec  0.025 ms  222/72738 (0.31%)
[  4] Sent 72738 datagrams
CPU Utilization: local/receiver 5.4% (1.9%u/3.5%s), remote/sender 11.4% (1.7%u/9.7%s)

iperf Done.
Iperf local:
Code:
iperf3 --verbose --port 17001 -c trcvmh01.cisp.co.za --bandwidth 20M -l 1400 -u
iperf 3.1.3
CYGWIN_NT-10.0 PCHOME 2.5.1(0.297/5/3) 2016-04-21 22:14 x86_64
Time: Tue, 12 Mar 2019 19:45:07 GMT
Connecting to host trcvmh01.cisp.co.za, port 17001
      Cookie: PCHOME.1552419907.223960.168709815aa
[  4] local 10.0.0.10 port 56915 connected to 154.0.15.181 port 17001
Starting Test: protocol: UDP, 1 streams, 1400 byte blocks, omitting 0 seconds, 10 second test
[ ID] Interval           Transfer     Bandwidth       Total Datagrams
[  4]   0.00-1.00   sec  2.19 MBytes  18.4 Mbits/sec  1639
[  4]   1.00-2.00   sec  2.37 MBytes  19.9 Mbits/sec  1778
[  4]   2.00-3.00   sec  2.41 MBytes  20.2 Mbits/sec  1806
[  4]   3.00-4.00   sec  2.38 MBytes  20.0 Mbits/sec  1786
[  4]   4.00-5.00   sec  2.35 MBytes  19.7 Mbits/sec  1757
[  4]   5.00-6.00   sec  2.40 MBytes  20.1 Mbits/sec  1796
[  4]   6.00-7.00   sec  2.39 MBytes  20.0 Mbits/sec  1788
[  4]   7.00-8.00   sec  2.38 MBytes  20.0 Mbits/sec  1784
[  4]   8.00-9.00   sec  2.38 MBytes  20.0 Mbits/sec  1783
[  4]   9.00-10.00  sec  2.38 MBytes  20.0 Mbits/sec  1784
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval           Transfer     Bandwidth       Jitter    Lost/Total Datagrams
[  4]   0.00-10.00  sec  23.6 MBytes  19.8 Mbits/sec  3.446 ms  7/17700 (0.04%)
[  4] Sent 17700 datagrams
CPU Utilization: local/sender 9.0% (2.0%u/7.0%s), remote/receiver 0.0% (0.0%u/0.0%s)

iperf Done.
iperf3 --verbose --port 17001 -c trcvmh01.cisp.co.za --bandwidth 80M -l 1400 -u -R
iperf 3.1.3
CYGWIN_NT-10.0 PCHOME 2.5.1(0.297/5/3) 2016-04-21 22:14 x86_64
Time: Tue, 12 Mar 2019 19:45:17 GMT
Connecting to host trcvmh01.cisp.co.za, port 17001
Reverse mode, remote host trcvmh01.cisp.co.za is sending
      Cookie: PCHOME.1552419917.457919.770e5e7b1b0
[  4] local 10.0.0.10 port 59414 connected to 154.0.15.181 port 17001
Starting Test: protocol: UDP, 1 streams, 1400 byte blocks, omitting 0 seconds, 10 second test
[ ID] Interval           Transfer     Bandwidth       Jitter    Lost/Total Datagrams
[  4]   0.00-1.00   sec  9.74 MBytes  81.7 Mbits/sec  0.063 ms  134/7431 (1.8%)
[  4]   1.00-2.00   sec  9.53 MBytes  79.9 Mbits/sec  0.048 ms  6/7143 (0.084%)
[  4]   2.00-3.00   sec  9.54 MBytes  80.0 Mbits/sec  0.055 ms  0/7143 (0%)
[  4]   3.00-4.00   sec  9.54 MBytes  80.0 Mbits/sec  0.062 ms  1/7143 (0.014%)
[  4]   4.00-5.00   sec  9.54 MBytes  80.0 Mbits/sec  0.050 ms  0/7142 (0%)
[  4]   5.00-6.00   sec  9.54 MBytes  80.0 Mbits/sec  0.066 ms  0/7143 (0%)
[  4]   6.00-7.00   sec  9.54 MBytes  80.0 Mbits/sec  0.044 ms  0/7143 (0%)
[  4]   7.00-8.00   sec  9.54 MBytes  80.0 Mbits/sec  0.052 ms  0/7143 (0%)
[  4]   8.00-9.00   sec  9.54 MBytes  80.0 Mbits/sec  0.050 ms  1/7143 (0.014%)
[  4]   9.00-10.00  sec  9.54 MBytes  80.0 Mbits/sec  0.057 ms  0/7142 (0%)
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval           Transfer     Bandwidth       Jitter    Lost/Total Datagrams
[  4]   0.00-10.00  sec  95.8 MBytes  80.3 Mbits/sec  0.042 ms  142/71730 (0.2%)
[  4] Sent 71730 datagrams
CPU Utilization: local/receiver 4.5% (1.4%u/3.1%s), remote/sender 3.3% (0.4%u/2.9%s)

iperf Done.
It shouldn't. My pc and phone have no difference in speed, I'll get a speedtest from my phone tonight.

I've already tried everything possible from my end to try sort this out, new router, new ethernet cables, different pc, reboot router, format, that weird plugin for twitch, running that application that "optimizes your windows tcp stack." You name it I've tried it, nothing has helped except the proxy rodent setup but that's not guaranteed to work anymore for whatever reason.

I doubt its anything to do with me because @TheRoDent installed his black box here, which connected directly to the ont and was before any device in my house, and he saw the packet loss too. Also MDE who lives in the same "Claremont fiber block" as me is having similar issues.

Speaking of which, @MDE how's your internet been since the maintenance?
 

MDE

Expert Member
Joined
May 18, 2009
Messages
1,666
It shouldn't. My pc and phone have no difference in speed, I'll get a speedtest from my phone tonight.

I've already tried everything possible from my end to try sort this out, new router, new ethernet cables, different pc, reboot router, format, that weird plugin for twitch, running that application that "optimizes your windows tcp stack." You name it I've tried it, nothing has helped except the proxy rodent setup but that's not guaranteed to work anymore for whatever reason.

I doubt its anything to do with me because @TheRoDent installed his black box here, which connected directly to the ont and was before any device in my house, and he saw the packet loss too. Also MDE who lives in the same "Claremont fiber block" as me is having similar issues.

Speaking of which, @MDE how's your internet been since the maintenance?
Right now...constant 1% packet loss and only the nanny is at home. Was in bed early last night with sick kid so didnt use much of the net last night. But this is the iPerf which I have running as a cron in peak hours:

Linux HPM.Home 4.15.0-46-generic #49-Ubuntu SMP Wed Feb 6 09:33:07 UTC 2019 x86_64
Time: Mon, 12 Mar 2019 17:10:02 GMT
Connecting to host trcvmh01.cisp.co.za, port 17001
Reverse mode, remote host trcvmh01.cisp.co.za is sending
Cookie: HPM.Home.1552324201.765462.3bab29fb3
[ 4] local 192.168.1.8 port 53553 connected to 154.0.15.181 port 17001
Starting Test: protocol: UDP, 1 streams, 1400 byte blocks, omitting 2 seconds, 10 second test
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.00 sec 130 KBytes 1.06 Mbits/sec 0.982 ms 0/95 (0%) (omitted)
[ 4] 1.00-2.00 sec 122 KBytes 997 Kbits/sec 1.696 ms 0/89 (0%) (omitted)
[ 4] 0.00-1.00 sec 122 KBytes 997 Kbits/sec 0.130 ms 0/89 (0%)
[ 4] 1.00-2.00 sec 120 KBytes 986 Kbits/sec 1.776 ms 1/89 (1.1%)
[ 4] 2.00-3.00 sec 122 KBytes 997 Kbits/sec 0.340 ms 1/90 (1.1%)
[ 4] 3.00-4.00 sec 122 KBytes 997 Kbits/sec 0.137 ms 0/89 (0%)
[ 4] 4.00-5.00 sec 122 KBytes 997 Kbits/sec 0.218 ms 0/89 (0%)
[ 4] 5.00-6.00 sec 123 KBytes 1.01 Mbits/sec 0.603 ms 0/90 (0%)
[ 4] 6.00-7.00 sec 122 KBytes 997 Kbits/sec 1.401 ms 0/89 (0%)
[ 4] 7.00-8.00 sec 97.1 KBytes 795 Kbits/sec 2.615 ms 17/88 (19%)
[ 4] 8.00-9.00 sec 123 KBytes 1.01 Mbits/sec 0.169 ms 0/90 (0%)
[ 4] 9.00-10.00 sec 123 KBytes 1.01 Mbits/sec 0.289 ms 0/90 (0%)
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 1.20 MBytes 1.01 Mbits/sec 0.289 ms 19/893 (2.1%)
[ 4] Sent 893 datagrams
CPU Utilization: local/receiver 0.5% (0.1%u/0.4%s), remote/sender 0.2% (0.0%u/0.1%s)
 

Sabre

Well-Known Member
Joined
Sep 16, 2003
Messages
167
It does seem like MTN has sorted out the issue. Our handoff interface from them seems back to normal levels. You still have an issue ?
Seems fine now, but I want to know what CI/MTN are going to give the customers affected by the 2 day borkage .. there has to be a financial penalty for bad service otherwise we get back to the Telkom "best effort" rubbish
 

Armizael

Well-Known Member
Joined
May 31, 2006
Messages
342
Seems fine now, but I want to know what CI/MTN are going to give the customers affected by the 2 day borkage .. there has to be a financial penalty for bad service otherwise we get back to the Telkom "best effort" rubbish
Fibre to the home seems to be "best effort", same as ADSL - the FNOs just "do their best" to keep you online at all times.

If you want better than that, you'll probably have to sign up for some business line with SLAs in place.
 

wingnut771

Executive Member
Joined
Feb 15, 2011
Messages
5,067
Fibre to the home seems to be "best effort", same as ADSL - the FNOs just "do their best" to keep you online at all times.

If you want better than that, you'll probably have to sign up for some business line with SLAs in place.
At least you got a prorata refund from Telkom ADSL.
 

Phinix

Senior Member
Joined
Jun 18, 2010
Messages
932
@TheRoDent I can confirm that while 'live' switch broadcasts are better on the proxy, as well as general browsing for me - which is why I am now always using it - twitch vods/clips always seem erratic in playback. But this might not be a CI exclusive issue as i have seen the same behaviour on vox.

And to provide more feedback to the above, the mtr is higher than it used to be for me.

Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                         router.asus.com -    0 |   31 |   31 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    7 |    0 |    0 |    0 |    0 |    0 |
|                            192.168.10.5 -    0 |   31 |   31 |    3 |    4 |   11 |    4 |
|                            192.168.11.6 -    0 |   31 |   31 |    2 |    3 |    5 |    2 |
|                             154.0.4.161 -    0 |   31 |   31 |    2 |    3 |    5 |    3 |
|                             154.0.4.158 -    0 |   31 |   31 |  142 |  143 |  145 |  143 |
|                              154.0.5.18 -    0 |   31 |   31 |  142 |  143 |  145 |  143 |
|              be20.asr01.thn.as20860.net -    0 |   31 |   31 |  172 |  173 |  175 |  172 |
|              po201.dc9core1.as20860.net -    0 |   31 |   31 |  170 |  176 |  232 |  171 |
|        94.zone.4.r.dc9.redstation.co.uk -    0 |   31 |   31 |  166 |  169 |  181 |  167 |
|                        queen.cisp.co.za -    0 |   31 |   31 |  173 |  174 |  181 |  175 |
|________________________________________________|______|______|______|______|______|______|
 

Tinuva

The Magician
Joined
Feb 10, 2005
Messages
8,489
@TheRoDent I can confirm that while 'live' switch broadcasts are better on the proxy, as well as general browsing for me - which is why I am now always using it - twitch vods/clips always seem erratic in playback. But this might not be a CI exclusive issue as i have seen the same behaviour on vox.

And to provide more feedback to the above, the mtr is higher than it used to be for me.

Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                         router.asus.com -    0 |   31 |   31 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    7 |    0 |    0 |    0 |    0 |    0 |
|                            192.168.10.5 -    0 |   31 |   31 |    3 |    4 |   11 |    4 |
|                            192.168.11.6 -    0 |   31 |   31 |    2 |    3 |    5 |    2 |
|                             154.0.4.161 -    0 |   31 |   31 |    2 |    3 |    5 |    3 |
|                             154.0.4.158 -    0 |   31 |   31 |  142 |  143 |  145 |  143 |
|                              154.0.5.18 -    0 |   31 |   31 |  142 |  143 |  145 |  143 |
|              be20.asr01.thn.as20860.net -    0 |   31 |   31 |  172 |  173 |  175 |  172 |
|              po201.dc9core1.as20860.net -    0 |   31 |   31 |  170 |  176 |  232 |  171 |
|        94.zone.4.r.dc9.redstation.co.uk -    0 |   31 |   31 |  166 |  169 |  181 |  167 |
|                        queen.cisp.co.za -    0 |   31 |   31 |  173 |  174 |  181 |  175 |
|________________________________________________|______|______|______|______|______|______|
Looks like the return path for your IP range is wrong. As in it probably routes out west coast, but inbound somehow looks like its going east coast.
 

SandMan

Well-Known Member
Joined
Jul 31, 2003
Messages
124
From Cpt:

Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                          192.168.77.254 -    0 |   69 |   69 |    0 |    0 |    1 |    0 |
|                   No response from host -  100 |   14 |    0 |    0 |    0 |    0 |    0 |
|                            192.168.10.5 -    0 |   69 |   69 |    2 |    4 |   13 |    3 |
|                            192.168.11.6 -    0 |   69 |   69 |    1 |    3 |    4 |    4 |
|                uwx-cust.coolideas.co.za -    0 |   69 |   69 |    1 |    2 |    4 |    2 |
|                             154.0.4.158 -    0 |   69 |   69 |  141 |  142 |  144 |  143 |
|                              154.0.5.18 -    0 |   69 |   69 |  141 |  142 |  144 |  143 |
|              be20.asr01.thn.as20860.net -    0 |   69 |   69 |  169 |  171 |  174 |  171 |
|              po201.dc9core1.as20860.net -    0 |   69 |   69 |  174 |  181 |  225 |  193 |
|        94.zone.4.r.dc9.redstation.co.uk -    0 |   69 |   69 |  174 |  178 |  203 |  178 |
|                        queen.cisp.co.za -    0 |   69 |   69 |  174 |  175 |  177 |  175 |
|________________________________________________|______|______|______|______|______|______|
 

izakhearn

Active Member
Joined
Oct 22, 2018
Messages
37
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| router.asus.com - 0 | 54 | 54 | 0 | 0 | 1 | 0 |
| u3e-cust.coolideas.co.za - 0 | 54 | 54 | 0 | 0 | 6 | 0 |
| uya-cust.coolideas.co.za - 0 | 54 | 54 | 0 | 0 | 3 | 0 |
| u12a-cust.coolideas.co.za - 0 | 54 | 54 | 1 | 1 | 4 | 1 |
| 154.0.1.138 - 0 | 54 | 54 | 1 | 1 | 4 | 1 |
| 197.96.214.112 - 0 | 54 | 54 | 1 | 3 | 12 | 2 |
| 168.209.100.212 - 0 | 54 | 54 | 172 | 175 | 195 | 176 |
| be20.asr01.thn.as20860.net - 0 | 54 | 54 | 166 | 166 | 171 | 166 |
| po202.dc9core1.as20860.net - 0 | 54 | 54 | 181 | 188 | 255 | 181 |
| 94.zone.4.r.dc9.redstation.co.uk - 0 | 54 | 54 | 180 | 182 | 195 | 189 |
| queen.cisp.co.za - 0 | 54 | 54 | 175 | 175 | 176 | 175 |
|________________________________________________|______|______|______|______|______|______|
 
Status
Not open for further replies.
Top