Leno

Expert Member
Joined
May 15, 2005
Messages
1,549
Last few evenings I have had quite slow speeds, couldn't even stream on 720

In the day speedtest is solid 100/100 but last few evenings I am lucky if I get 30/100

Hope the congestion is not back :/
 

FlashSA

Executive Member
Joined
Oct 19, 2007
Messages
8,860
You PE FrogFoot guys - when you do a speedtest, do you get full line speed results?

Here in EL, my 200/200 gives me a full result for upload but only 100 for download. But when I pull a torrent or large download the line definitely maxes out the full 200 down.
 

PhireSide

Honorary Master
Joined
Dec 31, 2006
Messages
10,546
You PE FrogFoot guys - when you do a speedtest, do you get full line speed results?

Here in EL, my 200/200 gives me a full result for upload but only 100 for download. But when I pull a torrent or large download the line definitely maxes out the full 200 down.
Mine shows my full line speed when doing a speedtest for both upload and download.

Maybe try playing with the single/multi option (I'm assuming here that you're using Speedtest.net).

You could also try different servers, or another service like dslreports' Speed Test or Fast.com and compare the results. Speedof.me is also one worth noting.
 

JohnStarr

Expert Member
Joined
May 21, 2018
Messages
3,713
You PE FrogFoot guys - when you do a speedtest, do you get full line speed results?

Here in EL, my 200/200 gives me a full result for upload but only 100 for download. But when I pull a torrent or large download the line definitely maxes out the full 200 down.
On a 20/2 line and get slightly more than both about 90% of the time right now.
Still going to dump Frogfoot and Vox when I get the chance in June.
 

PhireSide

Honorary Master
Joined
Dec 31, 2006
Messages
10,546
Anyone on the frogfoot network in Lorraine experiencing slow speed and dns issues?
Are you with Afrihost perhaps? Spoke to someone yesterday that said they were having issues with Afrihost on FF and was acknowledged by their tech support, but I am not sure if it has since been resolved.
 

kyton

Expert Member
Joined
Apr 18, 2009
Messages
2,880
I am on Afrihost. Had issues yesterday. Looked like their DNS was down. Changed my primary dns to Google DNS and was back up. Have not gone back to AH DNS.
 

AfriNatic

Afrihost Rep
Staff member
Joined
Nov 18, 2016
Messages
3,238
I am on Afrihost. Had issues yesterday. Looked like their DNS was down. Changed my primary dns to Google DNS and was back up. Have not gone back to AH DNS.

Hi,

There was an issue with our CPT DNS servers which has been resolved yesterday. :)
 

WiseCrack

Expert Member
Joined
Mar 27, 2005
Messages
1,947
Thanks I am with cellc fibre.

Changed my dns server from 1.1.1.1 to 8.8.8.8 and it seems it resolved the issue.
 

thewusman

Expert Member
Joined
Nov 30, 2006
Messages
1,339
Last few evenings I have had quite slow speeds, couldn't even stream on 720

In the day speedtest is solid 100/100 but last few evenings I am lucky if I get 30/100

Hope the congestion is not back :/
Experiencing similar issues the last few nights. 200/200 uploads max out downloads around a 1/4.
Hello FrogFoot my old friend.
 

JohnStarr

Expert Member
Joined
May 21, 2018
Messages
3,713
Anyone know how I can change the DNS on my TP-Link Wireless N Router WR845N? Can't find it.
 

thewusman

Expert Member
Joined
Nov 30, 2006
Messages
1,339
Looking good on Cool Ideas this morning

10839456431.png
 

cyberghost47

Well-Known Member
Joined
Apr 29, 2010
Messages
288
I have a 200/200 line in Summerstrand. Been getting under 10mb/s download speed the whole weekend.
 
Top