MicroSoft Outlook Search

travcaine

Senior Member
Joined
Nov 23, 2015
Messages
752
Morning guys,

IMG_3764.JPG

This is the error message i get when trying to run a search in Outlook 2016, yes i am running as a administrator.


Any suggestions?
 

$m@Rt@$$

Expert Member
Joined
Jul 6, 2009
Messages
1,719
That is not an error message. It is just informing you that your Windows Search indexer isn't running or installed.
 

gregmcc

Honorary Master
Joined
Jun 29, 2006
Messages
22,015
Did you try as the error suggested?

Also take note you are pasting the (semi) contents of a private email in a public forum. I don't think the people CC'd on the mail would appreciate their email addresses being posted online
 

skimread

Executive Member
Joined
Oct 18, 2010
Messages
9,219
Using a snippet tool sending something as attachment should have nothing to do with the file being in use.

Can you send normal mails. Restart your computer?
 

travcaine

Senior Member
Joined
Nov 23, 2015
Messages
752
Using a snippet tool sending something as attachment should have nothing to do with the file being in use.

Can you send normal mails. Restart your computer?
Retarted many times and normal mails work fine.
 

skimread

Executive Member
Joined
Oct 18, 2010
Messages
9,219
Retarted many times and normal mails work fine.
A snipping tool only attaches pics to the mail. Shouldn't have anything to do with the ost file being in use

OUtlook 2016 shouldn't have a separate button for send as attachment. If you have this button it could be an OUtlook addon that want to make use of your ost file and can't because outlook itself is using it.

You could try
- save the photo file to your local computer from the snipping tool and just drag the picture from the saved location in a folder to your e-mail body (or try Ctrl V into your mail after snipping)
- click the normal Send mail button that works.
 
Top