Rain Uncapped - Slow connectivity to all Google services

linkinpark

Expert Member
Joined
Jun 27, 2005
Messages
1,030
For those still experiencing this, especially with Huawei Routers, try changing frequencies in the WLAN Advanced Settings section. I changed my frequencies to 8 and no issue with Google anymore.

Link to a guide I found
That just changes your Wifi channel to, probably, a less used one.
It's unrelated to the Google connectivity issues.
 

phly

Expert Member
Joined
Mar 13, 2013
Messages
1,396
For those still experiencing this, especially with Huawei Routers, try changing frequencies in the WLAN Advanced Settings section. I changed my frequencies to 8 and no issue with Google anymore.

Link to a guide I found
This actually worked. Thanks

Now we are cooking with gasoline :sneaky:

719750
 
Last edited:

linkinpark

Expert Member
Joined
Jun 27, 2005
Messages
1,030
Two weeks now and i'm still having this issue, the last communication I got from Rain was on Tuesday saying they're still investigating.
 

Kosmik

Honorary Master
Joined
Sep 21, 2007
Messages
19,385
For those still experiencing this, especially with Huawei Routers, try changing frequencies in the WLAN Advanced Settings section. I changed my frequencies to 8 and no issue with Google anymore.

Link to a guide I found
That makes no sense?
 

BlackJack1301

Senior Member
Joined
Dec 10, 2009
Messages
845
Still an issue connecting to google services, takes a couple of tries, once in it is ok. And frequencies does not make sense, that is a local setting for devices on the same wireless, nothing to do with DNS.
 

MrMaph

Active Member
Joined
Jun 25, 2019
Messages
61
This is the biggest problem with Rain LTE right now, almost every site depends on one or more google services and this results in a bad internet experience.

Worse for those who don't know that they must reloading the page until it connects. So they just wait and think its slow to load a page.
 

BlackJack1301

Senior Member
Joined
Dec 10, 2009
Messages
845
This is the biggest problem with Rain LTE right now, almost every site depends on one or more google services and this results in a bad internet experience.

Worse for those who don't know that they must reloading the page until it connects. So they just wait and think its slow to load a page.
Yep exactly, can't believe i has been this long and still no progress...
 

MrMaph

Active Member
Joined
Jun 25, 2019
Messages
61
Yep exactly, can't believe i has been this long and still no progress...
They might also not know how to solve this. I mean it also affect VMs hosted on google cloud, certainly not a DNS problem since i am accessing them via IP. The only question is are Rain 5G users experiencing the same issue with google services?
 

JACK05

Active Member
Joined
Mar 22, 2017
Messages
44
My speed dropped to between 0 & 5 mbps from an average of 45 mbps depending on day and time
 

JACK05

Active Member
Joined
Mar 22, 2017
Messages
44
Waiting for tier 2 for almost 3 weeks with 2open tickets pending
 

MrMaph

Active Member
Joined
Jun 25, 2019
Messages
61
Waiting for tier 2 for almost 3 weeks with 2open tickets pending
I have been there, opened two tickets too. Well they did nothing to help with speed problem, i even gave up trying all tricks trying to get my speed above 20Mbps. Just waiting to upgrade to 5G since they are aware of this problems and they just not going to solve them anytime soon.
 

Polymathic

Honorary Master
Joined
Mar 22, 2010
Messages
14,368
Latency currently at nearly a full second and speeds under 1.5mb currently
 

phly

Expert Member
Joined
Mar 13, 2013
Messages
1,396
Have you guys tried changing WIFI channels? I know it does not make sense but i reverted back to default dns and changed wifi channels on both 2.4g and 5ghz and never had issues since. Everything opens up just as quick. Speeds are on average around 55mbps down according to speedtests but on 5ghz wifi I have even higher speeds than before if these speedtests are to be believed. Up to 70mbps+ on downloads with uploads pushing up by about 3mbps from an average of 19.

I know it does not make sense that wifi channel would correlate with what seems to be a DNS or other issue but in my case all my issues got sorted and if anything I now have faster wifi speeds.
 
  • Wow
Reactions: Yuu

MrMaph

Active Member
Joined
Jun 25, 2019
Messages
61
Have you guys tried changing WIFI channels? I know it does not make sense but i reverted back to default dns and changed wifi channels on both 2.4g and 5ghz and never had issues since. Everything opens up just as quick. Speeds are on average around 55mbps down according to speedtests but on 5ghz wifi I have even higher speeds than before if these speedtests are to be believed. Up to 70mbps+ on downloads with uploads pushing up by about 3mbps from an average of 19.

I know it does not make sense that wifi channel would correlate with what seems to be a DNS or other issue but in my case all my issues got sorted and if anything I now have faster wifi speeds.
Some of us connect to the router via ethernet so it cancels out the WIFI channels as a problem.
 

wernerdp

Active Member
Joined
Apr 10, 2016
Messages
89
check this threat

run the LTE_all.bat
 

Attachments

pinball wizard

Honorary Master
Joined
Feb 9, 2010
Messages
15,949
So, I noticed this issue for the first time over the weekend. I added the IPV4 and IPV6 google dns to my connection settings and problem has gone.
 

BlackJack1301

Senior Member
Joined
Dec 10, 2009
Messages
845
So, I noticed this issue for the first time over the weekend. I added the IPV4 and IPV6 google dns to my connection settings and problem has gone.
This did nothing for me and today it is damn worse than before. Really really getting P'ed off here with this crap.
 

mrlgm007

Senior Member
Joined
May 14, 2010
Messages
529
i have had to use a vpn cause only google services are slow even when changeing dns , wifi signal and the band the router is connecting to, this is a issue on rain network / peering issue.
 
Top