Skyfi WISP

Yasheev

Active Member
Joined
May 10, 2010
Messages
30
thanks buddy, now wish i could get an answer so i can make a decision, struggling with my current bitco WISP, am getting 9mbps download but can't stream 1080p without buffering and the techs are clueless
 

EasyUp Web Hosting

EasyUp Web Hosting
Company Rep
Joined
Mar 18, 2008
Messages
8,467
You get what you pay for. Are you a high data user? If not, look at Rain LTE maybe?
thanks buddy, now wish i could get an answer so i can make a decision, struggling with my current bitco WISP, am getting 9mbps download but can't stream 1080p without buffering and the techs are clueless
Did you maybe miss my post?

I would never recommend skyfi as I only had bad experiences with them and it's not going any better for @Slaught3r...
 

Slaught3r

Expert Member
Joined
May 6, 2009
Messages
3,124
When Skyfi is working it's great. Getting around 28MB/s down on a 20MB connection. But the problem is when it is NOT going well. Just look at my posts from the start of the thread.
 

Yasheev

Active Member
Joined
May 10, 2010
Messages
30
When Skyfi is working it's great. Getting around 28MB/s down on a 20MB connection. But the problem is when it is NOT going well. Just look at my posts from the start of the thread.
ok then they out, i tried rapidnet and they have not even responded.

which other wisps can i try, LTE won't work as i need 200 to 300gb per month hopefully under 1k?
 

EasyUp Web Hosting

EasyUp Web Hosting
Company Rep
Joined
Mar 18, 2008
Messages
8,467
ok then they out, i tried rapidnet and they have not even responded.

which other wisps can i try, LTE won't work as i need 200 to 300gb per month hopefully under 1k?
With the double promo, you can get 240GB for under R1k a month and remember, it's month-2-month...
 

Slaught3r

Expert Member
Joined
May 6, 2009
Messages
3,124
Can you please check what the hell is going on with my connection please?

For the past week I have been getting 5mb down. Today the connection keeps dropping...
 

Skyfi Guy

Active Member
Joined
Sep 13, 2017
Messages
47
Can you please check what the hell is going on with my connection please?

For the past week I have been getting 5mb down. Today the connection keeps dropping...
Sure, give me your support ticket number and I'll follow it up
 

Slaught3r

Expert Member
Joined
May 6, 2009
Messages
3,124
Sure, give me your support ticket number and I'll follow it up
I believe the ticket number is 5103.

Let me give you some background, so you can sort the chaff from the wheat:
Since last week Monday I have been experiencing horrible download speeds and very high latency. Daniel has tried his best to try and get it sorted by changing frequencies, etc. Nothing worked.
Eventually he sent a tech to my house to do a site visit and see if there is anything they can do. The tech came out and had a look, replaced the 3m pole with a 5m pole and said that I needed an even longer pole and a stronger bracket because the intermittent service is caused by the pole swaying in the wind.

Now, I am all for that and it sounds plausible, BUT... how can I have proper service for probably 10 out of the past 12 months and now all of a sudden the pole is too short? There is still perfect line of sight between my house and the high-site. So the excuse sounds like just that. A bad excuse. Now you guys want to smear me off on sales to purchase additional equipment. This is not going to happen, I am telling you now. If you can prove to me that the bad signal is as a result of the pole, then sure I will replace the pole with whatever you recommend. But if, and you need to understand how serious I am when I say this, IF the service degrades for any reason Skyfi will refund me the costs which I have incurred. So my recommendation is to make 100% sure that this is the route you want to go down.

Then yesterday I had connection drops every 20 - 30 minutes for a short duration. After having spoken to your call centre they said that there was an issue with the highsite and that they are busy investigating. I don't know whether this has been resolved, because I have now switched to my LTE service (something I am considering full time, which means I will cancel my service with you).

The only reason I have not cancelled with you is because the LTE service is capped and pretty expensive, but it is something I WILL do if this nonsense does not stop.
 

Skyfi Guy

Active Member
Joined
Sep 13, 2017
Messages
47
Our tech's were at the high site today to finish up the repairs etc so that should be resolved.

We strongly suggest that we come out and swap to the 5m pole and stronger bracket. We are not going to charge you for the new pole and bracket.
 

Slaught3r

Expert Member
Joined
May 6, 2009
Messages
3,124
Our tech's were at the high site today to finish up the repairs etc so that should be resolved.

We strongly suggest that we come out and swap to the 5m pole and stronger bracket. We are not going to charge you for the new pole and bracket.
Thanks. They were here and replaced the pole and bracket, but the poor speeds remain. The tech advised that they need to add a new AP due to contention at the high site. Max speed at the moment is around 7mb/s.
 

Slaught3r

Expert Member
Joined
May 6, 2009
Messages
3,124
I have been a lurker on this forum for a while now.../snip.
I might as well have typed this!!! :wtf:

This is exactly what I am experiencing and exactly what they have been telling me, including the contention BS and replacing the AP "just for me".

That being said, I am getting solid speeds and have not had any issues for just over a week now. Hopefully it stays that way, but you never know.

I already have my RAIN, and all I need to do is get an external areal and I am set to get great speeds. The only thing bugging me is the high costs for data.
 

EasyUp Web Hosting

EasyUp Web Hosting
Company Rep
Joined
Mar 18, 2008
Messages
8,467
Welcome to the forum @HvK.

Good post and yes, that is the overall service you receive from them and from other WISPs. It's always a frequency change. Enjoy your RAIN. :)
 

Voldemort

Death eater
Joined
Apr 8, 2006
Messages
6,532
I'm digging Skyfi- i get 15mb on my 10mb line, been great for this month that I've had them:)
 

Slaught3r

Expert Member
Joined
May 6, 2009
Messages
3,124
I'm digging Skyfi- i get 15mb on my 10mb line, been great for this month that I've had them:)
Holding thumbs for you that it remains that way. Been getting solid service for the past month or so, but inevitably I know it will drop again at some point.
 

Slaught3r

Expert Member
Joined
May 6, 2009
Messages
3,124
I think I barely posted the above and here I am using my RAIN because my Skyfi is messing about again....
 

Slaught3r

Expert Member
Joined
May 6, 2009
Messages
3,124
I think I barely posted the above and here I am using my RAIN because my Skyfi is messing about again....
Since I logged the call for this, I have not received any feedback whatsoever. The techie said he would phone me back when the issue has been sorted out. Well, I guess three days are not enough to sort the issue out, because I am still getting disconnects and service interruption and as a bonus I have not received any feedback to say they are working on it, or they will get to it, or any other feedback. I guess I will have to put a stop order on my debit order for tonight. I still have today to switch my RAIN to a higher package.

EDIT: Stop order has been put on your debit order.

Good bye and good riddance.
 
Last edited:
Top