Telkom Internet Capped/Uncapped User Feedback (Pt2)

ranger

Expert Member
Joined
May 2, 2007
Messages
2,058
Is the Telkom Data SIM that's included in uncapped package just for WiFi access at their hotspot?
No, not "just", but that is an added benefit, beyond the mobile data.

Changed the APN but not getting any mobile data. I dialled #188# it's saying I have 2GB of WiFi Access
Why would Telkom Mobile's USSD service tell you about your data on what is effectively a reseller APN (e.g. like Afrihost on MTN)?

My Sim is listed as WiFi Zero post paid
This is the Telkom Mobile plan the SIM is on, which is a prerequisite, but has nothing to do with the Telkom Internet data, so you are looking in the wrong place.

Log in at https://customerportal.telkomsa.net . Once logged in, choose profile, expand your active account, and next to Services you should have "Value adds" named "TI Mobile" showing the number of the SIM. If there is no "TI Mobile" Value Add there, then your SIM wasn't linked to your TI account.

There is a new icon under "Other services", called TI Mobile, which looks like it is intended to allow customers to link their SIMs. I don't know if it works, but you may want to try it.
 

bwana

B MyBroadband
Super Moderator
Joined
Feb 23, 2005
Messages
75,025
There is a new icon under "Other services", called TI Mobile, which looks like it is intended to allow customers to link their SIMs. I don't know if it works, but you may want to try it.
I don't think it's particularly new - it might be relative :)

And yes, it works :)
 

bwana

B MyBroadband
Super Moderator
Joined
Feb 23, 2005
Messages
75,025
New as in it wasn't scoped/designed when I left, and appeared in the last 10 months or so?
I think it's been longer than that but searching in this thread only goes back until the migration.

It's been at least a year... :whistling:

That shows how much NightSurfer you have used (of effectively unlimited, which is why it isn't a gauge) on fixed-line. See the usage graph at the bottom of the Connectivity page (choose from the start of the month and check the cumulative checkbox. The difference between the cumulative and the values on the overview page is what you have used today.

That means the SIM is active on the Telkom Mobile network, but it must show on the Password page of customerportal (expand the TIN numbers to see all the services), otherwise there was no request from the 'fixed-line' ordering system (OMS) to the ISP to link the SIM to your TI account (TIN on OMS), which must be done for you to be able to authenticate on the TelkomInternet APN (which is required to use the TI data).

(There is a business process document with screenshots of everything the agent needs to do for all ISP-related products, if the steps there for TI Moole are followed, it always works unless there is a system failure, in which case the agent should log an IT request woth the details and someone will be able to resolve any failed orders).

That new page called TI SIM under 'Other Services' looks like it is intended to allow customers to link their TI SIM (that is visible on telkom.co.za/eservices) to their TI account. A feature like this has been in the pipeline for some time, and since I haven't seen an announcement for it, it may not work yet.

(I currently get a 'system error' when I log in to customerportal, but titracker works fine, and I only briefly saw the new page once and didn't play with it).
 

Hummercellc

Expert Member
Joined
Jan 6, 2008
Messages
3,393
@ranger - I hope you will be able to forward this onto someone who can maybe get this issue resolved?

LTE is now no longer dropping, this seems to be resolved
DSL on the other hand is still dropping

When I say dropping, my lines stay synced, and the PPPoE sessions stay up.
I have been pinging 3 destinations
1- BRAS - 155.239.255.250 (it never drops)
2- Google (8.8.8.8) & Cloud Flare (1.1.1.1) DNS (both drop together at the exact same time)

Now as you mentioned, this is only affecting a hand full of customers, out of the 11 lines I have seen, 5 or 6 are affected.

I must mention, when using a Afrihost, Mweb or IS DSL account, no drops are experienced.
This is no longer specific to any IP Ranges, I have reconnected multiple times to get different IP Addresses in other ranges and still experience this.

Drops:

2018-10-19 02:29:08 PM Host is not responding.
2018-10-19 02:33:42 PM Connection to host restored.
2018-10-19 05:08:32 PM Host is not responding.
2018-10-19 05:09:33 PM Connection to host restored.
2018-10-19 05:11:34 PM Host is not responding.
2018-10-19 05:11:42 PM Connection to host restored.
2018-10-19 07:08:12 PM Host is not responding.
2018-10-19 07:08:24 PM Connection to host restored.
2018-10-19 08:27:44 PM Host is not responding.
2018-10-19 08:27:59 PM Connection to host restored.
2018-10-19 11:07:41 PM Host is not responding.
2018-10-19 11:10:17 PM Connection to host restored.
2018-10-20 01:47:12 AM Host is not responding.
2018-10-20 01:51:23 AM Connection to host restored.
2018-10-20 02:44:45 PM Host is not responding.
2018-10-20 02:45:14 PM Connection to host restored.
2018-10-20 03:26:37 AM Host is not responding.
2018-10-20 03:26:53 AM Connection to host restored.
2018-10-20 04:06:39 AM Host is not responding.
2018-10-20 04:07:05 AM Connection to host restored.
2018-10-20 06:44:17 PM Host is not responding.
2018-10-20 06:46:21 PM Connection to host restored.
2018-10-20 07:46:12 AM Host is not responding.
2018-10-20 07:46:34 AM Connection to host restored.
2018-10-20 10:03:54 PM Connection to host restored.
2018-10-20 10:03:54 PM Host is not responding.
2018-10-20 10:05:41 AM Host is not responding.
2018-10-20 10:05:58 AM Connection to host restored.
2018-10-20 11:23:21 PM Host is not responding.
2018-10-20 11:23:49 PM Connection to host restored.
2018-10-20 11:25:45 AM Host is not responding.
2018-10-20 11:26:09 AM Connection to host restored.
2018-10-20 12:45:17 PM Host is not responding.
2018-10-20 12:45:21 PM Connection to host restored.
2018-10-21 01:21:20 PM Host is not responding.
2018-10-21 01:21:48 PM Connection to host restored.
2018-10-21 01:42:55 AM Host is not responding.
2018-10-21 01:43:19 AM Connection to host restored.
2018-10-21 02:41:20 PM Host is not responding.
2018-10-21 02:41:24 PM Connection to host restored.
2018-10-21 02:43:22 PM Host is not responding.
2018-10-21 02:45:36 PM Connection to host restored.
2018-10-21 04:02:58 AM Host is not responding.
2018-10-21 04:03:46 AM Connection to host restored.
2018-10-21 05:40:58 PM Host is not responding.
2018-10-21 05:41:06 PM Connection to host restored.
2018-10-21 06:20:54 PM Host is not responding.
2018-10-21 06:21:58 PM Connection to host restored.
2018-10-21 06:22:22 AM Host is not responding.
2018-10-21 06:22:34 AM Connection to host restored.
2018-10-21 06:24:06 PM Host is not responding.
2018-10-21 06:25:06 PM Connection to host restored.
2018-10-21 07:42:27 AM Host is not responding.
2018-10-21 07:43:03 AM Connection to host restored.
2018-10-21 08:00:22 PM Host is not responding.
2018-10-21 08:01:52 PM Connection to host restored.
2018-10-21 11:21:50 AM Host is not responding.
2018-10-21 11:25:51 AM Connection to host restored.
2018-10-22 01:57:59 PM Host is not responding.
2018-10-22 01:58:25 PM Connection to host restored.
2018-10-22 02:00:26 PM Host is not responding.
2018-10-22 02:02:37 PM Connection to host restored.
2018-10-22 03:18:58 AM Host is not responding.
2018-10-22 03:19:07 AM Connection to host restored.
2018-10-22 03:59:07 AM Host is not responding.
2018-10-22 04:01:24 AM Connection to host restored.
2018-10-22 04:58:28 AM Host is not responding.
2018-10-22 04:58:55 AM Connection to host restored.
2018-10-22 06:38:31 AM Host is not responding.
2018-10-22 06:43:07 AM Connection to host restored.
2018-10-22 07:36:49 PM Host is not responding.
2018-10-22 07:37:59 AM Host is not responding.
2018-10-22 07:38:31 AM Connection to host restored.
2018-10-22 07:40:27 AM Host is not responding.
2018-10-22 07:41:20 PM Connection to host restored.
2018-10-22 07:43:10 AM Connection to host restored.
2018-10-22 09:16:21 PM Host is not responding.
2018-10-22 09:16:39 PM Connection to host restored.
2018-10-22 09:18:29 AM Host is not responding.
2018-10-22 09:19:05 AM Connection to host restored.
2018-10-22 10:55:53 PM Host is not responding.
2018-10-22 10:56:21 PM Connection to host restored.
2018-10-22 10:58:27 PM Host is not responding.
2018-10-22 10:59:39 PM Connection to host restored.
2018-10-22 11:35:52 PM Host is not responding.
2018-10-22 11:36:22 PM Connection to host restored.
2018-10-22 11:38:16 PM Host is not responding.
2018-10-22 11:40:33 PM Connection to host restored.
2018-10-22 12:38:17 PM Host is not responding.
2018-10-22 12:39:24 AM Host is not responding.
2018-10-22 12:39:40 AM Connection to host restored.
2018-10-22 12:41:32 PM Connection to host restored.
2018-10-23 03:15:24 AM Host is not responding.
2018-10-23 03:15:55 AM Connection to host restored.
2018-10-23 05:54:56 AM Host is not responding.
2018-10-23 05:55:27 AM Connection to host restored.
2018-10-23 08:34:34 AM Host is not responding.
2018-10-23 08:34:43 AM Connection to host restored.
2018-10-23 10:34:05 AM Host is not responding.
2018-10-23 10:34:09 AM Connection to host restored.
 

OtakuD

Well-Known Member
Joined
Jun 19, 2007
Messages
445
Yeah this issue has been plaguing me throughout today, really annoying.
 

SYNERGY

Executive Member
Joined
Jul 13, 2007
Messages
5,684
So a couple of guys in Durban, completely different suburbs are getting disconnected from Battle.net/Warcraft services. Everynight, all at the same time.

Calling Telkom is useless. The only thing they can do is reset the port at the exchange.

Any idea where we can get assistance with this? We're all on A/VDSL.

Edit:

Same is as @Hummercellc
Any chance of resolution? @ranger

Basically, KZN is !@#$%^& from what I can see on the last couple pages.

Thank you
 
Last edited:

Hummercellc

Expert Member
Joined
Jan 6, 2008
Messages
3,393
So a couple of guys in Durban, completely different suburbs are getting disconnected from Battle.net/Warcraft services. Everynight, all at the same time.

Calling Telkom is useless. The only thing they can do is reset the port at the exchange.

Any idea where we can get assistance with this? We're all on A/VDSL.

Edit:

Same is as @Hummercellc
Any chance of resolution? @ranger

Basically, KZN is !@#$%^& from what I can see on the last couple pages.

Thank you
Yip LTE seems to be dropping now again.
It it now dropping so often, I have resorted to my Mweb account to get some work done.
 

Arksun

Expert Member
Joined
Nov 1, 2010
Messages
1,550
In PMB its still happening too. All the guys I play games with that are also in PMB gets disconnected from what we're playing at the same time.

Dont know if it's related, but the past couple of days there's been horrible jitter for hours on end
 

ranger

Expert Member
Joined
May 2, 2007
Messages
2,058
So the issue I referred to previously (of some software upgrades being required) was apparently resolved in the past ~10 days.

Does maybe correspond with when the problems started?

There was a program to place active monitoring devices in various parts of the network (including on a DSL line) for continuous testing of various types of traffic between different devices, which should habe detected this.

I'll need to make some more enquiries.
 

SYNERGY

Executive Member
Joined
Jul 13, 2007
Messages
5,684
So the issue I referred to previously (of some software upgrades being required) was apparently resolved in the past ~10 days.

Does maybe correspond with when the problems started?

There was a program to place active monitoring devices in various parts of the network (including on a DSL line) for continuous testing of various types of traffic between different devices, which should habe detected this.

I'll need to make some more enquiries.
It does correspond for me. Please do. We're getting extremely frustrated.
 

Hummercellc

Expert Member
Joined
Jan 6, 2008
Messages
3,393
So the issue I referred to previously (of some software upgrades being required) was apparently resolved in the past ~10 days.

Does maybe correspond with when the problems started?

There was a program to place active monitoring devices in various parts of the network (including on a DSL line) for continuous testing of various types of traffic between different devices, which should habe detected this.

I'll need to make some more enquiries.
Still stalling here, dropped about 10 times already since 6pm today.
I am posting this on mobile data, as the DSL is not working currently, give it 2 minutes and it will be back, then off again and back. Can't Skype or streaming, when traffic stalls Netflix just times out and Skype spins in circles.
Thanks Ranger.
 

borro

Expert Member
Joined
Feb 1, 2013
Messages
2,048
We doing this again Telkom?

Ping: 67ms Download: 0.06Mbps Upload: 0.35Mbps
 

Hummercellc

Expert Member
Joined
Jan 6, 2008
Messages
3,393
OK,
So an update.
Traffic is still stalling.
However, it stalls far less frequent now, and when it does, for longer periods at a time.
 

Yuu

Executive Member
Joined
Apr 3, 2006
Messages
5,044
Been following progress about the issue here, just experienced the same.

Was opening this link from RDR2 :) [not a spoiler] and it just stalled at 23:58 but worked after about minute or two.

Am in KwaDukuza/Stanger. Not too far from Ballito / Durban folks.
 
Top