Type Password to Decrypt Storage

R13...

Honorary Master
Joined
Aug 4, 2008
Messages
43,570
My phone has somehow ended up in this mode. When I turn it on, it brings up that message when I swipe to unlock the screen. If I insert a SIM it disables the buttons at the bottom of the screen and won't le me go anywhere. It is an Acer E350 running 4.0.3 if that matters. I have scoured the net and see some people have had a similar problem but no definite solution.

1) I tried factory rest - but this fails at it says E:/mount failed which suggests it is trying to wipe the SD which isn't there.
2) I flashed another rom using SP Flash Tool for MTxxx and at reboot it still asks for this password. I never encrypted the thing.

Most frustrating.
 

oldhat

Executive Member
Joined
Jun 27, 2007
Messages
5,166
A few claim this works. Try at your own risk!

BTW, did you try the 'wipe cache' or similar option(s) in recovery mode when you tried to factory reset?
 
Last edited:

oldhat

Executive Member
Joined
Jun 27, 2007
Messages
5,166
Did you try the 'denseye' patch(link provided in previous post)? The problem is sometimes caused by a corrupt partition or fstab(file systems table). There are other ways to fix this but the denseye patch is the easiest, as it creates new partitions and a new fstab.
 

R13...

Honorary Master
Joined
Aug 4, 2008
Messages
43,570
Meh... so I installed CWMR, at least I think I did because all the steps complete without error, but when I go into recovery it goes into the stock 'droid recovery menu not CWMR. Guess I now have a paperweight. I see some people claim this could be a hardware problem (the original issue). Well it is an el cheapo phone. I will be sure to root my next phone before I do anything else to avoid this potential problem. I wonder if it's possible to replace flash memory - this not being a popular phone I have my doubts about a solution.
 
Top