Accelerit ISP review

Joined
Jan 14, 2018
Messages
28
#41
I'm struggling to stream down from twitch, not up to twitch....

Also, there appears to have been a change in your shaping profile. I am now shaped to ~ 1Mbps per thread, not per port anymore (yay?)

Please dont say you dont shape. This is exactly what shaping is. I can fast.com at 95 Mbps but any download or upload to or from anything not on your shaping whitelist I get hit at 1Mbps. Wthf.

View attachment 491811
Will you DM the server details so we can run pings during peak and see where the losses occur?

I can assure you we have no interest in shaping any protocol, in fact we want you to consume as much as you need to whenever you need to. Shaping is a waste of system resources.

I suggest you also try downloads from a few servers so we can compare the results to see if the restrictions are also on the server side. We will do the same on our end and test from MFN, VUMATEL, OPENSERVE, SADV etc to see also if the issue isn't isolated to Vuma.

One way or the other this will be resolved and soon.
 
Joined
Jan 14, 2018
Messages
28
#42
Will you DM the server details so we can run pings during peak and see where the losses occur?

I can assure you we have no interest in shaping any protocol, in fact we want you to consume as much as you need to whenever you need to. Shaping is a waste of system resources.

I suggest you also try downloads from a few servers so we can compare the results to see if the restrictions are also on the server side. We will do the same on our end and test from MFN, VUMATEL, OPENSERVE, SADV etc to see also if the issue isn't isolated to Vuma.

One way or the other this will be resolved and soon.
You can just share a URL for any file hosted on these servers and we will take it from there.
 

agentrfr

Expert Member
Joined
Jul 8, 2008
Messages
4,605
#43
Will you DM the server details so we can run pings during peak and see where the losses occur?

I can assure you we have no interest in shaping any protocol, in fact we want you to consume as much as you need to whenever you need to. Shaping is a waste of system resources.

I suggest you also try downloads from a few servers so we can compare the results to see if the restrictions are also on the server side. We will do the same on our end and test from MFN, VUMATEL, OPENSERVE, SADV etc to see also if the issue isn't isolated to Vuma.

One way or the other this will be resolved and soon.
Then explain to me WTF is this:

accelerit shaping 20180121 13.jpg

It is 10:20 AM on a Sunday - hardly what I consider peak. Yet every thread on every download on every protocol to every server OTHER THAN youtube or netflix is shaped to 18-20 kB/s. I already posted the IP to the seedbox in question here https://mybroadband.co.za/vb/showth...ISP-review?p=20979367&viewfull=1#post20979367 .

If you want a link YOU PM me and I will link a file for you to test from the box.

I am unable to watch a f^&* 480p twitch stream on my 100 Mb/s line. Even with 10 threads it is unable to play. Look at the errors livestreamer throws after 30 seconds:
Code:
Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.

C:\Users\ryan>C:\Users\ryan\Desktop\livestreamer-v1.12.2\livestreamer --http-header Client-ID=jzkbprff40iqj646a697cyrvl0zt2m6 --hls-segment-threads 10 --hds-segment-threads 10 https://www.twitch.tv/bubblesdelfuego 480p
[cli][info] Found matching plugin twitch for URL https://www.twitch.tv/bubblesdelfuego
[cli][info] Available streams: 160p (worst), 360p, 480p, 720p (best), 720p60, audio_only
[cli][info] Opening stream: 480p (hls)
[cli][info] Starting player: 'C:\Program Files (x86)\VideoLAN\VLC\vlc.exe'
[stream.hls][error] Failed to open segment 10456: Unable to open URL: http://video-edge-c678ac.lhr03.hls.ttvnw.net/v1/segment/Ct4CLUqIrpHNJAtabRrU9PmNaRR0RgyrACKK4mC1b6QaRjAsjAqe6axt_8c_lBGBX4mp8a9NVfqdeu9Oz3KmM1oapCaXgpWJXfVf8bJL4SF-UOcm6RzdsD0hIeFJNLTZcA-nkfq_Kc6Le_fbA71j6obVoSHHFMQ1PB5xQeRmPzdv6BHBmPuIZ2S6jDnJau-UZD8dnjKZ8iluPiralrYFjTPjlCAbEVxr-ekzG3FS_TtMYWy1aFYD7jS1ONYifgjNajq72TGEcSp-V8tl461Q1wAX46TOFu--fDqsVP6B_668l8lT3W81RgZ-x8QUpKEzAtdCTGiAwALDj70LWb5hqJQQMaKVX_ctNkENLZFebt5wx8M1dfwFA87DuXm7rX-zVPN_uyQ2PiDiilvM6yyHX7FVrps7VzlfwZiW253tbJsBkfNanz3YPPm1J_gdrNXwy4lJSRIdDzSy8XeZl6cxxNMSEDu8E_YYkB9ccn2kISqhqfYaDIZ0iMPLM-tR57S8ag.ts (timed out)
[stream.hls][error] Failed to open segment 10450: Unable to open URL: http://video-edge-c678ac.lhr03.hls.ttvnw.net/v1/segment/Ct4CCZ8FmMVMwUXyxkZC_xnuQlHWKXo3WQ39k45ETrH6hLWhmY_ZtJ7rosJnR1e6u2HEVH0JQiz-nL407z5OJJsIXnc-U3heR3cZPAzp-LXlVRtpysAdQYpwbhNrRmodjW1eLE62f2NBCN1yzSSl-8zUN1J2kmABcmliBoiJfxwszOOLAGjeEzPq0MwFQOlLtKn9ThpcVYMhXeIMWxqn1HZFWSNtEDkh7K_unKou1G9sD-i_gy0oG_cFMvxJZpUbjMDKLDrDuwP7FZBRVdF2ro3QgoDw_pZTkxS4YjbApN-pkWgBWVtZef3zPONsWcWxbKWKBf_o2xQ_Ah0F5i_-uMeiRcZqjcJ3Q1xtvdJ6fyw6IedSM6oAHkH9PJeejqk05_rD3nWieFzqjeoqJlaAefAfaiixjmj-oQW6nimipcYrhZ_mmFKcPZUHtaJavt-NJ_UG5jE7_M5_8eOmo-4NTBQSEIK8GYqe0opCyG4sqbbxTYUaDKuGlZikM4CtPsxRSg.ts (timed out)
[stream.hls][error] Failed to open segment 10475: Unable to open URL: http://video-edge-c678ac.lhr03.hls.ttvnw.net/v1/segment/Ct4CA1v2bjMadxaMFh-9P-tWXXnIKkd1FzlmfhjpcOHqoc9e1yYAiq_41v3pbfmXZj28FNc_jbgfczfawHQAWJgZGMFJRPYPHVFsF61QxK5cRFeeQ01bHBJaNfc-O_36wfBNfeQWiA6xvv2y6cVOGgvzWxsdvb-b_7wK_AKApuDeYXXW1IM2xAP958iXAswBCGpxx6YLo6Cpvxg7AATvDPI8n-A6_EHR90anidZ-kKnpaam1yb9ew6ziGdrhm4NwEppTBRBuDFqrsON1yyekf5ck_I69NbhztmupFhcT-fmUIc0Wa7kGjsvbdoYodz7ak3xD0QZ5jug69TUpgRkLRVALm7ANv3Am1yamuSGOD45Drrs5g8YwtnvcOH1iv3LOdINCs0VK7tvwmii_njjka7YfiNdkQJvzjzKtTNnswMfnZk_1uGe9xiRNFOTHno8FTqW_MCaDwZN82HVPh00_5zISED7j4US9fYVv1etrgPTE7dcaDLAi9gPpX962zy3q3w.ts (HTTPConnectionPool(host='video-edge-c678ac.lhr03.hls.ttvnw.net', port=80): Max retries exceeded with url: /v1/segment/Ct4CA1v2bjMadxaMFh-9P-tWXXnIKkd1FzlmfhjpcOHqoc9e1yYAiq_41v3pbfmXZj28FNc_jbgfczfawHQAWJgZGMFJRPYPHVFsF61QxK5cRFeeQ01bHBJaNfc-O_36wfBNfeQWiA6xvv2y6cVOGgvzWxsdvb-b_7wK_AKApuDeYXXW1IM2xAP958iXAswBCGpxx6YLo6Cpvxg7AATvDPI8n-A6_EHR90anidZ-kKnpaam1yb9ew6ziGdrhm4NwEppTBRBuDFqrsON1yyekf5ck_I69NbhztmupFhcT-fmUIc0Wa7kGjsvbdoYodz7ak3xD0QZ5jug69TUpgRkLRVALm7ANv3Am1yamuSGOD45Drrs5g8YwtnvcOH1iv3LOdINCs0VK7tvwmii_njjka7YfiNdkQJvzjzKtTNnswMfnZk_1uGe9xiRNFOTHno8FTqW_MCaDwZN82HVPh00_5zISED7j4US9fYVv1etrgPTE7dcaDLAi9gPpX962zy3q3w.ts (Caused by <class 'socket.error'>: [Errno 10054] An existing connection was forcibly closed by the remote host))
Interrupted! Closing currently open stream...

C:\Users\ryan>

Here's a single thread on my backup 10Mb/s openserve line with axxess ISP:

accelerit shaping 20180121 14.jpg

So EITHER you are shaping off ports, or your contention is so high people are fighting for bandwidth and you QoS destinations like youtube and netflex.

I want a public guide on the procedure how to cancel with you, because I am not using your contact us page on your website and wait 4 days before you tell me I am liable for next month too.

The reason I tried you guys on Vuma was the prepaid option because we are moving places either next month or March, and I needed to be able to cancel easily. Guess I'm doing so now.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
5,027
#44
We have picked up something strange on our cross connect, we are investigating and should be resolved shortly. Once this is done please re-test agentrfr.
 

agentrfr

Expert Member
Joined
Jul 8, 2008
Messages
4,605
#46
Hmm

Certainly much better than before. It seems to be useable again.

I'm able to max out the line if I use enough threads, however, it looks like I'm getting ~10 Mb/s per thread as my single thread ftps transfer is going at 1.2MiB/s (= 1.2288 MB/s = 9.8304 Mb/s)... When I use 10 threads my line is maxed

Ofc a netflix or youtube speedtest both say 98Mb/s, so it still looks like there's some sort of QoS or dynamic multithreading/tcp window sizing on Accelerit's/CI's end

Twitch is more or less working again. Everything less than a 1080p60 stream works in a browser, but I need to use at least 2 threads to watch 1080p60 (~6500 kb/s for the dota stream on currently)

accelerit shaping 20180121 15.jpg

tbh I'm a little upset I had to throw my toys out the cot to get it working. I'm happier that it *works* now :)

I'll keep posting updates. Let's see how it goes tomorrow Monday evening...
 
Last edited:

agentrfr

Expert Member
Joined
Jul 8, 2008
Messages
4,605
#47
Not looking good. Currently unable to watch the hearthstone finals at 720p60 with 10 threads... ftp transfer now going at 40kB/s per thread. :(
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
11,661
#48
Not looking good. Currently unable to watch the hearthstone finals at 720p60 with 10 threads... ftp transfer now going at 40kB/s per thread. :(
I wonder why you are experiencing such poor speeds. They use Cool Ideas as their backbone and I'm pretty sure cool ideas will not limit it as it goes against their company policies so the fact that Accelerit is reselling Cool Ideas bandwidth there won't be any shaping or throttling. :(
 

agentrfr

Expert Member
Joined
Jul 8, 2008
Messages
4,605
#49
Seems better this morning... fastest I've ever had a single thread go on accelerit

accelerit shaping 20180121 16.jpg

I wonder why you are experiencing such poor speeds. They use Cool Ideas as their backbone and I'm pretty sure cool ideas will not limit it as it goes against their company policies so the fact that Accelerit is reselling Cool Ideas bandwidth there won't be any shaping or throttling. :(
Last month I was on CI, thought we were moving this month turned out we werent. The performance on CI directly was pretty good, sort of what I'm getting now this morning. tbh I dont think it is targeted shaping but a QoS engine because accelerit is running their contention too high with too many users fighting for limited bandwidth. CI said something about their "cross connect" w/e that is...
 
Last edited:

agentrfr

Expert Member
Joined
Jul 8, 2008
Messages
4,605
#53
8:11 PM on a Sunday night, 40 kB/s per thread to anything not steam, youtube or netflix.

Cancelling my line, thanks. Completely useless.
 

mbfr

New Member
Joined
Mar 10, 2018
Messages
2
#54
Hi all, run away from Accelerit!! For your own sake!!
I'm 3 weeks into trying to get something from them, and it has been a complete mess, which has cost my wife and me almost R2000, countless HOURS on the phone, etc.:
- support by phone, by email and from the portal give different answers to the same question, and sometimes, none of the three is correct
- I paid for activation before my line was even laid by Vumatel, so that I could give my VT order number just once Vumatel activates my line, and get it activated by Accelerit the same day or the next day. It took me numerous phone calls, emails and tickets to get it activated by Accelerit, more than one week after!
- my package invoice was marked as not paid for days, and was accepted the day my line was activated, due to the same furious ticket I opened on the portal (2 tickets by mail and phone calls were not enough apparently)
- I was charged from the day I paid, while I got internet access about 10 days later. I asked for a commercial gesture, but am still waiting for it
- I received my router without the wifi password: it took me two days to get the password, from, again, many calls and emails to incompetent people who were giving me incorrect password, and even one which cannot technically be a WPA2 password! They finally handed the call over to a man who knew what it was and could provide me the proper password
- the router is a tiny box the size of a cigarette packet. No outside antennas: as soon as I get out of the room of the router, I get no more network
- to have a wifi, I had to go and buy a repeater: at R600, over a year, it adds R50 to the monthly bill. It suddenly makes their packages less attractive
- like agentfr demonstrated it clearly over many posts above, the line quality is ****ty. I have purchased the package 200/2, and have measured it with Ookla speedtest ONCE at 200+Mbps, and almost 2Mbps. So the physical line is ok. But other than this one time, I barely get more than 5mbps on download, and half a mbps on upload. And I clearly noticed a drop in speed in the evening.
- Ookla speedtests from the same place at few minutes interval give very different results: 3mbps, then 8, then can't start the test, then upload failing, etc. Anyway, we are far from the 20/2 paid
- their client portal is completely bogus: you have to login every page instead of once ; I opened a ticket yesterday to complain about all this, the ticket doesn't appear in my lists of opened tickets. But if I click on the direct link from the email confirmation I received when creating it, I can access it!! ; in the "My services" page, the activation is still marked as "pending"
- etc, etc, etc.

- Complete amateurism (I have worked in few startups, young company doesn't have to rhyme with incompetency)
- Lack of customer respect
- Low quality hardware provided (router with poor antenna) + Very bad service quality provided (line speed) = not getting the service we paid for

I'm cancelling as fast as I can, and probably going for Cool Ideas, which I have been recommended. And I am going to check in the Consumer Protection Act what compensation I can get (at least, the reimbursement of the R1200 rands I paid).
 

mbfr

New Member
Joined
Mar 10, 2018
Messages
2
#55
Good things happen!

In parallel to the quoted post, I opened a quite angry ticket. The next day, they told me they had examined my router and changed the route blah blah. I checked, I'm maxing out my 20/2 connection, and that's a relief!! Still a bit pissed I had to buy this repeater, and spend these countless hours to get the line opened, but well. As long as the service stays the way it is now, it's good for me. I didn't check specific protocols like Twitch or games or whatever.

Hi all, run away from Accelerit!! For your own sake!!
I'm 3 weeks into trying to get something from them, and it has been a complete mess, which has cost my wife and me almost R2000, countless HOURS on the phone, etc.:
- support by phone, by email and from the portal give different answers to the same question, and sometimes, none of the three is correct
- I paid for activation before my line was even laid by Vumatel, so that I could give my VT order number just once Vumatel activates my line, and get it activated by Accelerit the same day or the next day. It took me numerous phone calls, emails and tickets to get it activated by Accelerit, more than one week after!
- my package invoice was marked as not paid for days, and was accepted the day my line was activated, due to the same furious ticket I opened on the portal (2 tickets by mail and phone calls were not enough apparently)
- I was charged from the day I paid, while I got internet access about 10 days later. I asked for a commercial gesture, but am still waiting for it
- I received my router without the wifi password: it took me two days to get the password, from, again, many calls and emails to incompetent people who were giving me incorrect password, and even one which cannot technically be a WPA2 password! They finally handed the call over to a man who knew what it was and could provide me the proper password
- the router is a tiny box the size of a cigarette packet. No outside antennas: as soon as I get out of the room of the router, I get no more network
- to have a wifi, I had to go and buy a repeater: at R600, over a year, it adds R50 to the monthly bill. It suddenly makes their packages less attractive
- like agentfr demonstrated it clearly over many posts above, the line quality is ****ty. I have purchased the package 200/2, and have measured it with Ookla speedtest ONCE at 200+Mbps, and almost 2Mbps. So the physical line is ok. But other than this one time, I barely get more than 5mbps on download, and half a mbps on upload. And I clearly noticed a drop in speed in the evening.
- Ookla speedtests from the same place at few minutes interval give very different results: 3mbps, then 8, then can't start the test, then upload failing, etc. Anyway, we are far from the 20/2 paid
- their client portal is completely bogus: you have to login every page instead of once ; I opened a ticket yesterday to complain about all this, the ticket doesn't appear in my lists of opened tickets. But if I click on the direct link from the email confirmation I received when creating it, I can access it!! ; in the "My services" page, the activation is still marked as "pending"
- etc, etc, etc.

- Complete amateurism (I have worked in few startups, young company doesn't have to rhyme with incompetency)
- Lack of customer respect
- Low quality hardware provided (router with poor antenna) + Very bad service quality provided (line speed) = not getting the service we paid for

I'm cancelling as fast as I can, and probably going for Cool Ideas, which I have been recommended. And I am going to check in the Consumer Protection Act what compensation I can get (at least, the reimbursement of the R1200 rands I paid).
 

zizebra

Senior Member
Joined
Oct 6, 2011
Messages
770
#56
woooo, i have never seen a company with such bad reviews. everyone is angry. thank you guys i will stay away from them.
 

semaphore

Honorary Master
Joined
Nov 13, 2007
Messages
10,107
#59
Thanks

How is Netstream's work so far?

Also, they provided us the same 4 ISP options, but they also informed us that they're partnering with another 15 ISP's in the coming months :) So that will be awesome if true
Netstream is absolute garbage, they did our complex. Did a terrible job, edge came in and pretty much pulled out all their fibre and termination boxes outside and redid everything.
 
Top