Cell C LTE-A

Christohobo

New Member
Joined
Dec 1, 2016
Messages
7
Hey guys any advise would be appreciated my Service has suddenly stopped working when my data was depleted even when I bought a top-up data bundle still nothing Contacted my ISP to confirm the data is activated they advised to reboot my router and remove my sim for a few seconds and try again, although that is always their answer to any connectivity issues

I'm using the Huawei B315 Router and as far as I can tell it is connected and have sim connectivity
 

Cell_C

Cell C Representative
Company Rep
Joined
Sep 7, 2010
Messages
3,286
Hey guys any advise would be appreciated my Service has suddenly stopped working when my data was depleted even when I bought a top-up data bundle still nothing Contacted my ISP to confirm the data is activated they advised to reboot my router and remove my sim for a few seconds and try again, although that is always their answer to any connectivity issues

I'm using the Huawei B315 Router and as far as I can tell it is connected and have sim connectivity
Hi Christohobo

Which ISP are you with?

^MP
 

Christohobo

New Member
Joined
Dec 1, 2016
Messages
7
Hi Turns out the top-up data was never activated on the ISP side once the new monthly data was allocated all worked fine again, my ISP is Webafrica btw
 

Cell_C

Cell C Representative
Company Rep
Joined
Sep 7, 2010
Messages
3,286
Hi Turns out the top-up data was never activated on the ISP side once the new monthly data was allocated all worked fine again, my ISP is Webafrica btw
Hi Christohobo

That's great.

We're pleased to hear that you're able to connect again.

^MP
 
Top