Status
Not open for further replies.

image132

Expert Member
Joined
Apr 3, 2010
Messages
1,145
From iperf i get around 2.5%-3% loss during peak time i was told this is acceptable but it makes twitch unusable around 4pm-7pm on the MFN Network but CPT Side proxy is chugging along @ 1080p Source without a hitch even if line has background traffic. could normally not do that this time of day
Don't be fooled 3% packet loss will cripple a 100mb line when doing international traffic.

Refer to this post:

https://mybroadband.co.za/forum/threads/cool-ideas-fibre-isp-feedback.793061/post-22997914
 

willsotaku

Well-Known Member
Joined
Mar 3, 2015
Messages
393
Proxy is very smooth no lag on twitch/youtube or international sites at all normally would just watch Youtube now @ 1080p since that's all that would play smoothly.

Yeah don't know what to do about the 4% total loss on my line currently. MFN said my line is fine i have a ticket open with CISP if they need to re-splice my line best of luck to them as the techy broke my spare fibre on the wall box inside the house this is back with Exza did the internal installs of the complex. will see what TheRodent has to say when his back on as i did tag him with my IPerf showing 3.9% loss to queen.cisp
 

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
628
I get that you're frustrated, but you're literally attacking the person who wants to help you - they've logged the call with Evotel, that's the process given to them to follow from Evotel.
I'm fairly sure they'll just tell CI to log a ticket as per their processes set out for ISPs dealing with them.

Stellar example of why ISPs don't bother with reps on this forum anymore.

Clearly according to you CI dropped the ball here - maybe it's time to find an ISP for you that won't?
I think we'll agree to disagree on this as I believe as consumers we have every right to be frustrated and raise our concerns with our service providers who we pay for a service.

I don't believe that we should just sit back and accept poor service and lack of urgency.

I don't believe anyone at Cool Ideas has even attempted to assist me for 2 days now and I've taken it upon myself to reach out to Evotel which is the responsibility of the ISP that I pay every month.

I would gladly move ISPs however in my complex I don't have the luxury of that choice

However, I appreciate and respect your opinion
 

Armizael

Well-Known Member
Joined
May 31, 2006
Messages
358
I think we'll agree to disagree on this as I believe as consumers we have every right to be frustrated and raise our concerns with our service providers who we pay for a service.

I don't believe that we should just sit back and accept poor service and lack of urgency.

I don't believe anyone at Cool Ideas has even attempted to assist me for 2 days now and I've taken it upon myself to reach out to Evotel which is the responsibility of the ISP that I pay every month.

I would gladly move ISPs however in my complex I don't have the luxury of that choice

However, I appreciate and respect your opinion
Well said - I appreciate the level headed response.

Having said that, raising your concern and frustration doesn't have to be vindictive or sarcastic in tone, although I understand the impulse when sitting without connectivity.

I hope your issue gets sorted soon!
 

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
628
I have from our side confirmed that your PPPoE connection does dial up, and that I am able to ping your device, however throughput, with a flood ping was dismal.

Evotel still haven't replied to the ticket we logged.

I will ask one of our team leaders to get in contact with you, but from a CISP perspective a throughput issue would indicate a lossy line.
I am pleased to confirm that Keegan from CISP phoned me tonight and was super helpful and resolved the issue, we troubleshooted and identified a fault with the CISP router (not authenticating) and the LAN cable between the ONT and the Router which is a strange combination of failure. Luckily I had a test router and another LAN cable and we managed to get my connection back up. Oliver from Evotel was also extremely helpful.
 

Armizael

Well-Known Member
Joined
May 31, 2006
Messages
358
I am pleased to confirm that Keegan from CISP phoned me tonight and was super helpful and resolved the issue, we troubleshooted and identified a fault with the CISP router (not authenticating) and the LAN cable between the ONT and the Router which is a strange combination of failure. Luckily I had a test router and another LAN cable and we managed to get my connection back up. Oliver from Evotel was also extremely helpful.
Glad to hear you got sorted :)
 

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
628
Eish, I think I spoke too soon, international speed is sitting at 1.9 mbps download and upload. Local speed appears to be fine. Not sure if this is related or a different issue altogether.
 

MDE

Expert Member
Joined
May 18, 2009
Messages
1,776
Proxy didn't work with my streaming in the end as @TheRoDent suggested as it might not work with https.

Buffer every 10 seconds


mde@HPM:~$ iperf3 --verbose --port 17001 -c trcvmh01.cisp.co.za --bandwidth 10M -l 1400 --omit 2 -R -u iperf 3.1.3
Linux HPM.Home 4.15.0-45-generic #48-Ubuntu SMP Tue Jan 29 16:28:13 UTC 2019 x86_64
Time: Wed, 27 Feb 2019 19:10:53 GMT
Connecting to host trcvmh01.cisp.co.za, port 17001
Reverse mode, remote host trcvmh01.cisp.co.za is sending
Cookie: HPM.Home.1551294652.945183.1379b6220
[ 4] local 192.168.1.8 port 59634 connected to 154.0.15.181 port 17001
Starting Test: protocol: UDP, 1 streams, 1400 byte blocks, omitting 2 seconds, 10 second test
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.00 sec 1.16 MBytes 9.76 Mbits/sec 0.191 ms 56/928 (6%) (omitted)
[ 4] 1.00-2.00 sec 1.11 MBytes 9.30 Mbits/sec 0.127 ms 63/893 (7.1%) (omitted)
[ 4] 0.00-1.00 sec 1.07 MBytes 9.00 Mbits/sec 0.139 ms 89/893 (10%)
[ 4] 1.00-2.00 sec 1.10 MBytes 9.25 Mbits/sec 0.134 ms 67/893 (7.5%)
[ 4] 2.00-3.00 sec 1.07 MBytes 8.99 Mbits/sec 0.538 ms 89/892 (10%)
[ 4] 3.00-4.00 sec 1.07 MBytes 9.01 Mbits/sec 0.485 ms 87/891 (9.8%)
[ 4] 4.00-5.00 sec 1.07 MBytes 8.98 Mbits/sec 0.168 ms 93/895 (10%)
[ 4] 5.00-6.00 sec 1.09 MBytes 9.18 Mbits/sec 0.107 ms 73/893 (8.2%)
[ 4] 6.00-7.00 sec 1.10 MBytes 9.22 Mbits/sec 0.353 ms 70/893 (7.8%)
[ 4] 7.00-8.00 sec 1.11 MBytes 9.31 Mbits/sec 0.138 ms 61/892 (6.8%)
[ 4] 8.00-9.00 sec 1.09 MBytes 9.17 Mbits/sec 0.149 ms 75/894 (8.4%)
[ 4] 9.00-10.00 sec 1.09 MBytes 9.17 Mbits/sec 0.174 ms 74/893 (8.3%)
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 12.0 MBytes 10.0 Mbits/sec 0.283 ms 778/8930 (8.7%)
[ 4] Sent 8930 datagrams
CPU Utilization: local/receiver 6.0% (1.0%u/5.0%s), remote/sender 0.0% (0.0%u/0.0%s)

iperf Done.

My traceroute [v0.92]
HPM.Home (192.168.1.8) 2019-02-27T21:22:32+0200
Keys: Help Display mode Restart statistics Order of fields
quit Packets Pings
Host Loss% Snt Last Avg Best Wrst StDev
1. CORE_RB2011 0.0% 199 0.4 0.6 0.3 22.9 2.0
2. u6u-cust.coolideas. 10.6% 199 2.0 2.1 1.4 16.1 1.2
3. uwx-cust.coolideas. 11.1% 199 2.4 2.1 1.4 13.2 1.0
4. c6t-backbone.coolid 7.0% 199 20.5 20.0 18.8 23.2 0.8
c1p-backbone.coolideas.co.za
5. u13o-cust.coolideas 9.0% 199 19.7 20.6 19.2 41.7 1.8
6. u2rs-cust.coolideas 7.1% 198 19.6 20.9 19.3 27.3 1.4


FFS OCTOTEL. Can't even use the line.
 
Last edited:

jannier

Expert Member
Joined
Jul 31, 2005
Messages
1,221
@jannier @willsotaku
Have either of you noticed that webpages load faster/snappier when using this proxy?
For me my browsing has become more responsive. Just something I have noticed.
Yeah maybe a small bit... but I find that with twitch video playbacks I no longer have the constant buffering.
I just tested with and without the proxy.
With proxy it buffers very fast and keeps playing.
Without proxy it takes a bit longer to buffer then plays and then every so often have to buffer again, then it starts playing.
The proxy seems to make the video playback smoother... faster starts and no constant buffering...
 

image132

Expert Member
Joined
Apr 3, 2010
Messages
1,145
Proxy didn't work with my streaming in the end as @TheRoDent suggested as it might not work with https.

Buffer every 10 seconds


mde@HPM:~$ iperf3 --verbose --port 17001 -c trcvmh01.cisp.co.za --bandwidth 10M -l 1400 --omit 2 -R -u iperf 3.1.3
Linux HPM.Home 4.15.0-45-generic #48-Ubuntu SMP Tue Jan 29 16:28:13 UTC 2019 x86_64
Time: Wed, 27 Feb 2019 19:10:53 GMT
Connecting to host trcvmh01.cisp.co.za, port 17001
Reverse mode, remote host trcvmh01.cisp.co.za is sending
Cookie: HPM.Home.1551294652.945183.1379b6220
[ 4] local 192.168.1.8 port 59634 connected to 154.0.15.181 port 17001
Starting Test: protocol: UDP, 1 streams, 1400 byte blocks, omitting 2 seconds, 10 second test
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.00 sec 1.16 MBytes 9.76 Mbits/sec 0.191 ms 56/928 (6%) (omitted)
[ 4] 1.00-2.00 sec 1.11 MBytes 9.30 Mbits/sec 0.127 ms 63/893 (7.1%) (omitted)
[ 4] 0.00-1.00 sec 1.07 MBytes 9.00 Mbits/sec 0.139 ms 89/893 (10%)
[ 4] 1.00-2.00 sec 1.10 MBytes 9.25 Mbits/sec 0.134 ms 67/893 (7.5%)
[ 4] 2.00-3.00 sec 1.07 MBytes 8.99 Mbits/sec 0.538 ms 89/892 (10%)
[ 4] 3.00-4.00 sec 1.07 MBytes 9.01 Mbits/sec 0.485 ms 87/891 (9.8%)
[ 4] 4.00-5.00 sec 1.07 MBytes 8.98 Mbits/sec 0.168 ms 93/895 (10%)
[ 4] 5.00-6.00 sec 1.09 MBytes 9.18 Mbits/sec 0.107 ms 73/893 (8.2%)
[ 4] 6.00-7.00 sec 1.10 MBytes 9.22 Mbits/sec 0.353 ms 70/893 (7.8%)
[ 4] 7.00-8.00 sec 1.11 MBytes 9.31 Mbits/sec 0.138 ms 61/892 (6.8%)
[ 4] 8.00-9.00 sec 1.09 MBytes 9.17 Mbits/sec 0.149 ms 75/894 (8.4%)
[ 4] 9.00-10.00 sec 1.09 MBytes 9.17 Mbits/sec 0.174 ms 74/893 (8.3%)
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 12.0 MBytes 10.0 Mbits/sec 0.283 ms 778/8930 (8.7%)
[ 4] Sent 8930 datagrams
CPU Utilization: local/receiver 6.0% (1.0%u/5.0%s), remote/sender 0.0% (0.0%u/0.0%s)

iperf Done.
Yup I spoke too soon too. Not working for me anymore either at 9PM.

Octotel 100/25. Cape Town, Claremont.

London Coreix



That's a new record low for me.

IPERF

Connecting to host trcvmh01.cisp.co.za, port 17001
Reverse mode, remote host trcvmh01.cisp.co.za is sending
Cookie: Strix.1551294828.815771.1a3be4fe31c7
[ 4] local 192.168.1.247 port 56805 connected to 154.0.15.181 port 17001
Starting Test: protocol: UDP, 1 streams, 1400 byte blocks, omitting 2 seconds, 10 second test
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.00 sec 1.17 MBytes 9.78 Mbits/sec 0.134 ms 62/936 (6.6%) (omitted)
[ 4] 1.00-2.00 sec 1.11 MBytes 9.34 Mbits/sec 0.138 ms 59/893 (6.6%) (omitted)
[ 4] 0.00-1.00 sec 1.10 MBytes 9.21 Mbits/sec 0.203 ms 71/894 (7.9%)
[ 4] 1.00-2.00 sec 1.03 MBytes 8.61 Mbits/sec 0.116 ms 124/893 (14%)
[ 4] 2.00-3.00 sec 1.10 MBytes 9.19 Mbits/sec 0.204 ms 72/893 (8.1%)
[ 4] 3.00-4.00 sec 1.09 MBytes 9.17 Mbits/sec 0.216 ms 73/893 (8.2%)
[ 4] 4.00-5.00 sec 1.09 MBytes 9.17 Mbits/sec 0.197 ms 74/892 (8.3%)
[ 4] 5.00-6.00 sec 1.10 MBytes 9.23 Mbits/sec 0.170 ms 69/893 (7.7%)
[ 4] 6.00-7.00 sec 1.10 MBytes 9.23 Mbits/sec 0.349 ms 69/893 (7.7%)
[ 4] 7.00-8.00 sec 1.08 MBytes 9.08 Mbits/sec 0.132 ms 82/892 (9.2%)
[ 4] 8.00-9.00 sec 1.08 MBytes 9.05 Mbits/sec 0.135 ms 85/894 (9.5%)
[ 4] 9.00-10.00 sec 1.08 MBytes 9.05 Mbits/sec 0.202 ms 85/892 (9.5%)
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 12.0 MBytes 10.1 Mbits/sec 0.204 ms 804/8930 (9%)
[ 4] Sent 8930 datagrams
CPU Utilization: local/receiver 2.2% (1.3%u/0.9%s), remote/sender 0.1% (0.0%u/0.1%s)

iperf Done.

And here we see why. @MDE Our loss is almost identical.

Twitch:
27th Twitch 909PM Proxy Test.jpg

You can see the proxy is helping but I suspect my packet loss is just too high to even maintain a stream locally now during peak time.
 

zolly

Expert Member
Joined
Sep 1, 2005
Messages
2,850
Yup I spoke too soon too. Not working for me anymore either at 9PM.

Octotel 100/25. Cape Town, Claremont.

London Coreix



That's a new record low for me.

IPERF

Connecting to host trcvmh01.cisp.co.za, port 17001
Reverse mode, remote host trcvmh01.cisp.co.za is sending
Cookie: Strix.1551294828.815771.1a3be4fe31c7
[ 4] local 192.168.1.247 port 56805 connected to 154.0.15.181 port 17001
Starting Test: protocol: UDP, 1 streams, 1400 byte blocks, omitting 2 seconds, 10 second test
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.00 sec 1.17 MBytes 9.78 Mbits/sec 0.134 ms 62/936 (6.6%) (omitted)
[ 4] 1.00-2.00 sec 1.11 MBytes 9.34 Mbits/sec 0.138 ms 59/893 (6.6%) (omitted)
[ 4] 0.00-1.00 sec 1.10 MBytes 9.21 Mbits/sec 0.203 ms 71/894 (7.9%)
[ 4] 1.00-2.00 sec 1.03 MBytes 8.61 Mbits/sec 0.116 ms 124/893 (14%)
[ 4] 2.00-3.00 sec 1.10 MBytes 9.19 Mbits/sec 0.204 ms 72/893 (8.1%)
[ 4] 3.00-4.00 sec 1.09 MBytes 9.17 Mbits/sec 0.216 ms 73/893 (8.2%)
[ 4] 4.00-5.00 sec 1.09 MBytes 9.17 Mbits/sec 0.197 ms 74/892 (8.3%)
[ 4] 5.00-6.00 sec 1.10 MBytes 9.23 Mbits/sec 0.170 ms 69/893 (7.7%)
[ 4] 6.00-7.00 sec 1.10 MBytes 9.23 Mbits/sec 0.349 ms 69/893 (7.7%)
[ 4] 7.00-8.00 sec 1.08 MBytes 9.08 Mbits/sec 0.132 ms 82/892 (9.2%)
[ 4] 8.00-9.00 sec 1.08 MBytes 9.05 Mbits/sec 0.135 ms 85/894 (9.5%)
[ 4] 9.00-10.00 sec 1.08 MBytes 9.05 Mbits/sec 0.202 ms 85/892 (9.5%)
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 12.0 MBytes 10.1 Mbits/sec 0.204 ms 804/8930 (9%)
[ 4] Sent 8930 datagrams
CPU Utilization: local/receiver 2.2% (1.3%u/0.9%s), remote/sender 0.1% (0.0%u/0.1%s)

iperf Done.

And here we see why. @MDE Our loss is almost identical.

Twitch:
View attachment 625570

You can see the proxy is helping but I suspect my packet loss is just too high to even maintain a stream locally now during peak time.
So guess who is also in Claremont and keeps on getting disconnected from games because of this?

 

image132

Expert Member
Joined
Apr 3, 2010
Messages
1,145
So guess who is also in Claremont and keeps on getting disconnected from games because of this?

Welcome brother!

Join @MDE and myself in internet hell. We have candles, cookies and buffer wheels.

But seriously get in contact with @TheRoDent he's gathering evidence to show Octotel that our area (Claremont) is congested. You giving him info will load up more ammunition for him to fire at Octotel and hopefully get this resolved. MDE is part of some facebook group and he's shown that everyone in our area is suffering from this regardless of ISP. I'm afraid the proxy won't help you :(
 
Status
Not open for further replies.
Top