Status
Not open for further replies.

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
14,396
You seem to have the same second hop packet loss as I do. Which area and FNO?
That second hop packetloss is probably on the handover router. GPON congestion? It is a Sunday night. Everyone is streaming downloading ect.
 

Arno4Jackie

Well-Known Member
Joined
Sep 25, 2017
Messages
122
can anybody confirm if this is only happening on cool ideas or if this is a vumatel issue or just a South African Issue?
I love cool ideas. but if the problem is with them i would move in a heartbeat
 

kripstoe

Expert Member
Joined
Sep 15, 2012
Messages
3,651
That second hop packetloss is probably on the handover router. GPON congestion? It is a Sunday night. Everyone is streaming downloading ect.
Potentially. But it's been happening at random times, even during the day. So I think there's more to it.
 

Sinbad

Honorary Master
Joined
Jun 5, 2006
Messages
66,641
Loss on a particular hop doesn't mean anything if there's no loss on hops after that one. It just means the management plane of the device is busy while the switching backbone, which actually carries your traffic, is fine.
If a router was dropping 10 percent of the traffic through it, you'd see that 10 percent reflected in all hops downstream of said device
 

Deadmanza

Honorary Master
Joined
Sep 13, 2013
Messages
11,186
I have multiple tickets logged and they cant even be bothered to reply!
They make me sick and I will be reversing my debit order and moving ISP's.
 

Juice

Expert Member
Joined
Sep 10, 2003
Messages
1,642
can anybody confirm if this is only happening on cool ideas or if this is a vumatel issue or just a South African Issue?
I love cool ideas. but if the problem is with them i would move in a heartbeat
All our Cool Ideas gamers in Johannesburg all drop connection at the same time. The guys on other ISPs are fine.
 

DeatheCore

Well-Known Member
Joined
Dec 4, 2006
Messages
468
Loss on a particular hop doesn't mean anything if there's no loss on hops after that one. It just means the management plane of the device is busy while the switching backbone, which actually carries your traffic, is fine.
If a router was dropping 10 percent of the traffic through it, you'd see that 10 percent reflected in all hops downstream of said device
So it's just a coincidence that when these issues do occur, the second hop (possibly handover router as mentioned before) suffers upwards of 75% PL which clears up to 0% when the issues clear up?
 

ViVox

Active Member
Joined
Feb 9, 2009
Messages
34
On Openserve. Packet loss at 50% intermittently for 3 weeks now. Downloads at 30% of line speed. Multiple tickets with no response.

I'm off to another ISP.
 

Treschen

Well-Known Member
Joined
Apr 29, 2009
Messages
260
3. u14p-cust.coolideas.co.za 1.0% 103 4.6 5.3 3.7 17.1 2.2
4. u14u-cust.coolideas.co.za 0.0% 103 3.7 4.3 3.3 64.7 6.0
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
14,396
can anybody confirm if this is only happening on cool ideas or if this is a vumatel issue or just a South African Issue?
I love cool ideas. but if the problem is with them i would move in a heartbeat
Not a South Africa or Openserve issue. I'm on another ISP with Openserve and internet is fine.
 

DTBA

Expert Member
Joined
Nov 27, 2011
Messages
4,160
Sigh... What is going on?

View attachment 640020
That packetloss on that hop is fine
So it's just a coincidence that when these issues do occur, the second hop (possibly handover router as mentioned before) suffers upwards of 75% PL which clears up to 0% when the issues clear up?
1554055562072.png
It shows I have 33.3% loss on that hop but that is fine as as long as you don't have loss on the last hop. BTW this is on LTE
 

ZyborgRSA

Well-Known Member
Joined
Mar 24, 2018
Messages
140
Ridiculous that it's been happening for over 24 hours and nothing being communicated at all...
 

WickedMONK3Y

Well-Known Member
Joined
Sep 28, 2006
Messages
247
If fibre were as easy as dsl to have a second account to between if there were issues I would do that but it’s not as easy so I have to ask guys on Vuma in my area with other ISPs and they are fine. Took my notebook next door (They are on Supersonic or whatever MTN call themselves) and Division 2 is solid for an hour. Go back home and 5 minutes... disconnected.
 

GhostSixFour

Mafia Addict
Joined
Nov 9, 2009
Messages
12,756
So, I ran a log whilst playing a game of dota.
Ping statistics for 8.8.8.8:
Packets: Sent = 3237, Received = 3071, Lost = 166 (5% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 264ms, Average = 6ms
5% packet loss. @PBCool how long would you have endured this before changing ISP's? When will this be fixed? I need an answer by lunch time tomorrow, if there is no timing attached I will do what @Deadmanza is doing and reversing my debit order.
 
Status
Not open for further replies.
Top