Status
Not open for further replies.

GhostSixFour

Mafia Addict
Joined
Nov 9, 2009
Messages
12,747
This is the crap I've been trying to play with.

Request timed out.
Reply from 8.8.8.8: bytes=32 time=8ms TTL=118
Reply from 8.8.8.8: bytes=32 time=6ms TTL=118
Reply from 8.8.8.8: bytes=32 time=6ms TTL=118
Reply from 8.8.8.8: bytes=32 time=9ms TTL=118
Request timed out.
Request timed out.
Request timed out.
Reply from 154.0.5.130: Destination net unreachable.
Request timed out.
Request timed out.
Request timed out.
Reply from 8.8.8.8: bytes=32 time=9ms TTL=118
Request timed out.
Request timed out.
Reply from 8.8.8.8: bytes=32 time=5ms TTL=118
Request timed out.
Reply from 8.8.8.8: bytes=32 time=8ms TTL=118
Reply from 8.8.8.8: bytes=32 time=7ms TTL=118
Request timed out.
Reply from 8.8.8.8: bytes=32 time=4ms TTL=118
Request timed out.
 

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
620
I'm with Evotel in Jhb and affected, my friend on CISP is in Rooderpoort with another fibre provider entirely. The only common factor is that we're both with Cool Ideas and both affected since yesterday with severe lag spikes and packet loss
 

semaphore

Honorary Master
Joined
Nov 13, 2007
Messages
10,685
So, I ran a log whilst playing a game of dota.


5% packet loss. @PBCool how long would you have endured this before changing ISP's? When will this be fixed? I need an answer by lunch time tomorrow, if there is no timing attached I will do what @Deadmanza is doing and reversing my debit order.
Yep I think we should all start reversing our debit orders. Clearly @PBCool and co don’t have the common decency to even communicate anything.
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
14,342
Yeah, I find that Openserve very rarely is the issue. Well when you compare it to the likes of Vumatel xD
Since I got my Openserve line it's NEVER been slow or down ever. The ISP's on the other hand has issues with with Openserve when switching account details you realize Openserve is always good.

CIs infrastructure has been a total joke of late, so many issues so early into the year.
I can't comment on Cool Ideas but yeah as I mentioned. Openserve network is rock solid. Zero down time since installation even through extended power failures and loadshedding it just works. Ohh and Openserve is so nice just change the pppoe details and you are on another ISP. I keep a 200GB Cybersmart capped account just for backup because Cybersmarts network on Openserve is just as good.
 

GhostSixFour

Mafia Addict
Joined
Nov 9, 2009
Messages
12,747
Yep I think we should all start reversing our debit orders. Clearly @PBCool and co don’t have the common decency to even communicate anything.
They've always been very active - until the **** started hitting the fan it seems. Unless this is another Crystal Web situation where they are getting hit with DDOS attacks or something.
 

Deadmanza

Honorary Master
Joined
Sep 13, 2013
Messages
11,183
They've always been very active - until the **** started hitting the fan it seems. Unless this is another Crystal Web situation where they are getting hit with DDOS attacks or something.
No matter the cause, they should at least have the common decency to keep their customers informed!
What is making my blood boil is that they are completely ignoring my tickets and acting like nothing is wrong.
They aren't a company worth using, they can suck a fat one for all I care now.
 

DeatheCore

Well-Known Member
Joined
Dec 4, 2006
Messages
465
That packetloss on that hop is fine

View attachment 640044
It shows I have 33.3% loss on that hop but that is fine as as long as you don't have loss on the last hop. BTW this is on LTE
I understand the theory of ICMP rate limiting on network switches and only final hop latency actually mattering - but in this case there is never any loss on that hop. Now when the TCP speeds are completely buggered, there is heavy PL on that hop, sounds like congestion to me...

Watch, when the speeds return, PL will subside completely on my second hop.

Even UDP receive iperf shows heavy loss

iperf3 -R -u -b 80M -p 17001 -c queen.cisp.co.za
Connecting to host queen.cisp.co.za, port 17001
Reverse mode, remote host queen.cisp.co.za is sending
[ 4] local 192.168.1.100 port 62637 connected to 62.233.65.195 port 17001
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.00 sec 7.14 MBytes 59.9 Mbits/sec 0.051 ms 862/1776 (49%)
[ 4] 1.00-2.00 sec 6.96 MBytes 58.4 Mbits/sec 0.328 ms 328/1219 (27%)
[ 4] 2.00-3.00 sec 6.91 MBytes 57.9 Mbits/sec 0.082 ms 339/1223 (28%)
[ 4] 3.00-4.00 sec 7.21 MBytes 60.5 Mbits/sec 0.127 ms 298/1221 (24%)
[ 4] 4.00-5.00 sec 7.34 MBytes 61.5 Mbits/sec 0.071 ms 281/1220 (23%)
[ 4] 5.00-6.00 sec 7.88 MBytes 66.2 Mbits/sec 0.152 ms 211/1220 (17%)
[ 4] 6.00-7.00 sec 7.60 MBytes 63.8 Mbits/sec 0.086 ms 248/1221 (20%)
[ 4] 7.00-8.00 sec 7.70 MBytes 64.5 Mbits/sec 0.171 ms 236/1221 (19%)
[ 4] 8.00-9.00 sec 7.80 MBytes 65.5 Mbits/sec 0.532 ms 222/1220 (18%)
[ 4] 9.00-10.00 sec 7.66 MBytes 64.2 Mbits/sec 0.418 ms 241/1221 (20%)
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 101 MBytes 84.8 Mbits/sec 0.062 ms 3303/12940 (26%)
[ 4] Sent 12940 datagrams

iperf Done.
 

semaphore

Honorary Master
Joined
Nov 13, 2007
Messages
10,685
No matter the cause, they should at least have the common decency to keep their customers informed!
What is making my blood boil is that they are completely ignoring my tickets and acting like nothing is wrong.
They aren't a company worth using, they can suck a fat one for all I care now.
Issues happen I can accept that, a little bit of customer interaction would do their reputation wonders.
 

NicoHattingh

New Member
Joined
Dec 18, 2017
Messages
5
Same here ... I am with Cool Ideas and Vumatel

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 692 | 692 | 0 | 0 | 13 | 0 |
| 102.132.134.1 - 0 | 692 | 692 | 1 | 3 | 113 | 2 |
| 154.0.3.97 - 85 | 157 | 24 | 2 | 8 | 25 | 4 |
| 154.0.5.2 - 0 | 692 | 692 | 0 | 0 | 8 | 0 |
| 154.0.5.129 - 3 | 640 | 627 | 0 | 1 | 115 | 1 |
| 154.0.5.133 - 2 | 644 | 632 | 0 | 1 | 20 | 1 |
| Destination network unreachable. - 2 | 648 | 636 | 0 | 3 | 97 | 1 |
| 72.14.239.117 - 3 | 637 | 623 | 1 | 2 | 134 | 4 |
| google-public-dns-a.google.com - 5 | 585 | 558 | 0 | 2 | 30 | 1 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
 

kripstoe

Expert Member
Joined
Sep 15, 2012
Messages
3,650
No matter the cause, they should at least have the common decency to keep their customers informed!
What is making my blood boil is that they are completely ignoring my tickets and acting like nothing is wrong.
They aren't a company worth using, they can suck a fat one for all I care now.
It's not common decency. It's just customer support. I've complained before about this.
 

DTBA

Expert Member
Joined
Nov 27, 2011
Messages
4,160
I understand the theory of ICMP rate limiting on network switches and only final hop latency actually mattering - but in this case there is never any loss on that hop. Now when the TCP speeds are completely buggered, there is heavy PL on that hop, sounds like congestion to me...

Watch, when the speeds return, PL will subside completely on my second hop.

Even UDP receive iperf shows heavy loss

iperf3 -R -u -b 80M -p 17001 -c queen.cisp.co.za
Connecting to host queen.cisp.co.za, port 17001
Reverse mode, remote host queen.cisp.co.za is sending
[ 4] local 192.168.1.100 port 62637 connected to 62.233.65.195 port 17001
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.00 sec 7.14 MBytes 59.9 Mbits/sec 0.051 ms 862/1776 (49%)
[ 4] 1.00-2.00 sec 6.96 MBytes 58.4 Mbits/sec 0.328 ms 328/1219 (27%)
[ 4] 2.00-3.00 sec 6.91 MBytes 57.9 Mbits/sec 0.082 ms 339/1223 (28%)
[ 4] 3.00-4.00 sec 7.21 MBytes 60.5 Mbits/sec 0.127 ms 298/1221 (24%)
[ 4] 4.00-5.00 sec 7.34 MBytes 61.5 Mbits/sec 0.071 ms 281/1220 (23%)
[ 4] 5.00-6.00 sec 7.88 MBytes 66.2 Mbits/sec 0.152 ms 211/1220 (17%)
[ 4] 6.00-7.00 sec 7.60 MBytes 63.8 Mbits/sec 0.086 ms 248/1221 (20%)
[ 4] 7.00-8.00 sec 7.70 MBytes 64.5 Mbits/sec 0.171 ms 236/1221 (19%)
[ 4] 8.00-9.00 sec 7.80 MBytes 65.5 Mbits/sec 0.532 ms 222/1220 (18%)
[ 4] 9.00-10.00 sec 7.66 MBytes 64.2 Mbits/sec 0.418 ms 241/1221 (20%)
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 101 MBytes 84.8 Mbits/sec 0.062 ms 3303/12940 (26%)
[ 4] Sent 12940 datagrams

iperf Done.
I really feel for you guys and this on a Sunday night
 

ViVox

Active Member
Joined
Feb 9, 2009
Messages
34
Issues happen I can accept that, a little bit of customer interaction would do their reputation wonders.
I agree, I can weather tech issues. But after 3 weeks of packet loss and problems and only getting, "it must be your equipment" as a response, I think I'll spend my Rands somewhere else.
 

image132

Expert Member
Joined
Apr 3, 2010
Messages
1,137
Same, rock solid.
Mine took a nosedive after 7pm.





Not sure if its related to the DDoS but I hope so and this isn't "how it is" now for me. I'm in Cape Town on Octotel though so I doubt it.

*EDIT even mybb is taking an age to load at times.
 

JBaldwin

Member
Joined
Jan 25, 2018
Messages
16
I agree, I can weather tech issues. But after 3 weeks of packet loss and problems and only getting, "it must be your equipment" as a response, I think I'll spend my Rands somewhere else.
I thought it was possibly just mine as a last day with cool ideas gift. Been impossible all day to view anything. I have spent 3 months trying to get things sorted, very frustrating and total waste of time and money. Everything else gets blamed except cisp. But the tech company that they sent to check couldn't find anything and said it's contention. So will join others and take money elsewhere and actually improve the contention.
 
Status
Not open for further replies.
Top