PhireSide

Honorary Master
Joined
Dec 31, 2006
Messages
10,572
We also had the sudden drop in speeds and massive packet loss last night. It made for a very interesting meeting that I was in, as I was missing so many crucial bits of info that I eventually just used my phone as a hotspot. Yay for Afrihost/MTN :)

1603260623588.png
 

WiseCrack

Expert Member
Joined
Mar 27, 2005
Messages
1,947
Yes it happened just before 8pm 5mbps/100mbps back to normal for now untill 8pm tonight I guess
 

JohnStarr

Expert Member
Joined
May 21, 2018
Messages
3,824
Logged calls with Vox/Frogfoot on Friday because my WiFi kept dropping and I suspected the line. Actually I suspected my TP-Link router I had to buy during Level 3 as I wanted control over who accessed what on Wifi.
Vox cleared the line after they found an issue with the ONT which Frogfoot have confirmed. Apparently they need to unlink it from the PON (what is that) which will take 72 hours to resolve.
 

joshsparkie

Well-Known Member
Joined
Mar 5, 2011
Messages
243
Anyone else's connection just die a few minutes ago?

Edit: Just got notice FF reprovisioned my ONT this morning, a few days after the request to reprovision it, not sure what the reason for the delay was. Hope to be back online in a few minutes.
 
Last edited:

PhireSide

Honorary Master
Joined
Dec 31, 2006
Messages
10,572
Anyone else's connection just die a few minutes ago?
I've been in a Teams meeting since 9 and it hasn't dipped (touch wood)

EDIT: I wonder if the other "FTTH threads" on MyBB see as much downtime as we do in PE. Is this the norm with FTTH or are we just getting the short end of the stick?
 

wingnut771

Honorary Master
Joined
Feb 15, 2011
Messages
11,811
I've been in a Teams meeting since 9 and it hasn't dipped (touch wood)

EDIT: I wonder if the other "FTTH threads" on MyBB see as much downtime as we do in PE. Is this the norm with FTTH or are we just getting the short end of the stick?
No it's not normal. My vuma trenched in durban hasn't has one disconnect since installation (3 years).
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
18,724
No it's not normal. My vuma trenched in durban hasn't has one disconnect since installation (3 years).

I had about 2 outages since my Openserve line has been installed 2 years back. Not even extended power outages of 2 days took the service down.
 

PhireSide

Honorary Master
Joined
Dec 31, 2006
Messages
10,572
Getting packet loss again now and I was kicked out of Teams. It's not like my meeting was important or anything:rolleyes:

1603274782919.png
 

PhireSide

Honorary Master
Joined
Dec 31, 2006
Messages
10,572
same on my side, we got people with important meetings going on
This is bloody pathetic.

We are seriously contemplating not even bothering with having ftth installed once we move house, and rather sticking with LTE. At least with LTE you know what you are getting, and the experience is miles ahead of what we have been having here in PE
 

Retro1337

Well-Known Member
Joined
Feb 12, 2020
Messages
412
This is bloody pathetic.

We are seriously contemplating not even bothering with having ftth installed once we move house, and rather sticking with LTE. At least with LTE you know what you are getting, and the experience is miles ahead of what we have been having here in PE
yeah, infrastructure is appalling
 
Top