Insane pings

crath0b

Member
Joined
Jun 9, 2011
Messages
13
My problem is as follows:
I had my adsl line (from axxess) activated at the beginning of August. I had an axxxess adsl account but at the end of the month I switched over to PCformat live (still keeping the axxess 1mb adsl line). As far as I can remeber I had the same ping problems with axxess aswell. I'm getting huge ping spikes. Sometimes (for a few minutes) my ping is a constant 47ms to www.google.co.za but most of the time it varies between 135ms to a whopping 3500ms. Also, I cant traceroute any server, because it times out on the 2nd hop (after my router). My ping stays between 130 and 160 for a few minutes and then it shoots to 350ms in games (like crysis 2). Any ideas as to what I can do to fix it?:confused:
 

Gtx Gaming

Gtx Gaming
Joined
Aug 25, 2008
Messages
21,346
could be over congested exchange so when people in your area start using the internet, your dslam gets overloaded and it starts effecting your pings.
 

crath0b

Member
Joined
Jun 9, 2011
Messages
13
But it's like that right through the day and even at 23:30 my latencies are still terrible (I checked once). Can't it be somewhere on my side eg. a bad connection to the exchange?
 
Last edited:

Gtx Gaming

Gtx Gaming
Joined
Aug 25, 2008
Messages
21,346
hmmm yes, try webafrica account to be sure, google webafrica 14 trail, its free, if it still does the same you want to phone telkom and let them have a look at it
 

crath0b

Member
Joined
Jun 9, 2011
Messages
13
I signed up for the account but my pings stay the same, so its either the dslam or the connection to it.:crying: I'll have to phone telkom then.

Edit: Sorry, I used the account longer and it seems pings stay constant, so it is PCFormat that's causing bad pings :/ Ill have to switch ISPs if it continues.
 
Last edited:

ichigo

Executive Member
Joined
Aug 1, 2006
Messages
9,222
I signed up for the account but my pings stay the same, so its either the dslam or the connection to it.:crying: I'll have to phone telkom then.

Edit: Sorry, I used the account longer and it seems pings stay constant, so it is PCFormat that's causing bad pings :/ Ill have to switch ISPs if it continues.

Try do a tracert and post it here by going to
Code:
start > run > type cmd > press enter
Then type this below and press enter. Change file location if required.
Code:
tracert www.google.co.za > C:\tracert.txt
then open the file and post it
 

pietmuis

Well-Known Member
Joined
Feb 18, 2009
Messages
115
Hi Guys,

Anyone been successful in getting Telkom to resolve these issues? How did you go about it? Surely this is grounds for getting a refund?

I tried a free WA account and my pings look the same as with Telkom account.


Tracing route to www.google.co.za [74.125.233.18]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms . [192.168.2.1]
2 672 ms 658 ms 599 ms wtvw-ip-bb-1.ipnet.wa.co.za [41.185.97.1]
3 573 ms 626 ms 664 ms wnls-ipc1-vl-108.wa.co.za [196.220.59.238]
4 673 ms 621 ms 566 ms wnls-cr1-vl-801.wa.co.za [41.185.0.67]
5 678 ms 657 ms 632 ms wbrs-csw1-vl-140.wa.co.za [41.185.1.5]
6 645 ms 675 ms 673 ms google.cinx.net.za [196.223.22.41]
7 612 ms 630 ms 679 ms 64.233.174.105
 

crath0b

Member
Joined
Jun 9, 2011
Messages
13
Pietmuis: Is your latencies constant when you do a (ping www.google.co.za -t)? And where do you live? Mine looks like this on a good day:

Pinging www.l.google.com [74.125.233.20] with 32 bytes of data:
Reply from 74.125.233.20: bytes=32 time=48ms TTL=55
Reply from 74.125.233.20: bytes=32 time=337ms TTL=55
Reply from 74.125.233.20: bytes=32 time=353ms TTL=55
Reply from 74.125.233.20: bytes=32 time=389ms TTL=55
Reply from 74.125.233.20: bytes=32 time=129ms TTL=55
Reply from 74.125.233.20: bytes=32 time=422ms TTL=55
Reply from 74.125.233.20: bytes=32 time=49ms TTL=55
Reply from 74.125.233.20: bytes=32 time=469ms TTL=55
Reply from 74.125.233.20: bytes=32 time=422ms TTL=55
Reply from 74.125.233.20: bytes=32 time=437ms TTL=55
Reply from 74.125.233.20: bytes=32 time=207ms TTL=55
Reply from 74.125.233.20: bytes=32 time=426ms TTL=55
Reply from 74.125.233.20: bytes=32 time=360ms TTL=55
Reply from 74.125.233.20: bytes=32 time=307ms TTL=55
Reply from 74.125.233.20: bytes=32 time=508ms TTL=55
Reply from 74.125.233.20: bytes=32 time=374ms TTL=55
Reply from 74.125.233.20: bytes=32 time=490ms TTL=55
Reply from 74.125.233.20: bytes=32 time=491ms TTL=55
Reply from 74.125.233.20: bytes=32 time=292ms TTL=55
Reply from 74.125.233.20: bytes=32 time=291ms TTL=55
Reply from 74.125.233.20: bytes=32 time=352ms TTL=55
Reply from 74.125.233.20: bytes=32 time=43ms TTL=55

Ping statistics for 74.125.233.20:
Packets: Sent = 22, Received = 22, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 43ms, Maximum = 508ms, Average = 327ms

Also, after using the WA account my latencies do stay the same, so it's not PCFormat's fault (disregard the edit). I will be contacting Telkom tomorrow about this. I can't do a tracert because it times out on the 2nd hop:

Tracing route to www.l.google.com [74.125.233.18]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms MyDslModem.local.lan [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 264 ms 144 ms 150 ms 74.125.233.18

Trace complete.

I suspect the tracert issue has nothing to do with the ping issue?
 

pietmuis

Well-Known Member
Joined
Feb 18, 2009
Messages
115
My ping does not vary as much, it is ok during offfice hours and shieet in the evenings.

Wondering if it`s not linked to the "free" ADSL Telkom is offering!

Reply from 74.125.233.18: bytes=32 time=697ms TTL=56
Reply from 74.125.233.18: bytes=32 time=646ms TTL=56
Reply from 74.125.233.18: bytes=32 time=611ms TTL=56
Reply from 74.125.233.18: bytes=32 time=603ms TTL=56
Reply from 74.125.233.18: bytes=32 time=590ms TTL=56
Reply from 74.125.233.18: bytes=32 time=608ms TTL=56
Reply from 74.125.233.18: bytes=32 time=618ms TTL=56
Reply from 74.125.233.18: bytes=32 time=633ms TTL=56
Reply from 74.125.233.18: bytes=32 time=658ms TTL=56
Reply from 74.125.233.18: bytes=32 time=676ms TTL=56
Reply from 74.125.233.18: bytes=32 time=700ms TTL=56
Reply from 74.125.233.18: bytes=32 time=685ms TTL=56
Reply from 74.125.233.18: bytes=32 time=649ms TTL=56
Reply from 74.125.233.18: bytes=32 time=644ms TTL=56
Reply from 74.125.233.18: bytes=32 time=640ms TTL=56
Reply from 74.125.233.18: bytes=32 time=655ms TTL=56
Reply from 74.125.233.18: bytes=32 time=655ms TTL=56
Reply from 74.125.233.18: bytes=32 time=695ms TTL=56
Reply from 74.125.233.18: bytes=32 time=682ms TTL=56
Reply from 74.125.233.18: bytes=32 time=632ms TTL=56
Reply from 74.125.233.18: bytes=32 time=673ms TTL=56
Reply from 74.125.233.18: bytes=32 time=693ms TTL=56
 

ichigo

Executive Member
Joined
Aug 1, 2006
Messages
9,222
My ping does not vary as much, it is ok during offfice hours and shieet in the evenings.

Wondering if it`s not linked to the "free" ADSL Telkom is offering!

Reply from 74.125.233.18: bytes=32 time=697ms TTL=56
Reply from 74.125.233.18: bytes=32 time=646ms TTL=56
Reply from 74.125.233.18: bytes=32 time=611ms TTL=56
Reply from 74.125.233.18: bytes=32 time=603ms TTL=56
Reply from 74.125.233.18: bytes=32 time=590ms TTL=56
Reply from 74.125.233.18: bytes=32 time=608ms TTL=56
Reply from 74.125.233.18: bytes=32 time=618ms TTL=56
Reply from 74.125.233.18: bytes=32 time=633ms TTL=56
Reply from 74.125.233.18: bytes=32 time=658ms TTL=56
Reply from 74.125.233.18: bytes=32 time=676ms TTL=56
Reply from 74.125.233.18: bytes=32 time=700ms TTL=56
Reply from 74.125.233.18: bytes=32 time=685ms TTL=56
Reply from 74.125.233.18: bytes=32 time=649ms TTL=56
Reply from 74.125.233.18: bytes=32 time=644ms TTL=56
Reply from 74.125.233.18: bytes=32 time=640ms TTL=56
Reply from 74.125.233.18: bytes=32 time=655ms TTL=56
Reply from 74.125.233.18: bytes=32 time=655ms TTL=56
Reply from 74.125.233.18: bytes=32 time=695ms TTL=56
Reply from 74.125.233.18: bytes=32 time=682ms TTL=56
Reply from 74.125.233.18: bytes=32 time=632ms TTL=56
Reply from 74.125.233.18: bytes=32 time=673ms TTL=56
Reply from 74.125.233.18: bytes=32 time=693ms TTL=56

Hi Guys,

Anyone been successful in getting Telkom to resolve these issues? How did you go about it? Surely this is grounds for getting a refund?

I tried a free WA account and my pings look the same as with Telkom account.


Tracing route to www.google.co.za [74.125.233.18]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms . [192.168.2.1]
2 672 ms 658 ms 599 ms wtvw-ip-bb-1.ipnet.wa.co.za [41.185.97.1]
3 573 ms 626 ms 664 ms wnls-ipc1-vl-108.wa.co.za [196.220.59.238]
4 673 ms 621 ms 566 ms wnls-cr1-vl-801.wa.co.za [41.185.0.67]
5 678 ms 657 ms 632 ms wbrs-csw1-vl-140.wa.co.za [41.185.1.5]
6 645 ms 675 ms 673 ms google.cinx.net.za [196.223.22.41]
7 612 ms 630 ms 679 ms 64.233.174.105

Your Exchange is Congested
 

crath0b

Member
Joined
Jun 9, 2011
Messages
13
Telkom solved the issue. A very helpfull technician came to look at the problem and found that it wasn't on my side. The next day he phoned to say that Telkom was busy working on their network and my connection was moved almost on the backbone bypassing other servers I had to go through, which were causing the problem. Well done Telkom!
 
Top