Mind the speed ISP

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,009
International pathetic now. Connecting to Europe and getting about 50% loss from their network externally.
 

HowTo

Expert Member
Joined
Aug 7, 2006
Messages
3,112
My line is slow again..
I'm getting approx. 30Mbps download on 100/100 service, across a selection of test servers (ZA), and mybb speed test. Fast.com is saying 8.4 down

Not happy, running out of patience :( :thumbsdown:
Hi
I have killer network on my laptop.
Down by me was 10.8M, found problem on my side. Download speed was selected as 12.0.
I did my change to 15000Mbps now sorted 100/100
 

Attachments

  • Killler Network Settings.jpg
    Killler Network Settings.jpg
    34.4 KB · Views: 42

mjzar

Well-Known Member
Joined
Jul 19, 2020
Messages
432
It improved late yesterday evening for me, international was unusable
All is well now

I'm running Asuswrt-Merlin, so I'm going install/write some script to monitor WAN uptime, monitor pings to Google DNS
 

rh1

Expert Member
Joined
Aug 5, 2011
Messages
1,823
Hi, is anyone on Vumatel in Cape Town experiencing problems, could not even run a speedtest via the okla app
 

rh1

Expert Member
Joined
Aug 5, 2011
Messages
1,823
I can browse locally but not to any overseas network.
 

R4m80

Well-Known Member
Joined
Oct 31, 2014
Messages
312
After the last couple of weeks of intermittent connectivity issues, coupled with the fact that they want to charge me to downgrade my line speed, although I'm on month to month, and their atrocious customer service, I have decided to leave MTS. I wanted to support the small guy, but if the small guy doesn't care, then it is time to move on.
 

wingnut771

Honorary Master
Joined
Feb 15, 2011
Messages
12,292
After the last couple of weeks of intermittent connectivity issues, coupled with the fact that they want to charge me to downgrade my line speed, although I'm on month to month, and their atrocious customer service, I have decided to leave MTS. I wanted to support the small guy, but if the small guy doesn't care, then it is time to move on.
?
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,009
I'm also moving away end of the month. My decision was mainly based on the Openserve double speed offering. At the time when I asked MTS to move me to that Ont, they said I will have to pay installation fees. It's sad since they have now decided to offer it free but it's too late for me.also their international traffic has been really bad with over 200ms latency. In general, they are not a bad isp but sadly they been having a lot of disruption recently.
 

R4m80

Well-Known Member
Joined
Oct 31, 2014
Messages
312
That is crazy. How much do they want to charge you to downgrade?
I didn't even bother to ask. All they said in their email was that there is a fee for upgrading/downgrading line speed and gave me a link to an online form I needed to complete. They didn't even bother to tell me upfront what the fee would be. But out of principal I would not even pay R10 for an upgrade or downgrade.
 

wingnut771

Honorary Master
Joined
Feb 15, 2011
Messages
12,292
I didn't even bother to ask. All they said in their email was that there is a fee for upgrading/downgrading line speed and gave me a link to an online form I needed to complete. They didn't even bother to tell me upfront what the fee would be. But out of principal I would not even pay R10 for an upgrade or downgrade.
Just use afrihost and do it yourself in the clientzone with one click.
 

smc

Senior Member
Joined
Sep 19, 2005
Messages
679
Hi, is anyone on Vumatel in Cape Town experiencing problems, could not even run a speedtest via the okla app

In Cape Town, but on Frogfoot. But have been experiencing packet loss for the last week+. MTS just keep on asking for more tests, all of which show packet loss in their network. Time to move on, I guess. It's a pity, MTS had been quite good up till now. But streaming video has now become unusable some days.
 

Zenbaas

Honorary Master
Joined
Oct 23, 2005
Messages
13,783
Really having spotty internet again. Very up and down the last two months.

On another note. Can the Zyxel routers supplied by MTS handle the upgraded 200mb speeds? I see my up and download speeds are both at 100mb so I'm assuming the router is limiting the down speed to 100mb only ..?(although it normally sits at 80 to 90 in any case)
 

ewalt

New Member
Joined
Aug 23, 2020
Messages
3
Really having spotty internet again. Very up and down the last two months.

On another note. Can the Zyxel routers supplied by MTS handle the upgraded 200mb speeds? I see my up and download speeds are both at 100mb so I'm assuming the router is limiting the down speed to 100mb only ..?(although it normally sits at 80 to 90 in any case)

Had same issue getting 100/100 on openserve.Turns out takealot gave me a cat5 instead of a cat 6 cable as advertised, that can only do 100/100
 

Mr Smooth

Senior Member
Joined
Dec 21, 2010
Messages
614
Been having issues with MTS the last few weeks. Connectivity just drops for a few minutes and comes back. Sometimes no red lights on the modem but recently the red light comes on until it’s connected again.
 

HartsockZA

Senior Member
Joined
Aug 12, 2015
Messages
765
Been having issues with MTS the last few weeks. Connectivity just drops for a few minutes and comes back. Sometimes no red lights on the modem but recently the red light comes on until it’s connected again.
Yip, same here. Openserve dropped 20 times from last week Friday till today. Failed to authenticate ourselves to peer is the error code
 

Thestealth

Expert Member
Joined
Mar 22, 2007
Messages
2,220
Had a drop on Saturday morning as well. Hard rebooted the ONT and service was restored.
 
Top