Newer data bundles being consumed first!

rtzouves

Senior Member
Joined
Jun 3, 2008
Messages
511
I just noticed that my new data bundles are being consumed before my older ones. I loaded another 2+1GB special as my previous bundle had 47mb left. I now go into the usage monitor and see that the new bundle I just loaded is being consumed and the older bundle with the 47mb remaining is still sitting there at the exact same level it was before I loaded the new bundle.

Why the change 8ta/Telkom? This was never the case previously and I was always able to load another bundle onto my sim in preparation of the current ones depletion in full confidence that the older bundle would still be used until it was finished.
 

bwana

MyBroadband
Super Moderator
Joined
Feb 23, 2005
Messages
79,681
Mine are still being used in the order they were loaded.
 

ginggs

༼ つ ◕_◕ ༽つ
Super Moderator
Joined
Jun 26, 2006
Messages
12,055
Mine are still being used in the order they were loaded.
Ah, adopting MTN tactics then.

(Inconsistent application of bundle usage, carry-over and expiry rules) :p
 

rtzouves

Senior Member
Joined
Jun 3, 2008
Messages
511
Perhaps something to do with the Telkom Mobile introduction. I just noticed my 47mb (old) bundle says all networks. I only buy the 2+1GB promo bundles so it might be a timing issue between the old bundle being purchased pre Telkom mobile and the new bundle purchased post.

Perhaps Telkom/8ta can clarify?
 

RichardG

Honorary Master
Joined
Apr 6, 2005
Messages
11,686
Noticed the same thing. There was some type of maintenance/upgrade carried out last week not sure if it's this causing issues. Re-branding the image and adding Telkom Mobile
 

MongooseMan

Expert Member
Joined
Jun 19, 2009
Messages
1,336
8ta, care to respond? I bought a 2+1 this morning, and it's being consumed before the 2+1 I bought last month.
 

Base122

Well-Known Member
Joined
Aug 2, 2011
Messages
477
Same problem here with a 60GB+60GB that I just bought.
Didn't happen last time around, so something has been "broken" :confused:

attachment.php


Hope Telkom Mobile intends fixing this :erm:
 

nextstep

Well-Known Member
Joined
Jun 14, 2005
Messages
253
Check again, bundles are depleted in order of expiry, and not purchase.

Eg. bundles that expire 1st, will be used 1st.
 

RichardG

Honorary Master
Joined
Apr 6, 2005
Messages
11,686
Doesn't seem like it. Nov 30 should be depleting first then Apr 30 but as you can see above Apr 30 is being depleted.

I hope this gets resolved soon
 

Base122

Well-Known Member
Joined
Aug 2, 2011
Messages
477
Older Nov 2013 bundles definitely not being used.
The balances remain static at 486 and 2425.

attachment.php


*edit: I have requested Telkom Mobile to log this problem issue and provide a reference number.

*edit 15:19 Telkom Mobile has advised that the issue is under investigation. So let's see where this goes.
 
Last edited:

nextstep

Well-Known Member
Joined
Jun 14, 2005
Messages
253
I retract my earlier statement, the same is now happening with me.

I have an a lot of midnight data left on an earlier 60+60, as well as a couple of midnight data from 2+1's and a new 60+60. Midnight data was last night subtracted from the newest 60+60.
 

Mosescapetown

Member
Joined
Sep 17, 2012
Messages
26
where is the 8ta response?

we are being stolen from. please tell us why our older bundles are not being used first!!!!
 

nextstep

Well-Known Member
Joined
Jun 14, 2005
Messages
253
Flood the @8tada twitter timeline, they are clearly not interested in solving this.
 
Top