Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 3 of 3

Thread: Dlink DAP-1360 set up...

  1. #1

    Default Dlink DAP-1360 set up...

    I have been trying to extend the range of my wireless network, so decided to get the above router and try that... After much frustration i eventually managed to get the router setup for Repeater mode using the built in setup wizard...

    In my normal D-link DSL 2640U router, under the system info, it shows that the repeater is picking up a wireless signal, but does not say "yes" under associated stations...

    Whenever i try to move the repeater away though and hook up my ps3 to it to use the extra range, my ps3 cant find an IP address ion the network......

    I know it all sounds confusing,, but i HATE setting up networks, and i am very frustrated atm... anyone maybe had a similar experience and will be able to say what i am doing wrong?

    Both SSID's are set the same on both routers...
    Both IP adresses are set in the same range (192.168.1.1 and above)
    Entered the correct WPA key (double checked... and then checked again)

  2. #2
    Super Grandmaster
    Join Date
    Feb 2009
    Location
    Stellenbosch
    Posts
    8,036
    Blog Entries
    1

    Default

    You might have to enter the IP address, subnet mask and gateway manually. on the PS3!
    I had to do that with my friend's Samsung TV's wireless connection, because it was unable to automatically obtain it from the D-Link DSL-2640 router.

  3. #3

    Default

    "Entered the correct WPA key (double checked... and then checked again)" for repeater mode use WEP
    and use MAC address on each router - on D-link DSL 2640U router add the Dlink DAP-1360 MAC address and vice versa.

    "Both SSID's are set the same on both routers..." use 2 separate names.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •