Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 3 of 3

Thread: USB Modem and Windows 8

  1. #1

    Default USB Modem and Windows 8

    Hi

    When I'm trying to connect Iburst on my laptop with windows 8 64bit and a usb modem, I get the following error:

    The remote connection was denied because the user name and password combination you provided is not recognized, or the selected authentication protocol is not permitted on the remote access server.

    I don't think it's the user name and password, since I checked it allot. Also, it connects when I use my desktop modem. I installed the dashboard v2 and the usb user terminal windows 8 64 bit, both from iburst website.
    I tried the laptop drivers but it won't install since there is only 32bit drivers.

    Any ideas on how to fix this?

  2. #2

    Default

    Quote Originally Posted by fliflafla View Post
    Hi

    When I'm trying to connect Iburst on my laptop with windows 8 64bit and a usb modem, I get the following error:

    The remote connection was denied because the user name and password combination you provided is not recognized, or the selected authentication protocol is not permitted on the remote access server.

    I don't think it's the user name and password, since I checked it allot. Also, it connects when I use my desktop modem. I installed the dashboard v2 and the usb user terminal windows 8 64 bit, both from iburst website.
    I tried the laptop drivers but it won't install since there is only 32bit drivers.

    Any ideas on how to fix this?
    The dashboard doesn't play nicely post XP and the laptop driver would not work anyway because the USB modem is different to the laptop modem. I have Windows 7 on my laptop on got the following working via this:
    1. Unplug the USB modem. Uninstall dashboard and the terminal driver. Then, restart the computer.
    2. Download and install this driver. Restart the computer after the installation.
    3. Once the computer has booted back into the OS, plug in the modem and set up a new broadband connection. If you don't know how to do this, then continue reading


    Setting up a new broadband connection:
    Open the Control Panel > Networking and Sharing Center > Within the pane Change your networking settings click Setup a new connection or network > Choose Connect to the Internet and click the Next Button.

    1. Choose the second Option (Connect using DSL or cable that requires a user name and password) as in attachment 1.
    2. Type the Username and Password given by iBurst. Click the Connect button and finally, the Apply button as in attachment 2.
    3. If the Internet Connectivity test was unsuccessful as in attachment 3, verify your username and password is correct by trying to log onto the iBurst website.


    Beyond that, if it doesn't work, your best bet is to contact iBurst.
    Attached Images    

  3. #3

    Default

    Hey Fliflafla,

    Have you suceeded to get the USB modem connected with your Windows 8?

Similar Threads

  1. iBurst USB Modem and Windows 7
    By Durandal in forum iBurst Wireless and iCall
    Replies: 2
    Last Post: 04-10-2011, 12:01 PM
  2. Using HTC Hero as modem with Windows 7
    By Stefanmuller in forum Cellular: Mobile Phones, Call Contracts, Content, MMS and SMS
    Replies: 3
    Last Post: 15-07-2010, 09:28 AM
  3. Which modem? Windows 7 64 and Telkom
    By RawElectrik in forum ADSL Discussions
    Replies: 8
    Last Post: 19-01-2010, 12:08 PM
  4. Help !! E220 modem and Windows 98 SE
    By marine1 in forum Vodacom Broadband and Mobile Internet | LTE, HSPA+, HSDPA, 3G, EDGE, GPRS and BIS
    Replies: 7
    Last Post: 02-06-2007, 10:09 PM
  5. Windows API for Merlin Modem?
    By kedul in forum Vodacom Broadband and Mobile Internet | LTE, HSPA+, HSDPA, 3G, EDGE, GPRS and BIS
    Replies: 7
    Last Post: 19-09-2005, 05:40 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •