Afrihost - Pure Fibre Feedback Thread

Ghost02

Expert Member
Joined
May 16, 2008
Messages
3,403
@3HH

The issue with the routing is that its going via east coast to eu for some routes which is very inefficient for people in cape town, it should be going via WACS (west coast) just like it is for london. I was aware of this before signing up, but i just hope they can rectify it in a reasonable time frame. I use a VPN atm to overcome the routing, which is pretty much for any BR games.
Which VPN do you use? Want to be ready in case this takes too long to sort out (once I get my line)
 

sand_man

Honorary Master
Joined
Jun 4, 2005
Messages
28,927
Anyone else experiencing random disconnects? I've had half a dozen in the last hour or so...
 

sand_man

Honorary Master
Joined
Jun 4, 2005
Messages
28,927
I was buffering on dstv now. Thought it was multichoice but then checked and had no throughput on pc. I see the guys over on the web squad thread are having issues too. Looks like a Vuma issue.
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
14,401
I was buffering on dstv now. Thought it was multichoice but then checked and had no throughput on pc. I see the guys over on the web squad thread are having issues too. Looks like a Vuma issue.
People going ape in the Cool Ideas thread too. :laugh:
 

3HH

New Member
Joined
Sep 6, 2019
Messages
2
Thanks @Loppas will give the vpn a shot.

@AfriMan , not sure if these would be of some use to you and your team, but thought I'd post them anyway, they are trace's from our previous isp to the same iRacing server's in Amsterdam, aswell as 2 from the US.

EU iRacing Servers:
Server 1
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| removed - 0 | 20 | 20 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
| 192.168.10.5 - 0 | 20 | 20 | 16 | 18 | 20 | 17 |
| 192.168.11.6 - 0 | 20 | 20 | 15 | 16 | 19 | 17 |
| uwx-cust.coolideas.co.za - 0 | 20 | 20 | 15 | 17 | 19 | 16 |
| usi-cust.coolideas.co.za - 0 | 20 | 20 | 164 | 169 | 172 | 169 |
| u102-cust.coolideas.co.za - 0 | 20 | 20 | 164 | 165 | 168 | 166 |
| peering.thn.lon.leaseweb.net - 0 | 20 | 20 | 169 | 170 | 173 | 171 |
| et-26-1.agg02.ams-01.leaseweb.net - 0 | 20 | 20 | 165 | 167 | 173 | 167 |
| ae-102.br01.ams-01.nl.leaseweb.net - 0 | 20 | 20 | 165 | 167 | 173 | 167 |
| te-4-3.ce30.ams-01.nl.leaseweb.net - 0 | 20 | 20 | 165 | 168 | 177 | 167 |
| 83.149.102.49 - 0 | 20 | 20 | 165 | 168 | 180 | 167 |
|________________________________________________|______|______|______|______|______|______|

Server 2
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| removed - 0 | 9 | 9 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| 192.168.10.5 - 0 | 9 | 9 | 17 | 18 | 20 | 19 |
| 192.168.11.6 - 0 | 9 | 9 | 15 | 16 | 19 | 15 |
| uwy-cust.coolideas.co.za - 0 | 9 | 9 | 15 | 17 | 19 | 18 |
| uvu-cust.coolideas.co.za - 0 | 9 | 9 | 159 | 161 | 167 | 159 |
| u102-cust.coolideas.co.za - 0 | 9 | 9 | 159 | 160 | 162 | 159 |
| peering.thn.lon.leaseweb.net - 0 | 9 | 9 | 165 | 166 | 168 | 165 |
| et-26-1.agg02.ams-01.leaseweb.net - 0 | 9 | 9 | 161 | 163 | 168 | 164 |
| ae-102.br01.ams-01.nl.leaseweb.net - 0 | 9 | 9 | 161 | 165 | 169 | 162 |
| te-4-3.ce30.ams-01.nl.leaseweb.net - 0 | 9 | 9 | 161 | 173 | 247 | 165 |
| 95.211.179.20 - 0 | 9 | 9 | 166 | 168 | 174 | 167 |
|________________________________________________|______|______|______|______|______|______|

Server 3
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| removed - 0 | 6 | 6 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1 | 0 | 0 | 0 | 0 | 0 |
| 192.168.10.5 - 0 | 6 | 6 | 16 | 17 | 19 | 19 |
| 192.168.11.6 - 0 | 6 | 6 | 15 | 16 | 18 | 18 |
| uwx-cust.coolideas.co.za - 0 | 6 | 6 | 15 | 17 | 19 | 18 |
| uvu-cust.coolideas.co.za - 0 | 6 | 6 | 164 | 165 | 167 | 166 |
| u102-cust.coolideas.co.za - 0 | 6 | 6 | 163 | 165 | 166 | 166 |
| peering.thn.lon.leaseweb.net - 0 | 6 | 6 | 169 | 170 | 172 | 169 |
| et-26-1.agg02.ams-01.leaseweb.net - 0 | 6 | 6 | 165 | 166 | 168 | 165 |
| ae-102.br01.ams-01.nl.leaseweb.net - 0 | 6 | 6 | 166 | 167 | 171 | 168 |
| te-6-1.ce29.ams-01.nl.leaseweb.net - 0 | 6 | 6 | 175 | 177 | 178 | 178 |
| 95.211.179.21 - 0 | 6 | 6 | 169 | 172 | 175 | 172 |
|________________________________________________|______|______|______|______|______|______|

Server 4
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| removed - 0 | 7 | 7 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1 | 0 | 0 | 0 | 0 | 0 |
| 192.168.10.5 - 0 | 7 | 7 | 17 | 20 | 22 | 21 |
| 192.168.11.6 - 0 | 7 | 7 | 15 | 16 | 19 | 17 |
| uwy-cust.coolideas.co.za - 0 | 7 | 7 | 15 | 16 | 19 | 17 |
| uvu-cust.coolideas.co.za - 0 | 7 | 7 | 160 | 161 | 163 | 163 |
| u102-cust.coolideas.co.za - 0 | 7 | 7 | 159 | 161 | 163 | 162 |
| peering.thn.lon.leaseweb.net - 0 | 7 | 7 | 165 | 166 | 168 | 166 |
| et-26-1.agg02.ams-01.leaseweb.net - 0 | 7 | 7 | 165 | 166 | 168 | 166 |
| ae-102.br01.ams-01.nl.leaseweb.net - 0 | 7 | 7 | 161 | 162 | 164 | 161 |
| te-6-1.ce29.ams-01.nl.leaseweb.net - 0 | 7 | 7 | 170 | 171 | 172 | 171 |
| 95.211.179.54 - 0 | 7 | 7 | 171 | 172 | 173 | 172 |
|________________________________________________|______|______|______|______|______|______|


US iRacing servers:
Server 1
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| removed - 0 | 10 | 10 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| 192.168.10.5 - 0 | 10 | 10 | 16 | 23 | 34 | 19 |
| 192.168.11.6 - 0 | 10 | 10 | 15 | 16 | 18 | 15 |
| uxa-cust.coolideas.co.za - 0 | 10 | 10 | 15 | 16 | 18 | 17 |
| 10gigabitethernet1-2.core1.nyc6.he.net - 0 | 10 | 10 | 210 | 235 | 256 | 239 |
| decix-ny-px.jfk01.twdx.net - 0 | 10 | 10 | 205 | 207 | 209 | 205 |
| bbr02-ae-352.bos01.twdx.net - 0 | 10 | 10 | 211 | 213 | 215 | 213 |
| dcr02-hu-0-0-0-0.bos01.twdx.net - 0 | 10 | 10 | 211 | 212 | 214 | 212 |
| iracing.com.dcr02.bos01.twdx.net - 0 | 10 | 10 | 210 | 211 | 214 | 210 |
| bosrace02-orig.iracing.com - 0 | 10 | 10 | 210 | 211 | 213 | 213 |
|________________________________________________|______|______|______|______|______|______|

Server 2
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| removed - 0 | 9 | 9 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1 | 0 | 0 | 0 | 0 | 0 |
| 192.168.10.5 - 0 | 9 | 9 | 16 | 20 | 32 | 20 |
| 192.168.11.6 - 0 | 9 | 9 | 15 | 16 | 18 | 16 |
| uxa-cust.coolideas.co.za - 0 | 9 | 9 | 15 | 16 | 19 | 18 |
| 10gigabitethernet1-2.core1.nyc6.he.net - 20 | 5 | 4 | 210 | 211 | 213 | 213 |
| decix-ny-px.jfk01.twdx.net - 0 | 9 | 9 | 205 | 207 | 209 | 207 |
| bbr02-ae-343.bos01.twdx.net - 0 | 8 | 8 | 211 | 212 | 214 | 214 |
| dcr02-hu-0-0-0-0.bos01.twdx.net - 0 | 9 | 9 | 211 | 212 | 214 | 214 |
| iracing.com.dcr02.bos01.twdx.net - 0 | 9 | 9 | 210 | 212 | 214 | 212 |
| bosrace10-orig.iracing.com - 0 | 9 | 9 | 215 | 216 | 218 | 215 |
|________________________________________________|______|______|______|______|______|______|

Anyway, have a great rest of the weekend everyone.
 
Last edited:

blowdart18

Senior Member
Joined
Nov 12, 2015
Messages
760
Seriously terrible support from you guys, order Fibre and try to explain on WhatsApp what is going on and you just get the same generic answer.
 

Bryn

Doubleplusgood
Joined
Oct 29, 2010
Messages
14,676
Seriously terrible support from you guys, order Fibre and try to explain on WhatsApp what is going on and you just get the same generic answer.
Well, what was the generic answer? Maybe your order is at a stage that Afrihost doesn't have control over. I had excellent support over WhatsApp.
 

blowdart18

Senior Member
Joined
Nov 12, 2015
Messages
760
Well, what was the generic answer? Maybe your order is at a stage that Afrihost doesn't have control over. I had excellent support over WhatsApp.
Asked about the status of a Fibre product and if I could escalate it because we do have Fibre in our area.

However got the below message from the agent totally unrelated:

Please connect your computer to your D'Link router either wirelessly or with an ethernet cable (LAN cable) and open a web browser (Google Chrome, Internet Explorer, Safari, etc.).

Please type the following into the URL bar of your browser:

192.168.01

This should open a D'Link page asking for a password and username.

Type in the following:

Username: admin
Password: *afrihostadmin1

*--please try one of the following as the password, in case the first* doesn't work

Afrihostadmin1
Afrihostadmin
afrihostadmin

If you are unable to access the router from the gateway IP address, I would suggest resetting the router to its factory default settings.

You can do so by pressing the reset button, located at the bottom of the router, for 10 seconds.

Once the router has been reset, you will need to connect to the default wireless name (which should be named something similar to DIR-825), the password of which you will find at the bottom of the router on the D'Link sticker.

When you have connected successfully, your web broswer should bring up the D'Link page automatically, but if it doesn't please type in the IP address below into your web browser:


Please read below for instructions on how to setup your router and activate your fibre.

1. When the device is powering up, the LAN lights will flash in numerical order.
2. The interface will automatically open if the device has never been plugged in before. (non-configured devicees)
3. When the interface loads up, click "start".
4. Language is English
5. Do not go to the advanced settings. Click continue.
6. Device mode will be "Wired Connection", then choose "Router Mode"
7. Connection type will depend on the provider (Dynamic IPv4)
8. Do not clone MAC address and do not Use VLAN.
9. You will need to set up both the 2.4GHz and 5GHz separately.
9.1. Change "Network Authentication" to WPA2-PSK (unless it already is)
9.2. Change the "Wi-Fi Network Name" (should you wish to do so)
9.3. Change "Password PSK"
10. Do not activate IPTV or VOIP.
11. Change the admin login password.

Once you have completed the steps above, you should be taken to the ClientZone login page automatically, please copy the following into your browser:

login.afrihost.com

You will need to enter your ClientZone username and password into the relevant fields. When you have logged in successfully, you will be presented with a page which says "You're Good To Go."

If you have gotten this page, you should be able to connect from here.

Once you have completed this, I would like to ask you to login to the router again (using the password you had set on step 11). Once you are logged in, I would like you to click on "System" button on the left-hand side, then click on "Firmware". Please check what the current version is, if it is v3.0.3, please click on the "Check For Updates" button on this page and if it gives you a notification saying that there is an available update, please click on the "Apply Update" button. Give it about 15 minutes to apply the update, but wait for it to say that the update has been complete, before attempting to use the internet.

Please make sure to not interrupt the router whilst the router is updating the firmware, as this can corrupt the router if it is interrupted during the process
 

Bryn

Doubleplusgood
Joined
Oct 29, 2010
Messages
14,676
Asked about the status of a Fibre product and if I could escalate it because we do have Fibre in our area.

However got the below message from the agent totally unrelated:

Please connect your computer to your D'Link router either wirelessly or with an ethernet cable (LAN cable) and open a web browser (Google Chrome, Internet Explorer, Safari, etc.).

Please type the following into the URL bar of your browser:

192.168.01

This should open a D'Link page asking for a password and username.

Type in the following:

Username: admin
Password: *afrihostadmin1

*--please try one of the following as the password, in case the first* doesn't work

Afrihostadmin1
Afrihostadmin
afrihostadmin

If you are unable to access the router from the gateway IP address, I would suggest resetting the router to its factory default settings.

You can do so by pressing the reset button, located at the bottom of the router, for 10 seconds.

Once the router has been reset, you will need to connect to the default wireless name (which should be named something similar to DIR-825), the password of which you will find at the bottom of the router on the D'Link sticker.

When you have connected successfully, your web broswer should bring up the D'Link page automatically, but if it doesn't please type in the IP address below into your web browser:


Please read below for instructions on how to setup your router and activate your fibre.

1. When the device is powering up, the LAN lights will flash in numerical order.
2. The interface will automatically open if the device has never been plugged in before. (non-configured devicees)
3. When the interface loads up, click "start".
4. Language is English
5. Do not go to the advanced settings. Click continue.
6. Device mode will be "Wired Connection", then choose "Router Mode"
7. Connection type will depend on the provider (Dynamic IPv4)
8. Do not clone MAC address and do not Use VLAN.
9. You will need to set up both the 2.4GHz and 5GHz separately.
9.1. Change "Network Authentication" to WPA2-PSK (unless it already is)
9.2. Change the "Wi-Fi Network Name" (should you wish to do so)
9.3. Change "Password PSK"
10. Do not activate IPTV or VOIP.
11. Change the admin login password.

Once you have completed the steps above, you should be taken to the ClientZone login page automatically, please copy the following into your browser:

login.afrihost.com

You will need to enter your ClientZone username and password into the relevant fields. When you have logged in successfully, you will be presented with a page which says "You're Good To Go."

If you have gotten this page, you should be able to connect from here.

Once you have completed this, I would like to ask you to login to the router again (using the password you had set on step 11). Once you are logged in, I would like you to click on "System" button on the left-hand side, then click on "Firmware". Please check what the current version is, if it is v3.0.3, please click on the "Check For Updates" button on this page and if it gives you a notification saying that there is an available update, please click on the "Apply Update" button. Give it about 15 minutes to apply the update, but wait for it to say that the update has been complete, before attempting to use the internet.

Please make sure to not interrupt the router whilst the router is updating the firmware, as this can corrupt the router if it is interrupted during the process
:ROFL::ROFL:

Wtf. I can understand it happening maybe once due to an overworked agent losing track of who to send the canned response to, but multiple times? Better rely on the forum reps rather.
 

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
16,572
Just moved over about a week ago, also very happy so far, thanks for all the support @AfriMan .

One thing I did want to ask about though, my main game is iRacing, which while we unfortunatly do not have any local server's is still very playable on fibre at 160-170 ping (server's in Amsterdam), which is what we were getting with our old ISP.

To the same server's I now get 220-230ms, which while still playable is pushing it a little bit - I noticed a couple of pages back there was a conversation where you mentinoned you were looking at optimising routing, so I'm not panicing just yet :) & to other server's I get the normal 160-170ms, which is identical to our last isp if not a few ms better, so no issue's for most other game's :-

for eg:

Random Game Amsterdam :-
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|--------------------------------------------------|------|------|------|------|------|------|
| Removed for Privacy - 0 | 12 | 12 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| cpt-tx2.ip.adsl.co.za - 0 | 12 | 12 | 17 | 18 | 20 | 17 |
| cpt-rx1.ip.adsl.co.za - 0 | 12 | 12 | 16 | 18 | 20 | 16 |
| cpt-net1.ip.adsl.co.za - 0 | 12 | 12 | 17 | 18 | 20 | 20 |
| 77.246.59.84.liquidtelecom.net - 0 | 12 | 12 | 16 | 17 | 20 | 19 |
| te-0-3-0-5.luk-p1-tho.liquidtelecom.net - 0 | 12 | 12 | 161 | 162 | 164 | 163 |
| be-5.luk-pe1-tcy.liquidtelecom.net - 0 | 12 | 12 | 155 | 157 | 159 | 156 |
|be5656.rcr21.b015534-1.lon01.atlas.cogentco.com - 0 | 12 | 12 | 161 | 162 | 164 | 162 |
| be2186.ccr22.lon01.atlas.cogentco.com - 0 | 12 | 12 | 161 | 162 | 164 | 161 |
| be2870.ccr41.lon13.atlas.cogentco.com - 0 | 12 | 12 | 156 | 157 | 160 | 159 |
| be12194.ccr41.ams03.atlas.cogentco.com - 0 | 12 | 12 | 164 | 165 | 167 | 167 |
| be3433.rcr21.ams06.atlas.cogentco.com - 0 | 12 | 12 | 168 | 170 | 172 | 168 |
| uk2.net.demarc.cogentco.com - 0 | 12 | 12 | 168 | 170 | 172 | 168 |
| 10.125.4.9 - 0 | 12 | 12 | 163 | 165 | 167 | 163 |
| 58cab160.setaptr.net - 0 | 12 | 12 | 169 | 170 | 172 | 172 |
|__________________________________________________|______|______|______|______|______|______|

Random Game London :-
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|--------------------------------------------------|------|------|------|------|------|------|
| Removed for Privacy - 0 | 8 | 8 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1 | 0 | 0 | 0 | 0 | 0 |
| cpt-tx2.ip.adsl.co.za - 0 | 8 | 8 | 17 | 19 | 20 | 19 |
| cpt-rx1.ip.adsl.co.za - 0 | 8 | 8 | 17 | 18 | 20 | 19 |
| cpt-net1.ip.adsl.co.za - 0 | 8 | 8 | 17 | 18 | 20 | 19 |
| 77.246.59.84.liquidtelecom.net - 0 | 8 | 8 | 16 | 18 | 20 | 18 |
|te-0-1-0-1.luk-pe1-gsw.liquidtelecom.net - 0 | 8 | 8 | 161 | 163 | 165 | 164 |
| be-5.luk-pe1-tho.liquidtelecom.net - 0 | 8 | 8 | 161 | 162 | 164 | 163 |
| 5.11.8.145.liquidtelecom.net - 0 | 8 | 8 | 166 | 172 | 207 | 168 |
| be20.asr01.ld5.as20860.net - 0 | 8 | 8 | 162 | 163 | 166 | 163 |
| be10.asr02.dc5.as20860.net - 0 | 8 | 8 | 167 | 169 | 171 | 170 |
| po2-30.bor1.dc5.as20860.net - 0 | 8 | 8 | 163 | 164 | 166 | 165 |
| e1-45.lea202.north.dc5.as20860.net - 0 | 8 | 8 | 157 | 161 | 165 | 163 |
| 78.129.240.1 - 0 | 8 | 8 | 162 | 163 | 165 | 162 |
| 78.129.240.168 - 0 | 8 | 8 | 156 | 158 | 160 | 157 |
|_____________________________--___________________|______|______|______|______|______|______|

And iRacing - (their server list can be found at https://support.iracing.com/support/solutions/articles/31000140706-what-ports-does-iracing-use-)

Amsterdam Farm:-
Server 1
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| Removed for Privacy - 0 | 14 | 14 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 3 | 0 | 0 | 0 | 0 | 0 |
| cpt-tx2.ip.adsl.co.za - 0 | 14 | 14 | 17 | 18 | 20 | 18 |
| cpt-rx2.ip.adsl.co.za - 0 | 14 | 14 | 22 | 23 | 27 | 25 |
| cpt-net1.ip.adsl.co.za - 0 | 14 | 14 | 17 | 18 | 20 | 18 |
| 77.246.59.84.liquidtelecom.net - 0 | 14 | 14 | 17 | 18 | 20 | 18 |
| te-3-0-11.lza-p4-jhb.liquidtelecom.net - 0 | 14 | 14 | 193 | 194 | 196 | 194 |
|te-0-1-0-7.lfr-pe1-mrs.liquidtelecom.net - 0 | 14 | 14 | 188 | 189 | 191 | 189 |
| et-1-0-0.bb04.ams-01.leaseweb.net - 0 | 14 | 14 | 219 | 220 | 223 | 220 |
| ae-104.br01.ams-01.nl.leaseweb.net - 0 | 14 | 14 | 217 | 224 | 293 | 219 |
| te-4-3.ce30.ams-01.nl.leaseweb.net - 0 | 14 | 14 | 218 | 219 | 221 | 221 |
| 83.149.102.49 - 0 | 14 | 14 | 220 | 221 | 223 | 221 |
|__________________________________________________|______|______|______|______|______|______|

Server 2
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|--------------------------------------------------|------|------|------|------|------|------|
| Removed for Privacy - 0 | 7 | 7 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 1 | 0 | 0 | 0 | 0 | 0 |
| cpt-tx2.ip.adsl.co.za - 0 | 7 | 7 | 16 | 17 | 19 | 16 |
| cpt-rx2.ip.adsl.co.za - 0 | 7 | 7 | 21 | 23 | 26 | 21 |
| cpt-net1.ip.adsl.co.za - 0 | 7 | 7 | 16 | 17 | 19 | 18 |
| 77.246.59.84.liquidtelecom.net - 0 | 7 | 7 | 16 | 17 | 19 | 18 |
|te-0-3-0-11.lza-p3-jhb.liquidtelecom.net - 0 | 7 | 7 | 195 | 196 | 198 | 198 |
|te-0-0-0-4.lfr-pe1-mrs.liquidtelecom.net - 0 | 7 | 7 | 191 | 192 | 194 | 191 |
| et-1-0-0.bb04.ams-01.leaseweb.net - 0 | 7 | 7 | 220 | 221 | 223 | 222 |
| be-104.br02.ams-01.nl.leaseweb.net - 0 | 7 | 7 | 216 | 217 | 219 | 216 |
| te-4-3.ce29.ams-01.nl.leaseweb.net - 0 | 7 | 7 | 221 | 222 | 224 | 221 |
| 95.211.179.20 - 0 | 7 | 7 | 217 | 218 | 220 | 219 |
|__________________________________________________|______|______|______|______|______|______|

I don't know an aweful lot about this stuff but to me it looks like the issue might be in the 7th hop, when it goes through - te-3-0-11.lza-p4-jhb.liquidtelecom.net ; te-0-3-0-11.lza-p3-jhb.liquidtelecom.net or 46.17.232.91.

The Trace to the other server in Amsterdam goes through te-0-3-0-5.luk-p1-tho.liquidtelecom.net & be-5.luk-pe1-tcy.liquidtelecom.net which then give's me a ping of 169ms, all of them seem to be Amazon server's.

If it helps the test's were done from George in the Western Cape, which is something like 400km from Cape Town.

I'll try and see if I can get my hand's on a traceroute from a friend who is still with CISP for comparison.

But again overall very happy with the move, if this can be fixed I'll be extatic. ;)
It's a strange one - seems like on the same hop we're seeing about 20ms extra latency though we should be terminating in the same place.

We'd have to engage our upstream providers on this to see what could be different and how this could be optimised. We are already looking into this, but will add this into that feedback.
 
  • Like
Reactions: Yuu
Top