Afrihost - Pure Fibre Feedback Thread

blowdart18

Senior Member
Joined
Nov 12, 2015
Messages
785
My Afrihost router started doing funky stuff, giving different IP ranges for my internal devices, dropping WIFI connection constantly, not being able to use the landing page and access admin settings.

So ended up giving up on struggling and bought myself the Asus GTAC5300, and for the first time I cannot complain about Afrihost Fibre.

Constantly getting the line speeds promised, pings are super low, and even under stress the router paired with the line just keeps flying.

On a 25Mbps line I am getting with MYB Speedtest:

D/L - 26.33Mbps avg
U/L - 27.36Mbps avg
Ping - 8ms

Only problem I have is that I cannot set up multiple VPNs within the router as it conflicts with the automatic settings received from Afrihost - so will have to sit down and play around and tinker maybe get support involved at some point.
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
16,453
Do you play?
Yeah not as much as I used to though. i usually play the featured game modes like URF which is my favourite but ARAM and Draft/Blind Pick normal is also okay. Don't do Ranked at all ever. Been playing for years but maybe 2 or 3 Ranked games since starting.
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
16,453
Cloudflare JHB peering completely lost..... Just me? All Cloudflare traffic is dead.... Stops 1 hop before the peering
 

willsotaku

Well-Known Member
Joined
Mar 3, 2015
Messages
470
Afrihost not reporting any network issues via network status page..wonderful only youtube is currently working have to use mobile data for other sites
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
16,453
Afrihost not reporting any network issues via network status page..wonderful only youtube is currently working have to use mobile data for other sites
I see Websquad also affected. Anything Cloudflare will be down if you are using Cloudflare JHB so people in CPT and DUR will not be affected. Something broke in @NAPAfrica
 

willsotaku

Well-Known Member
Joined
Mar 3, 2015
Messages
470
I see Websquad also affected. Anything Cloudflare will be down if you are using Cloudflare JHB so people in CPT and DUR will not be affected. Something broke in @NAPAfrica
Tried doing a dns changeover to 8.8.8.8 rather then 1.1.1.1 still have issues opening some sites well most sites. Gmail/GDrive/Youtube working for some reason. Tried Wireguard it routes via UK and can use internet like normal with a slight delay
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
16,453
Tried doing a dns changeover to 8.8.8.8 rather then 1.1.1.1 still have issues opening some sites well most sites. Gmail/GDrive/Youtube working for some reason. Tried Wireguard it routes via UK and can use internet like normal with a slight delay
Yeah it's what I'm using now. Rain and Telkom is fine they both working so not sure what went down exactly but something related to Cloudflare peering specifically at Nap Africa JHB. Cloudflare Warp for some reason has started routing via London today so that is why that works and all the cloudflare sites will work now as they are being served by London Cloudflare peers pushed to Cloudflare Warp in London then to SA.
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
16,453
Afrihost has stopped announcing in JHB.

All the traffic going to CPT now. The JHB Peering Link still down.

cloudflare_2.png
 

JFT96

Well-Known Member
Joined
May 17, 2016
Messages
120
Vumatel Durbanville area - Anyone else having connectivity issues? Seems to be a fibre issue. Blue light flashing on CPE. I do have a ups in place so my fibre / router did not go down during load shedding last night.
 

Smiley_lauf

Expert Member
Joined
May 5, 2004
Messages
1,574
Cloudflare JHB peering completely lost..... Just me? All Cloudflare traffic is dead.... Stops 1 hop before the peering
It happened to me 2 nights ago--I had to deactivate it--and speeds on normal route was less than 50% of line speed. i thought it may just be a glitch in network. I am trying now on normal route--streaming is very slow; CloudflarePrem routing seems to be rendering the video (hosted in US) sort of ok now.
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
16,453
It happened to me 2 nights ago--I had to deactivate it--and speeds on normal route was less than 50% of line speed. i thought it may just be a glitch in network. I am trying now on normal route--streaming is very slow; CloudflarePrem routing seems to be rendering the video (hosted in US) sort of ok now.
Cloudflare warp is now routed to London. I think Cloudflare decided to kill local warp because when everyone started using it when WACS went down.
 
Top