Web Squad ISP

Snoopster0303

Active Member
Joined
Apr 13, 2016
Messages
43
Anyone else struggling to reach web sQuad on their support line? Rings a couple of times then just cuts off. Need to get my line activated asap. Also their suppory hours state from 7AM but the lines only opened at 8AM.
 

Snoopster0303

Active Member
Joined
Apr 13, 2016
Messages
43
Anyone else struggling to reach web sQuad on their support line? Rings a couple of times then just cuts off. Need to get my line activated asap. Also their suppory hours state from 7AM but the lines only opened at 8AM.
Nevermind had a chat with them. Line is up and running looking great. Thanks for the assistance.
 

Napalm

Expert Member
Joined
Jun 22, 2006
Messages
2,266
How do we escalate speed issues. I don't really see speeds higher than 17mb or 20mb on international (even with getright set to multiple split downloads. tested on a 10gig file over http. Seems to go between 15mb and 18mb 90% of the time. then now and again it will go as high as 20mb but only for a minute or so. then drops down again.

Same results pretty much on my p2p. Tested an well seeded torrent. Seems to start slow, then after 2-3min start going the 15mb and 18mb way. But never seen anything above the 21mb or 22mb.
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
682
Hi
How do we escalate speed issues. I don't really see speeds higher than 17mb or 20mb on international (even with getright set to multiple split downloads. tested on a 10gig file over http. Seems to go between 15mb and 18mb 90% of the time. then now and again it will go as high as 20mb but only for a minute or so. then drops down again.

Same results pretty much on my p2p. Tested an well seeded torrent. Seems to start slow, then after 2-3min start going the 15mb and 18mb way. But never seen anything above the 21mb or 22mb.
Hi there. Quickest way is always to escalate to support@websquad.co.za.

Mb or MB? Kindly confirm which router you are using?
 

SpiderGear

Well-Known Member
Joined
Mar 8, 2010
Messages
346
Speed is terrible today. Getting less than 400mbs on speedtest to the Web Squad server in JHB.

NZB connections are also crawling along.

1562235939738.png
 

SpiderGear

Well-Known Member
Joined
Mar 8, 2010
Messages
346
See the graph below. It definitely looks like the NZB traffic is being limited somewhere. See the spikes, that was me testing HTTP downloads from the EU.



1562238025448.png
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
682
See the graph below. It definitely looks like the NZB traffic is being limited somewhere. See the spikes, that was me testing HTTP downloads from the EU.



View attachment 679783
Do you have a source IP for that download?

Received an email from Akamai this week stating 20 Mbps is ‘acceptable and nothing to complain about’ from a local CDN (their CT CDN is slower than ever). Almost choked on my coffee. Then cloudflare limiting to 100M on another thread here. So would like to see where this is coming from.
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
14,297
Do you have a source IP for that download?

Received an email from Akamai this week stating 20 Mbps is ‘acceptable and nothing to complain about’ from a local CDN (their CT CDN is slower than ever). Almost choked on my coffee. Then cloudflare limiting to 100M on another thread here. So would like to see where this is coming from.
Yeah cloudflare is limiting single TCP connections to 100Mbps. When they had an outage and traffic was routing to London or Amsterdam the same file/address served by those CDN were not limiting traffic at all but obviously the latency and transit starts playing a role on 200Mbps+ connections.
 
Top