Web Squad ISP

Looney

Expert Member
Joined
Nov 18, 2009
Messages
4,578
My whole internet just died. My router and ONT are both fine but have no connection at all.

What happened?

Edit: And it's back up.
 
Last edited:

sand_man

Honorary Master
Joined
Jun 4, 2005
Messages
29,648
My whole internet just died. My router and ONT are both fine but have no connection at all.

What happened?

Edit: And it's back up.
Weird, same thing just happened to me. Been down for the last 20 minutes or so.. How long were you out for?
 
Last edited:

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
667
Guys, this whole week especially in the evenings the international speed has been very poor and my streaming is buffering, even delays in pre-buffering Youtube which is weird. Tried restarting the router, testing on a wired LAN connection:

 

8tpg88

Well-Known Member
Joined
Jun 27, 2016
Messages
151
Guys, this whole week especially in the evenings the international speed has been very poor and my streaming is buffering, even delays in pre-buffering Youtube which is weird. Tried restarting the router, testing on a wired LAN connection:


Having exactly the same problem. Busy doing the speed tests support asked of me as I can’t stream anything international. I was told that there were a few complaints from vumatels Ekurhuleni region and they were investigating. Are you in that region? I’m in Atlasville
 

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
667
Having exactly the same problem. Busy doing the speed tests support asked of me as I can’t stream anything international. I was told that there were a few complaints from vumatels Ekurhuleni region and they were investigating. Are you in that region? I’m in Atlasville
I am in North Riding with Evotel (which is basically the same backhaul as Vumatel)
 

8tpg88

Well-Known Member
Joined
Jun 27, 2016
Messages
151
I am in North Riding with Evotel (which is basically the same backhaul as Vumatel)
I really hope they can find the problem and sort it out as I’ve had unusable internet since last week Thursday.
 

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
667
Log a ticket if you haven’t . The more they get, the quicker they will realize there is an issue.
Yup, just did, tested again and getting 1/3 of my line speed internationally irrespective of the server.....
 

websquadza

WebSquad
Joined
Mar 26, 2018
Messages
987
Definitely seeing an issue on the Vumatel Ekurhuleni node- clients running off that node Are struggling with international. We’re going to be running tests to report to Vumatel. Will keep affected clients updated.

@Zodiak thanks for your ticket. Will investigate your issue separately for now as AEX (the middleman and common link between Vuma and Evotel) isn’t showing this problem consistently.
 

websquadza

WebSquad
Joined
Mar 26, 2018
Messages
987
Guys, this whole week especially in the evenings the international speed has been very poor and my streaming is buffering, even delays in pre-buffering Youtube which is weird. Tried restarting the router, testing on a wired LAN connection:

Asymmetry on this points to either a local or backhaul issue. Especially if you are having YouTube issues. We are directly connected to a Google cache.. will follow up on this ticket and arrange for tests.
 

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
667
Asymmetry on this points to either a local or backhaul issue. Especially if you are having YouTube issues. We are directly connected to a Google cache.. will follow up on this ticket and arrange for tests.
Thank you so much, I had a weird issue now, got disconnected from COD multiplayer and couldn't reconnect and then also couldn't connect to Origin. Local connection continued but something is definitely going on with international. I hope you guys find what's causing this.
 

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
667
Weirdly now my connection is flying again internationally at full speed to London, I hope it is not a congestion issue in the evenings.....

 

Hingisp

Active Member
Joined
Jul 4, 2019
Messages
73
Guys, this whole week especially in the evenings the international speed has been very poor and my streaming is buffering, even delays in pre-buffering Youtube which is weird. Tried restarting the router, testing on a wired LAN connection:

Yes mate, I get buffering in the evenings to, and even sometimes during the day. Still amazes me how on lte via phone on hot-spot has zero buffering. Mind blowing actually
 
Top