Mind the speed ISP

PseudZ

Expert Member
Joined
May 28, 2008
Messages
1,234
Thinking of going with MTS on Vumatel myself. A month later are they still decent? No major issues?
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
Can't comment on stability however Im moving to them on the 1st Aug. They are a bit slow to respond to emails, better than home connect though. I will be without internet next weekend as they don't do activations over weekends. Asked them for an exception but they didn't budge.
 

esmile

Well-Known Member
Joined
Jun 9, 2008
Messages
260
Thinking of going with MTS on Vumatel myself. A month later are they still decent? No major issues?
I've been with them for over 6 months and I have had absolutely no problems with them thus far. I'd recommend them definitely
 

isie

Honorary Master
Joined
Jan 16, 2010
Messages
12,555
Thinking of going with MTS on Vumatel myself. A month later are they still decent? No major issues?
Been with them this since end of last year - happy with the service - no issues
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
Was only supposed to be active with MTS on Monday. Lucky for me the line was released early and they managed to hook me up. Service was great. Quality of internet has improved. Off to a good start!
 

mercenary

Well-Known Member
Joined
Feb 21, 2006
Messages
127
I think MTS is offline due to some long running maintenance on their core routers,any ETA?
 

isie

Honorary Master
Joined
Jan 16, 2010
Messages
12,555
I think MTS is offline due to some long running maintenance on their core routers,any ETA?
Funny I see it on their network page but im not having any issues - but my Neighbour was , just rebooted his router and he was sorted

1596352012299.png
 

mercenary

Well-Known Member
Joined
Feb 21, 2006
Messages
127
All back and working. I was pretty happy I found a maintenance notice about the outage, even though it ran over. Glad they sorted everything out.
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
So I have been using MTS internet with Metro Fibre for a week or so now. I have noticed that the internet is a bit sticky. Apps on my phone don't load as fast, my office 365 is also not as snappy. It's not bad but I'm noticing this odd behavior. I'm also subscribed to a Europe based Plex share which takes a few seconds longer to load however I don't experience any buffering. On the contrary, YouTube works well with instant 4k streaming. With Home Connect, my browsing was noticeably better. Speed tests show that my speeds and latency are fine. I'm thinking their dns servers are not the best or routing. Anyone else have this issue? Do you use the default dns?
 

wingnut771

Honorary Master
Joined
Feb 15, 2011
Messages
12,467
So I have been using MTS internet with Metro Fibre for a week or so now. I have noticed that the internet is a bit sticky. Apps on my phone don't load as fast, my office 365 is also not as snappy. It's not bad but I'm noticing this odd behavior. I'm also subscribed to a Europe based Plex share which takes a few seconds longer to load however I don't experience any buffering. On the contrary, YouTube works well with instant 4k streaming. With Home Connect, my browsing was noticeably better. Speed tests show that my speeds and latency are fine. I'm thinking their dns servers are not the best or routing. Anyone else have this issue? Do you use the default dns?
i always use 9.9.9.9 and 1.1.1.2
Capture.PNG
 

alqassam

Expert Member
Joined
Aug 11, 2014
Messages
3,955
So I have been using MTS internet with Metro Fibre for a week or so now. I have noticed that the internet is a bit sticky. Apps on my phone don't load as fast, my office 365 is also not as snappy. It's not bad but I'm noticing this odd behavior. I'm also subscribed to a Europe based Plex share which takes a few seconds longer to load however I don't experience any buffering. On the contrary, YouTube works well with instant 4k streaming. With Home Connect, my browsing was noticeably better. Speed tests show that my speeds and latency are fine. I'm thinking their dns servers are not the best or routing. Anyone else have this issue? Do you use the default dns?
Using a USG?
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
No. I'm using Unify AP LR and software controller. So most of my devices are on Unify however my Shield is connected via ethernet and I notice it slow there as well. I'm using their Zyxel router with default settings and wifi switched off
 
Top