dingaanone

Well-Known Member
Joined
Sep 15, 2007
Messages
301
I am residing in West Acres Nelspruit and since the Friday 3G and 4G only works occasionally and the voice network is dead. We have 4 different phones on the Vodacom Network at my residence and all are off line most of the time to. The only way we can communicate is via my Wifi Network over WhatsApp.
 

SeaSickMama

Expert Member
Joined
Dec 26, 2013
Messages
1,872
I have found the following app on the Google play Store and after reading the reviews had a chat to Vodacom this is a software just getting innocent people's information and storing it without being associated to vodacom or any relation to them.


Correction Vodacom has now contacted me and informed it's under trial with them
 

Attachments

  • Screenshot_20190529-024414_Google Play Store.jpg
    Screenshot_20190529-024414_Google Play Store.jpg
    353.8 KB · Views: 28
Last edited:

ianmau

Active Member
Joined
Jun 6, 2011
Messages
51
Had the same problem in Homestead for years, had to move to MTN to get a decent signal
 

Deliriou5

New Member
Joined
Jun 30, 2016
Messages
9
Hey

For the last month (mid January) or so I've had extremely slow throughput in the area. It makes no difference if I use my phone or my router and neither does connecting on 4G or 3G. My speeds right now are at 0.01 mbps to crawling under 1 mbps. Here's all the information I can think of providing. I've logged a call on the 18th of January and all I've been told is that it's with the Vodacom network team. I've tested this on both my cell phone and router with several Vodacom sims and the results are all the same.

I'm in the Gelvandale, Port Elizabeth area.
Screenshot_20200208-150050_Brave.jpg
(Removed all personal info)
7) Verify APN in use: lte.vodacom.co.za and vodacom internet
8) Contract type (pre-paid, contract, hybrid): Contract and pre-paid
9) Bundle type & size: Irrelevant
10)For Data Card, specify the Hardware and Firmware version: Samsung Galaxy A8 2018, Huawei B315s-22
 

Swa

Honorary Master
Joined
May 4, 2012
Messages
27,998
I don't see anywhere else to post this. Since late this afternoon my Vodacom sim has just stopped working both phones telling me to insert a sim. I still made a call earlier today.
 

elriconess

Senior Member
Joined
Aug 13, 2010
Messages
661
Network is nonsense tonight.
Ping 129 ms Download 29 Mbps Upload 5.2 Mbps Server speedtest.akesa-it.co.za:8080 Location Sandton (South Africa) Distance 40 km
 

Christo potgieter

New Member
Joined
Aug 25, 2020
Messages
1
What is up with vodacom in bergsig heidelberg gauteng.
We reset the network settings on our data simcard....slow internet and nothing at times!
We replaced the simcard....still no joy.
We bought a new router.....and still have poor connections.
So it can only be the network!
When will it be sorted out?
Paying for a non existent service!!@
 

Ouballie2

Well-Known Member
Joined
Jul 3, 2019
Messages
116
Is it possible to speak to an Vodacom agent? 082135 does not give you that option.
My issue. I have airtime available. But when dialing I am told to recharge.
They do not respond to an email.
 

SpaceCadet

New Member
Joined
Dec 17, 2015
Messages
4
1) Location: Durban (Berea/Bulwer/Lower Glenwood)
2) Time of issue: Past 2 weeks (first reported 29 August)
3) Device: Huawei B315 and R219 routers (same problem on both)
4) Contract Type (pre-paid, contract, hybrid): contract
5) Existing reference numbers from 155: 1-34771045182627 then 'escalated' to KZNINC0N0000641503
6) speed.vodacom.co.za results (if possible): Highly variable: ping 15 - 50 ms; download 5 - 17 Mbps; upload 6 - 14 Mbps (upload usually faster than download)

The problem (the symptoms?): When I run Ookla speedtest, there is a long delay "Finding optimal server". Eventually I get a reasonable ping (e.g. 16 ms) then it starts download but reads 0.00, then stops and gives "Download Test Error - A socket error occurred during the download test." I presume it is the same problem (called "TCP error") I get when trying to start a proprietary chat program. Exactly the same on two computers (Gigabyte desktop and Lenovo notebook) with separate routers (B315 and R219 respectively), consistently over the past 14 days. BTW: I have tried both the web and "app" forms of speedtest and both do the same; the MyBroadband speed test runs perfectly well (e.g. currently: ping 48 ms, download 12.84 Mbps, upload 13.25 Mbps). Many, many other websites accessed without problems.

Attempted solutions: Numerous calls to Vodacom Help (first reported 29 August; I made calls on 1, 3, 7, 8, 9 September). Responses: "problem escalated"... "being attended to"... "third party involved, can't guarantee timescale"... "tried to contact CIC" (unsuccessfully)... "contacted CIC; they don't deal with this issue" (whatever that means)... Finally today one of the many promises to "phone back" was actually fulfilled. Suggested I try putting the sim into a phone and connect to the internet, which I did. It connects (very slowly), but on some sites gives "SSL connection error" (presumably secure sites?). Yesterday I was out in the Hillcrest/Waterfall area with the notebook and R219, and got the same errors, so I know it's not the local network. There has been a suggestion the sims are not "activated", which is hard to believe since we have been using both for over a year and down/up loaded many GB of data. Another suggestion: check the firewall, which I have done (different firewalls in the two computers anyway). So could there be a problem in the sim? (Actually the same problem with two sims.)

(I realize some may say,"Well, why worry about using speedtest.net?" The answer is that it appears this is another symptom of the "TCP error" which occurs when trying to open the chat program. It is important to get this solved.)
Any suggestions would be very much appreciated.
 

Nikx012

New Member
Joined
Jan 2, 2013
Messages
4
why is vodacom so incredibly pathetic recently? what on earth am I paying for? your so called 4g network works at a snail pace compared to MTN. Just incredibly frustrated that I cant work from home
Area - Durban : Asherville
Duration of pathetic internet speed - more than 4 months - Unable to load even the Vodacom app
 

Subways81

Senior Member
Joined
Sep 10, 2009
Messages
849
Vodacom International Bandwith Problems

Hi,

So There seems to be a bit of a situation with Vodacom and International Bandwith.
Getting them to understand / verify this is proving relatively painful.

If anyone wants to get involved with this or have some recommendations, feel free to chip in / drop me a message.
I am involved with the Vodacom Network dept at the moment, but the more data they have to work with, the better.
Specifically, times & dates of occurrences of issues with services.

Environment:
* I am based in Cape Town.
* I am not the only one experiencing this issue.
* Tests were ran on LTE & 3G (validated against tests ran on ADSL & Fibre)
* Locations were primarily Century City (all base stations here directly linked to Vodacom CT hub) with secondary locations in Claremont, Gardens, Sea Point, Camps Bay.
*Devices include iPhone 6 (mine), iPhone 6S, Galaxy 5, Galaxy 6, PC
* Contract types range from 2 year post paid, 2 year top up, pre-paid

Problem:
Brief: Local services work 100%, international not so much.
Expanded:
I noticed a couple of weeks ago that Apple Music has started stuttering for no reason. First I thought it was due to driving. This was not the case. It happens when stationary & driving. It also is not the Apple server as it works 100% the moment I connected to WiFi.

Long story short, a couple of friends asked me about similar issues (Instagram taking forever to load, google music & spotify stuttering, hangouts messages getting stuck on mobile data, ... ) and so I started investigating what on earth could be causing this. Vodacom of course was no help and told me to get a SIM swap...

I proceeded to start doing speed tests to various providers in SA and it all came back relatively ok (some much slower than others, but generally well above the 2mbps mark - which should be more than enough to stream music)

I then started testing international locations...
while some servers in the EU seems to behave perfectly fine, there are quite a LOT of locations that give results slower than local EDGE speeds. I ran tests against the same servers using my PC at home and at the office, and they both gave good results.

Existing vodacom Reference Number: A1-XF78-DB617B (not sure if this is still the current active number as its been opened / closed / passed around quite a lot)
Previous reference nr: S3-9OF2F-FLEEM

Some results I have with me at the moment:

Location: Century City
Network: Vodacom (LTE)
Destination: Vodacom CT
Ping 18ms
DL: 13.38mbps
UL: 2.49mbps
Date: 11:45, 23 December 2015

Location: Century City
Network: IS (Fibre - 4mbps throttle)
Destination: Orange, Solvakia
Ping 182ms
DL: 3.35mbps
UL: 2.88mbps
Date: 11:34, 23 December 2015


Location: Century City
Network: Vodacom (LTE)
Destination: Orange, Solvakia
Ping 204ms
DL: 0.13mbps
UL: 3.00mbps
Date: 11:31, 23 December 2015


Location: Century City
Network: Vodacom (LTE)
Destination: Orange, Paris
Ping 199ms
DL: 0.14mbps
UL: 6.40mbps
Date: 14:42, 22 December 2015

Location: Century City
Network: Vodacom (LTE)
Destination: Orange, Paris (France)
Ping 956ms
DL: 0.16mbps
UL: 0.94mbps
Date: 15:24, 17 December 2015

Location: Century City
Network: Vodacom (LTE)
Destination: Orange, EU
Ping 440ms
DL: 0.26mbps
UL: 4.04mbps
Date: 10:57, 17 December 2015

Location: Century City
Network: Vodacom (LTE)
Destination: Bouygues, Marseille (France)
Ping 200ms
DL: 0.07mbps
UL: 5.33mbps
Date: 10:49, 17 December 2015
Im experiencing something similar, but mine seems to also be related to load shedding. After the last few load sheds my LAN has come back up with multiple services dysfunctional (PSN, Google Home, Windows Smart Screen and any speedtest site to name a few).

The PSN issue is where I decided the issue is not on my LAN, everything on the PS4 points to no internet connection, except the troubleshooting app, which is loads a browser, which happily browses most websites.

I can load speedtest.net but it never finds a server to test against. MyBB speedtest site doesnt load at all.

This happens on both my B618 router with contract, and on my phone on a separate contract and seems to randomly resolve itself, as soon as speedtest starts working everything else starts working.
 

Forum Reader

Senior Member
Joined
Aug 25, 2019
Messages
695
My Vodacom LTE connection is really bad today. Usually no problems. Keeps losing connection every now and again for 5 to 10 seconds.

In Morningside Sandton.
 
Top