• You are not registered on MyBroadband, which means you miss out on great benefits. To join our community is very easy, and completely free. Register now.
  • New Two-Day Giveaway - Enter Here
Joined
Nov 26, 2003
Messages
20
Latency and throughput issues in Tzaneen, Limpopo

1) Location: Tzaneen, Limpopo
2) Time of issue: Since beginning of May 2014 to current (June 2014)
3) Device: Smartphones and portable wireless hotspot (Vodacom)
4) Contract Type (pre-paid, contract, hybrid): Contract
5) Existing reference numbers from 155: EC-0PJP-2KJQ0O and EC-0PJ7-3JKIEQ
6) speed.vodacom.co.za results (if possible): Too slow to test, but see test history below from Ookla



Note that tests are conducted with minimum of 2 bars signal, often with full signal.



Vodacom support desk has called several times to confirm whether the issue has been resolved, however each time the problem still persists. Technicians reportedly keep finding and fixing a problem, however this does not seem to have any positive effect.
 
Last edited:

SlowInternet

Executive Member
Joined
Oct 11, 2006
Messages
5,677
No data services for me this morning. Voice calls working but no data. I rebooted my phone, checked apn settings and all other settings. It only works when connecting with Wifi.
 
Joined
Sep 8, 2014
Messages
1
We've been experiencing terrible 3g signal for a long time now (living in semi rural area in Cape Town). Months of calling and emailing Vodacom customer care got nowhere, one PM to the Vodacom guys here and the next day Vodacom calls to tell us they're coming round this week to install a booster on the property! Thank you for the lightning quick action, I really appreciate it, and looking forward to getting this booster installed.
 

Solitude

Expert Member
Joined
Jul 23, 2008
Messages
4,569
I've got this problem with Vodacom where some pictures won't load and sites just don't load right. It's been happening for a couple of months now. I mainly use Vodacom as a backup but the way things are going I won't be renewing the contract early next year.
 

ginggs

Super Grandwizard
Super Moderator
Joined
Jun 26, 2006
Messages
11,092

Olddude

Active Member
Joined
Oct 7, 2006
Messages
85
Hi - can anyone help ?
"Save the Elephants" has set up a research base at Mica village (-24.158878, 30.832823) near Hoedspruit for the next year(at least). There is a Voda tower on site. I tried to connect with my Sony Xperia E3 with GPRS through to LTE settings enabled to download 40MB data to them. The best speed that I could get in the village area was about 40kbps.
Was the tower down on 2015-02-20 or is that tower not enabled for HS data ?
Otherwise - Thanks Voda, I got speeds of 39Mbps on LTE last night here in Pretoria. What a pleasure.
 
Joined
May 1, 2015
Messages
14
I have just cancelled my Mweb 4mb/sec ADSL (thank God( and am using my Vodacom CE 1588 USB stick. I am curently looking at 0.6 kb/sec downloads. What the **** do I have to change on my settings? Newbie..................
 

El01

New Member
Joined
Nov 14, 2015
Messages
1
1) Location : problem is occuring almost everywhere
2) Time of issue: started 10 august. Problem ongoing. I returned to sa from eqypt on that day and that is when the problem started.
3) Device: Samsung S6 edge
4) Contract Type: Contract (open)
5) Existing ref nr: have not received any feedback from vodacom
6) speed.vodacom.co.za results::.. Download Speed Test Result Details ..:::
Download Connection Speed:: 1675 Kbps or 1.7 Mbps
Download Speed Test Size:: 6.4 MB or 6528 kB or 6684672 bytes
Download Binary File Transfer Speed:: 209 kB/s
Tested At:: http://TestMy.net Version 15
Validation:: http://testmy.net/db/9rJWRDxQH
TiP Measurement Summary:: Min 0.68 Mbps | Middle Avg 3.38 Mbps | Max 9.69 Mbps | 174% Variance
TiP Data Points:: 1.99 Mbps, 3.01 Mbps, 4.94 Mbps, 6.82 Mbps, 8.34 Mbps, 9.69 Mbps, 6.54 Mbps, 3.88 Mbps, 2.88 Mbps, 1.98 Mbps, 1.14 Mbps, 0.68 Mbps, 0.75 Mbps, 1.46 Mbps, 1.87 Mbps, 1.47 Mbps, 0.98 Mbps, 0.99 Mbps, 1.35 Mbps
Client Stats:: http://testmy.net/compID/3771809126
Test Time:: 2015-11-14 20:26:17 Local Time
Client Location:: Johannesburg, ZA ZA http://testmy.net/city/johannesburg_za
Target:: London, GB http://uk.testmy.net
Client Host:: Vodacom http://testmy.net/hoststats/vodacom
Compare:: 45% slower than client avg, 68% slower than host avg, 39% slower than city avg, 52% slower than country avg, 90% slower than world index
1MB Download in 4.9 Seconds - 1GB Download in ~1 Hour - 30X faster than 56K
This test of exactly 6528 kB took 32.026 seconds to complete

My work is mostly based in kempton park but I travel all over jhb. I have had to acquire an mtn contract phone due to the fact that i can never make or receive calls from my vodacom phone. The data also keeps dropping. I honestly don't know what i would have done if i didn't have wifi (telkom) at home and at the office.
I have reported this issue to vodacom numerous times. Im still waiting for the technical dep. to phone me (2 months later). I have sent 2 emails to customer care and also no response. I'm past being fed up. This really feels like contract breach ...
 

Ivanr

Expert Member
Joined
Apr 5, 2008
Messages
1,307
1) Location : problem is occuring almost everywhere
2) Time of issue: started 10 august. Problem ongoing. I returned to sa from eqypt on that day and that is when the problem started.
3) Device: Samsung S6 edge
4) Contract Type: Contract (open)
5) Existing ref nr: have not received any feedback from vodacom
6) speed.vodacom.co.za results::.. Download Speed Test Result Details ..:::
Download Connection Speed:: 1675 Kbps or 1.7 Mbps
Download Speed Test Size:: 6.4 MB or 6528 kB or 6684672 bytes
Download Binary File Transfer Speed:: 209 kB/s
Tested At:: http://TestMy.net Version 15
Validation:: http://testmy.net/db/9rJWRDxQH
TiP Measurement Summary:: Min 0.68 Mbps | Middle Avg 3.38 Mbps | Max 9.69 Mbps | 174% Variance
TiP Data Points:: 1.99 Mbps, 3.01 Mbps, 4.94 Mbps, 6.82 Mbps, 8.34 Mbps, 9.69 Mbps, 6.54 Mbps, 3.88 Mbps, 2.88 Mbps, 1.98 Mbps, 1.14 Mbps, 0.68 Mbps, 0.75 Mbps, 1.46 Mbps, 1.87 Mbps, 1.47 Mbps, 0.98 Mbps, 0.99 Mbps, 1.35 Mbps
Client Stats:: http://testmy.net/compID/3771809126
Test Time:: 2015-11-14 20:26:17 Local Time
Client Location:: Johannesburg, ZA ZA http://testmy.net/city/johannesburg_za
Target:: London, GB http://uk.testmy.net
Client Host:: Vodacom http://testmy.net/hoststats/vodacom
Compare:: 45% slower than client avg, 68% slower than host avg, 39% slower than city avg, 52% slower than country avg, 90% slower than world index
1MB Download in 4.9 Seconds - 1GB Download in ~1 Hour - 30X faster than 56K
This test of exactly 6528 kB took 32.026 seconds to complete

My work is mostly based in kempton park but I travel all over jhb. I have had to acquire an mtn contract phone due to the fact that i can never make or receive calls from my vodacom phone. The data also keeps dropping. I honestly don't know what i would have done if i didn't have wifi (telkom) at home and at the office.
I have reported this issue to vodacom numerous times. Im still waiting for the technical dep. to phone me (2 months later). I have sent 2 emails to customer care and also no response. I'm past being fed up. This really feels like contract breach ...
Why not try forwarding those 2 emails to ceo@vodacom.co.za instead. I am reasonably sure you will receive an response, these forums etc. at times are not the answer.
 
Joined
Feb 14, 2011
Messages
21
Vodacom International Bandwith Problems

Hi,

So There seems to be a bit of a situation with Vodacom and International Bandwith.
Getting them to understand / verify this is proving relatively painful.

If anyone wants to get involved with this or have some recommendations, feel free to chip in / drop me a message.
I am involved with the Vodacom Network dept at the moment, but the more data they have to work with, the better.
Specifically, times & dates of occurrences of issues with services.

Environment:
* I am based in Cape Town.
* I am not the only one experiencing this issue.
* Tests were ran on LTE & 3G (validated against tests ran on ADSL & Fibre)
* Locations were primarily Century City (all base stations here directly linked to Vodacom CT hub) with secondary locations in Claremont, Gardens, Sea Point, Camps Bay.
*Devices include iPhone 6 (mine), iPhone 6S, Galaxy 5, Galaxy 6, PC
* Contract types range from 2 year post paid, 2 year top up, pre-paid

Problem:
Brief: Local services work 100%, international not so much.
Expanded:
I noticed a couple of weeks ago that Apple Music has started stuttering for no reason. First I thought it was due to driving. This was not the case. It happens when stationary & driving. It also is not the Apple server as it works 100% the moment I connected to WiFi.

Long story short, a couple of friends asked me about similar issues (Instagram taking forever to load, google music & spotify stuttering, hangouts messages getting stuck on mobile data, ... ) and so I started investigating what on earth could be causing this. Vodacom of course was no help and told me to get a SIM swap...

I proceeded to start doing speed tests to various providers in SA and it all came back relatively ok (some much slower than others, but generally well above the 2mbps mark - which should be more than enough to stream music)

I then started testing international locations...
while some servers in the EU seems to behave perfectly fine, there are quite a LOT of locations that give results slower than local EDGE speeds. I ran tests against the same servers using my PC at home and at the office, and they both gave good results.

Existing vodacom Reference Number: A1-XF78-DB617B (not sure if this is still the current active number as its been opened / closed / passed around quite a lot)
Previous reference nr: S3-9OF2F-FLEEM

Some results I have with me at the moment:

Location: Century City
Network: Vodacom (LTE)
Destination: Vodacom CT
Ping 18ms
DL: 13.38mbps
UL: 2.49mbps
Date: 11:45, 23 December 2015

Location: Century City
Network: IS (Fibre - 4mbps throttle)
Destination: Orange, Solvakia
Ping 182ms
DL: 3.35mbps
UL: 2.88mbps
Date: 11:34, 23 December 2015


Location: Century City
Network: Vodacom (LTE)
Destination: Orange, Solvakia
Ping 204ms
DL: 0.13mbps
UL: 3.00mbps
Date: 11:31, 23 December 2015


Location: Century City
Network: Vodacom (LTE)
Destination: Orange, Paris
Ping 199ms
DL: 0.14mbps
UL: 6.40mbps
Date: 14:42, 22 December 2015

Location: Century City
Network: Vodacom (LTE)
Destination: Orange, Paris (France)
Ping 956ms
DL: 0.16mbps
UL: 0.94mbps
Date: 15:24, 17 December 2015

Location: Century City
Network: Vodacom (LTE)
Destination: Orange, EU
Ping 440ms
DL: 0.26mbps
UL: 4.04mbps
Date: 10:57, 17 December 2015

Location: Century City
Network: Vodacom (LTE)
Destination: Bouygues, Marseille (France)
Ping 200ms
DL: 0.07mbps
UL: 5.33mbps
Date: 10:49, 17 December 2015
 

jmak

Well-Known Member
Joined
Jan 29, 2008
Messages
356
Are you still having the same issue? I did some of the international tests in Century City over LTE with 20-30 Mbps downloads for all.

Hi,

So There seems to be a bit of a situation with Vodacom and International Bandwith.
Getting them to understand / verify this is proving relatively painful.

If anyone wants to get involved with this or have some recommendations, feel free to chip in / drop me a message.
I am involved with the Vodacom Network dept at the moment, but the more data they have to work with, the better.
Specifically, times & dates of occurrences of issues with services.

Environment:
* I am based in Cape Town.
* I am not the only one experiencing this issue.
* Tests were ran on LTE & 3G (validated against tests ran on ADSL & Fibre)
* Locations were primarily Century City (all base stations here directly linked to Vodacom CT hub) with secondary locations in Claremont, Gardens, Sea Point, Camps Bay.
*Devices include iPhone 6 (mine), iPhone 6S, Galaxy 5, Galaxy 6, PC
* Contract types range from 2 year post paid, 2 year top up, pre-paid

Problem:
Brief: Local services work 100%, international not so much.
Expanded:
I noticed a couple of weeks ago that Apple Music has started stuttering for no reason. First I thought it was due to driving. This was not the case. It happens when stationary & driving. It also is not the Apple server as it works 100% the moment I connected to WiFi.

Long story short, a couple of friends asked me about similar issues (Instagram taking forever to load, google music & spotify stuttering, hangouts messages getting stuck on mobile data, ... ) and so I started investigating what on earth could be causing this. Vodacom of course was no help and told me to get a SIM swap...

I proceeded to start doing speed tests to various providers in SA and it all came back relatively ok (some much slower than others, but generally well above the 2mbps mark - which should be more than enough to stream music)

I then started testing international locations...
while some servers in the EU seems to behave perfectly fine, there are quite a LOT of locations that give results slower than local EDGE speeds. I ran tests against the same servers using my PC at home and at the office, and they both gave good results.

Existing vodacom Reference Number: A1-XF78-DB617B (not sure if this is still the current active number as its been opened / closed / passed around quite a lot)
Previous reference nr: S3-9OF2F-FLEEM

Some results I have with me at the moment:

Location: Century City
Network: Vodacom (LTE)
Destination: Vodacom CT
Ping 18ms
DL: 13.38mbps
UL: 2.49mbps
Date: 11:45, 23 December 2015

Location: Century City
Network: IS (Fibre - 4mbps throttle)
Destination: Orange, Solvakia
Ping 182ms
DL: 3.35mbps
UL: 2.88mbps
Date: 11:34, 23 December 2015


Location: Century City
Network: Vodacom (LTE)
Destination: Orange, Solvakia
Ping 204ms
DL: 0.13mbps
UL: 3.00mbps
Date: 11:31, 23 December 2015


Location: Century City
Network: Vodacom (LTE)
Destination: Orange, Paris
Ping 199ms
DL: 0.14mbps
UL: 6.40mbps
Date: 14:42, 22 December 2015

Location: Century City
Network: Vodacom (LTE)
Destination: Orange, Paris (France)
Ping 956ms
DL: 0.16mbps
UL: 0.94mbps
Date: 15:24, 17 December 2015

Location: Century City
Network: Vodacom (LTE)
Destination: Orange, EU
Ping 440ms
DL: 0.26mbps
UL: 4.04mbps
Date: 10:57, 17 December 2015

Location: Century City
Network: Vodacom (LTE)
Destination: Bouygues, Marseille (France)
Ping 200ms
DL: 0.07mbps
UL: 5.33mbps
Date: 10:49, 17 December 2015
 
Joined
Feb 14, 2011
Messages
21
Are you still having the same issue? I did some of the international tests in Century City over LTE with 20-30 Mbps downloads for all.
Hi,

I have been looking at this again the last couple of days and most services seem to be running well enough.

I've asked some friends and co-workers to confirm there aren't more problems when home / travelling and so on so will assume for now these issues has been fixed.

Its quite annoying that Vodacom still maintains 'there were no problems' :/ Even after I was willing to give them more than 50 cellphone numbers experiencing the same issues...

Speed test to random Orange Server in EU:
ping: 223ms
DL: 13.33mbps
UL: 0.69mbps
Source: Century City(4G)
Dest: Orange (Bratislava)

Still not ideal. but most services don't require high upload speeds. MUCH better than ive seen since mid November anyway.
 

wmoller

New Member
Joined
Jan 1, 2017
Messages
1
Hi there,

I have been having frustration with Vodacom since April 2015 and everytime I complain it seems the signal gets even worse. The past month I have been on no signal for most of the day. From promised emails from Vodacom technicians I was suppose to reply on (and never received) to recent follow up where the call centre lady promised to phone back once system is online (never heard from Thulofelo again) Im really getting angry and it is hard to keep calm. I have even factory reset my phone this week and only updated the necessary via my husbands mtn phone, using it as a wifi hotspot. Please step in. I cant deal with vodacom helpline anymore. We have 7 vodacom sim cards in our household of which 5 is contractual. Most devices now switched off because of lack of service bith client and signal wise.

For reporting New Problems in this thread (all the information is required):
1) Location: Ugie district, eastern cape
2) Time of issue: since April 2015 becoming intolerable since October
3) Device: Huawei Y625-u32. Other devices amongst the 7 sims include Sony Experia, Samsung J1, Blackberry and Samsung Tablets so this is not phone type limited
4) Contract Type (pre-paid, contract, hybrid): topup contract
5) Existing reference numbers from 155: Phone got wiped but wrote latest ongoing complaint down luckily: A2-1XB0-PM210Z
6) speed.vodacom.co.za results (if possible): no idea. Most of day dropped or no signal. Using a mtn phone as wifi hotspot of which we all will have limited access to once the work year start.

My complaint to vodacom stated security reasons as we live on a farm for past 4 years and only started having trouble since April. Farm attacks and a murder in our area is not helping this feeling.

Never had such poor service in my life. Unfortunately one can just not cancel a contract without financial setbacks in doing so. Is there anyway Vodacom could be held responsible for forcing one to honour the (seven) contracs but not fixing the problem after numerous complaints and follow ups should someone die due to lack of service and therefore failing loved ones should a distress call be necessary and it could have saved a life?
 

Peter2904

New Member
Joined
May 14, 2018
Messages
1
I have tried to get vodacom banking details to make a payment...bank does not want to load vodacom as a beneficiary now I want to load it manually,but for some reason customer service tells me if I can load it automatically then I have to go pay cash.
Why do vodacom make it so difficult for clients.
Their customer service is so poor.
This is what happens when you are the leader in an industry and your competitors are behind,customer service goes out the window
 
Top